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BASICS OF EXCEL &  
WORKING WITH WORKSHEETS

ESSENTIAL LEARNING SKILLS

1.1 Spreadsheet/Worksheet

1.2 Starting Ms Excel

1.3 Components Of Excel Window

1.4 Working With Excel Workbooks

1.1 SPREADSHEET/WORKSHEET
As the name suggests, spreadsheet is a sheet which is spread in such a way that it divides itself into various horizontal 
rows and vertical columns. Worksheet is a grid of columns and rows. These 
‘rows’ and ‘columns’ intersect to form Cells. You can enter any type of data 
into a cell. The Data can be a text, a number or a formula. For example, your 
school report card is also a spreadsheet but a manual spreadsheet. So, we can 
say any grid or array of numbers and/or text in rows and columns is called 
‘Spreadsheet’.

Spreadsheet can be used wherever you need to perform simple or complex 
calculations, create graphs and chart, or record lists of textual or numeric 
data. And the advantage is that you don’t have to be an expert at mathematics 
to use a spreadsheet.

Microsoft Excel is an electronic spreadsheet program that simplifies the 
most complex calculations at the click of a mouse. By using MS-Excel you can quickly record and manipulate large 
amount of numerical information and share it with others in a wide variety of forms.

1.2 STARTING MS-EXCEL
• Click on the Excel icon on your desktop OR

• Click Start > Choose MS-Excel 2013 (from the programs list) The Excel 2013 Start Screen will appear↓
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1.3 COMPONENTS OF MICROSOFT EXCEL WINDOW

TITLE BAR: 

It displays the name of the file in left side and minimize, maximize and close buttons in its right side. 

TABS AND RIBB ON: 

The Excel ribbon refers to the tabs at the top of the Excel interface that helps users to navigate and locate the 
commands when using Excel. There are nine tabs on the Excel Ribbon: File, Home, Insert, Page Layout, Formulas, 
Data, Review, View, and Help. The Home tab is the default tab when Excel is opened.

NAME B OX : It appears on the left side and just below the ribbon. It shows the cell address/reference of the 
active cell.

F ORMULA BAR: 
Appears to the right of the Name Box. It is labelled with function symbol (fx). It shows the content of the active 
cell. 

COLUMN HEADER 
The column heading identifies a column in a worksheet. Column headings are at the top of each column and are 
labelled A, B,... Z, AA, AB... XFD - 16,384 columns

ROW HEADER 
The row heading is numeric heading that identifies a column in a worksheet. Row headings are at the left of each 
row. Row headers are numbered from 1 to 1048576 Excel provides a whopping 1,048,576 rows and 16,384 
columns per worksheet! That’s quite a spacious spreadsheet canvas to work with. If you need to navigate to the last 
row or column with data, you can use shortcuts like Ctrl + ↓, (to go to the last row) or Ctrl + → (to go to the last 
column).

ROWS 
Rows are horizontal arrangement of cells. The numbers identify rows. In MS-Excel, there are a maximum of 
1,048,576 rows.
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COLUMNS 

Columns are vertical arrangement of cells. They are named from A to Z. A Worksheet has 16,384 columns named 
from A to XFD.

C ELL 

This is the basic unit of the spreadsheet.Cells are the boxes you see in the grid of an Excel worksheet. Each cell is 
identified on a worksheet by its reference, the column letter and row number that intersect at the cell’s location. 
This cell is in column D and row 5, so it is cell D5. The column always comes first in a cell reference.

C ELL P OINTER 
A rectangular highlight that indicates the active cell in a spreadsheet program is called cell pointer. It can be 
moved around the worksheet. When you type any content, it will appear in the active cell.

ACTIVE CELL 

The cell with a dark border around it, is the active/selected cell. 
This is the cell that can be acted upon and indicated where the 
insertion point is located. You can select a new active cell by just 
clicking on it.

FILL HANDLE

There is a small square at the bottom right corner of the active cell. This is called as the Fill Handle and is used to 
copy data/formula across cells.

RANGE 

A cell range in Ms Excel is a collection of selected cells. It can be referenced to in a formula. This is defined in a 
spreadsheet with the reference of the upper-left cell as the minimum value of the range and the reference of the 
lower-right cell as the maximum value of the range. Eg A1:B6

TAB S CROLLING BUTTONS: 

Other than selecting a tab with the mouse the Sheet Tab Scroll Buttons are another means of navigating between 
sheets of the workbook. These buttons are used to scroll forward or back a sheet or to the first or last sheet.

STATUS BAR: 

Excel Status Bar is a horizontal bar at the bottom of the worksheet window. It serves as an informational hub, 
displaying important details about the current status of your spreadsheet and providing quick access to various 
Excel features.

HORIZONTAL AND VERTIC AL S CR O LL B AR 

Excel displays both horizontal and vertical scroll bars in a workbook, allowing you to navigate through data in its 
worksheets. We can however customize to hide or display the scroll bars in Excel.

ENTERING DATA 
Any information you enter into a spreadsheet will be stored in 
a cell. There are 3 types of data in a worksheet – Text, numbers 
and formulas. Text is an entry that is not a number. Numbers are 
values used for calculations. Formulas are instructions to perform 
calculations. To enter data into a cell – Click the cell.

You can use either uppercase or 
lowercase letters to refer to a cell

Press the F2 function key to get into 
the edit mode of the cell.
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1.4 WORKING WITH EXCEL WORKBOOKS
C REATING A NEW WORKB OO K : 

There are several ways to start a new workbook in Excel, you can 
choose to create a new workbook - either with a blank workbook 
or with a predesigned template – or open an existing workbook. 

To create a New Workbook from blank workbook, follow the 
given steps:

Step 1: Click File tab > New > Blank WorkBook.     

A new blank workbook will appear.

O PENING AN ALREADY EXISTI NG WO R K B O O K 
Click the File tab > Click Open > You will see your “Recent Workbooks” listed on the right. To quickly open one 
of these workbooks, click on the workbook name under “Recent Workbooks”. OR Click on the Browse button > 
Locate the workbook and Click it and click Open button to open it. 

NAVIGATION KEYS IN EXCEL :

Excel shortcut keys help to minimizes the usage of mouse and allow you to work with your keyboard. They help to 
achieve efficiency and work productivity. A few commonly used keys are listed here

C LO SING/EXIT MS-EXCEL 
1.	 There are many different ways to close Workbooks. Both Ctrl+W and Ctrl+F4 will close current workbook. 
If you would like to close all workbooks that are open, as well as Excel itself, the shortcut that will achieve this is 
Alt + F4.

OR  Choose the File tab -. Excel moves to Backstage view. A menu appears along the left side of the window > 
Click Close, save the file and Excel Workbook is closed.

       Further Click on the Close button on the top right corner of the window to Exit MS-Excel window.

D O IT YOURSELF

1.Open Ms Excel, It will Open with a Blank Worksheetand complete    the given activity

	 • Click cell A2 and type ROUTINE EXPENSES.

	 • Select cell from A2 to H2 and Click Merge and Centre button on HOME TAB to merge these cells.

 The Formula Bar can also be used to 
edit the data in the active cell. Whenever 
you click in a cell to make it active, its 
contents are displayed in the Formula 
Bar.

Alt+F4 is a universal shortcut for 
Windows that will close any application
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	 • Click on the cell A4 and type ITEMS.

	 • Click on the cell B4. Note that the reference displayed in  
 	   the Name box, changes from A4 to B4.

	 • Type Monday in B4. Press Tab key and type Tuesday in C4.

	 • Now click in the cell A5 and type Vegetables.

	 • Press the Enter key or Down Arrow key to move to the cell A6 and type Juice.

	 • Keep repeating the steps till the cell A12 complete the rest of the entries.

	 • Calculate the total by placing the cell pointer in H5 and typing the formula =B5+C5+D5+E5+F5+G5  
	    and press the Enter key. The total will be calculated and displayed in the cell H5.

	 • Now the pointer will be in cell H6. Use the AutoSum tool this time to and Press the Enter key.

	 • Similarly, calculate the total of other items and also calculate the “Total Expenses”.

	 • Save the WorkBook with the name Routine Expenses.

BR AIN DEVELOPER

A. Fill in the Blanks:

1. …………………. Is the intersection of a row and a column,

2. MS-Excel is a ……………………. Program.

3. Cell address of the active cell is shown in the ………………………..

4. MS-Excel files are known as …………………

5. A worksheet consists of …………….. and……………….

B. Give One Word Answers:

1. Maximum number of rows in MS-Excel - ……………………….

2. Maximum number of columns in MS-Excel - ……………………

3. Basic unit of the worksheet - ……………………….

4. Symbol used to start a formula - …………………

C. Choose the correct Answer:

1.Rows are

a. Vertical b. Horizontal c. crossed d. None of the above

2. Columns are

a. Vertical b. Horizontal c. Crossed d. None of the above
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3.The cell with a dark border around it is called

a. Cell Range b. Active Cell c. Cell Pointer d. Block

4. A group of adjacent cells forming a rectangle is called as

a. Cell Range b. Block c. Active Cell d. Cell Pointer 

5. What is a ‘Workbook’ in Excel?

a. A single worksheet

b. A collection of charts

c. A template file

d.An Excel file containing one or more worksheets 

6. What is a ‘Header Row’ in Excel?

a. The first row of a worksheet

b. The top row of a table that contains column titles

c. A row that repeats on every printed page

d. The row at the bottom of the spreadsheet

D. Activity:

1. Read and store in MS-Excel the runs scored by any five batsman in last five matches and calculate the total 
runs scored and average runs scored by each of them.

2. Create an Excel table in MS-Excel for 8 students. Store their marks in 5 subjects. Using MS-Excel tools, 
Calculate their total, percentages subject wise and student wise. Also rearrange the entire worksheet according to 
their total marks.

Teacher’s Signature
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ESSENTIAL LEARNING SKILLS

2.1 Conditional Formatting
2.2 Change the Sheet Tab Colour
2.3 Creating Header And Footer
2.4 Freezing Panes

2.1 CONDITIONAL FORMATTING
Conditional formatting in Excel allows you to automatically apply formatting—such as colors, icons, and  data bars—to 
the selected cells based on their values or specific criteria. It’s a great tool for visualizing data and making worksheets easier 
to understand at a glance. This can help you visually highlight important data and identify trends. 

To do this, you’ll need to create a conditional formatting rule.  Eg., A conditional 
formatting rule can be: If the cell value is less than 50, color the cell red. By applying 
this rule, you’d be able to quickly see which cells contain values less than 50. Here’s 
how you can set it up.

1.	 Select the Cells: Choose the cells where you want to apply conditional formatting. 
For example, if you have a worksheet with sales data, select the cells containing sales figures.

2.	 Access Conditional Formatting: Go to the Home tab, click the Condition-
al Formatting command, and choose the desired rule type, (like-Highlight Cells, 
Top & Bottom Rules, Data Bars, Color Scales, Icon Sets) from the menu. For 
instance, you can highlight cells less than a specific value with red color.

3.	 Define the Rule: A dialog box will appear. Enter the desired value (e.g., < 50/- for 
sales goals). Select a formatting style (e.g., red fill with red text) from the drop-down 
menu.

Apply the Rule: Click OK, and the conditional formatting will be applied to the select-
ed cells. You’ll instantly see which salespeople met their monthly goals.

To create a conditional  format t i n g r u l e: 
In our example, we have a worksheet containing sales data, and we’d like to see which salespeople are meeting their 
monthly sales goals. The sales goal is >50/- per month, so we’ll create a conditional formatting rule for any cells 
containing a value higher than 50/-.

1. Select the desired cells for the conditional formatting rule.

2. From the Home tab, click the Conditional Formatting 
command. A drop-down menu will appear.

CONDITION A L  F ORM ATTIN G , CHANGE  
THE SHE ET TA B  COL OU R, CREATING A 

HEADER AN D  A F OOTER, FREEZIN G PANE S
CH

AP
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More than one conditional formatting 
rule can be applied to the same range 
of cells.
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3. Move the mouse over the desired conditional formatting type, then select 
the desired rule from the menu that appears. In our example, we want to 
highlight cells that have values greater than 50/-.

4. A dialog box will appear. Enter the desired value(s) into the blank field. In 
our example, we’ll enter 50 as our value.

5. Select a formatting style from the drop-down menu. In our example, we’ll 
choose Green Fill with Dark Green Text, then click OK. 

6. The conditional formatting will be applied to the selected cells. In our 
example, it’s easy to see which salespeople reached the 50/- sales goal for each 
month. You can apply multiple conditional formatting rules to a cell range or 
worksheet, allowing you to visualize different trends and patterns in your data.

Remove conditional  formatti n g :

1. Click the Conditional Formatting command. A drop-down menu will appear.

2. Move the mouse to Clear Rules, Choose Clear Rules from Selected Cells OR 
Clear Rules from Entire Sheet to remove the Conditional Formatting

3. Click Manage Rules to edit or delete 
individual rules. This is especially useful if you 
have applied multiple rules to a worksheet.

4

5
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CONDITIONAL FORMATTING PRESETS

Excel has several predefined styles—or presets—you can use to quickly apply conditional formatting 
to your data. They are grouped into three categories:

•	 Data Bars are horizontal bars added to each cell, much like a bar graph.

•     Color Scales change the color of each cell based on its value. Each color scale 
uses a two- or three-color gradient.

For example, in the Green - Yellow - Red color scale,  the highest values  are  green, 
the average values   are yellow, and the lowest values are red.

•      Icon Sets add a specific icon to each cell based on its value

By applying conditional formatting on selected cells we can create interactive data visualizations 
that highlight key information effortlessly. This powerful feature not only enhances your data 
analysis capabilities but also improves efficiency in the decision-making processes.

D O IT YOURSELF!

Use the MarkSheet Table workbook to complete this challenge.

i.	 Apply conditional formatting to a range of cells with numerical values.

ii.	 Apply a second conditional formatting rule to the same set of cells.

iii.	 Apply a conditional formatting rule to a range of cells with text.

iv.	 Explore the Conditional Formatting Rules Manager dialog box.

v.	 Clear all conditional formatting rules from the worksheet.

2.2	 CHANGING WORKSHEET TAB COLOR

Adding a background fill color to the sheet tabs at the bottom of your workbook can help make them more visible. 
To change the color of a sheet tab, right-click the tab, point to Tab Color and pick a color that you want.

OR

1.   Click the “Home” tab in the Ribbon.

2.	 Then click the “Format” button in the “Cells” button group.
3.   Then roll your mouse pointer down to the “Tab Color” 	  
      command.
4.   In the side menu that appears, click the colour you want to      
      apply to the worksheet tab.

5.   Remove Tab Colour?  - Right Click sheet tab and click the  
      “No Color” menu choice. 

Deselect the coloured worksheet tab 
to be able to view the tab color more 
clearly.
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2.3	 HEADER AND FOOTER

The content that appears in the top margin of an Excel worksheet is called Header and the content that appears in 
the bottom margin of an Excel worksheet is called Footer. Although Excel 2013 provides standard header and footer 
text that you can select from drop-down menus, you also can create a custom header or footer. Header and Footer 
are not visible in the normal Excel view. They can be viewed only in the Page Layout view, Print Preview and of 
course in the printed pages (hard copy).

To create a custom header or footer in Excel 2007, follow these steps:
1.	 Click the Page Layout button on the View tab of the Ribbon (or click the Page Layout View button on the  Status 
bar).

2.	 Position the mouse pointer over the Click to Add Header section at the top or the Click to Add Footer section at 
the bottom.

3.	 Click to position the insertion point in the left, centre, or right section of the header or footer area. Use the Header 
& Footer Tools contextual tab to add built in header footer elements to the header section or the footer section.

  Header & Footer Elements.

•	 Page Number: Insert a code that indicates the page number.

•	 Number of Pages: Insert a code that indicates the total number of pages.

•	 Current Date or Current Time: Insert the print date or time of day.

•	 File Path, File Name, or Sheet Tab Name: Include file information.

•	 Picture: Insert a graphic image, such as a company logo.

•	 Format Picture: Resize, rotate, or crop a header or footer graphic image.

4.	 Repeat Steps 3 and 4 as needed, and also type any additional text you want for the header or footer. You can format 
the header and footer text just as you would any cell data.

5.	 Click in the worksheet area and then click the Normal button on the View tab to return to Normal  view or 
press the ESC key.

2.4	 FREEZING PANES

Freeze Panes in Excel is a useful feature that allows to keep specific rows or/and columns always visible when 
scrolling through a large worksheet. This is especially helpful for keeping row or column headings fixed on the 
screen so you can easily reference them while working with data

NOTE:  Freezing panes only affects the current worksheet. If you want to freeze other worksheets, you must select 
them individually and freeze them.

Follow these steps to freeze panes in a worksheet:

1.	 Click the row below the  selected row OR click the column to the right of the selected  column that you want to 
freeze.

•	 Columns: Select the column to the right of the columns you want to freeze. For example, click column B to  freeze 
column A.

•	 Rows: Select the row below the rows you want to freeze. For example, click row 4 to freeze rows 1, 2, and 3.
•	 Click the View tab, choose Freeze Panes→Freeze Panes.
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•	 A thin black line separates the sections that is freezed and the section which is not freezed.
•	 To UnFreeze the row or/and column, Click the UnFreeze in the View tab.

NOTE: Normally when you press Ctrl+Home, Excel takes you to cell A1. 
However, when Freeze Panes is active, pressing Ctrl+Home takes you to the cell 
just below and to the right of the column headings. You can still use your arrow 
keys or click your mouse to access any cell.

ACTIVI TI ES:

1.	 i) Using the CL6one.xlsx worksheet 
apply ‘green fill with dark green text’ for the cell(s) in Sub1 column where 
the score is above 90.

Step 1: Select the column Sub1 from D2 to D5

Step 2: Click the Conditional Formatting tool in the Home Tab.

Step 3: Select Highlight Cells Rules and Click Greater Than…

Step 4: Type 90 in the rectangular box and Click the dropdown list and 
Click ‘green fill with dark green text’

Step 5: Click OK.

2. Using icon setFormat all cells based on their valuesIcon ‘green’ colour for values>67, ‘ yellow, colour for 
values <67, ‘red’ colour when =33 in the following table 

3.	 Format the cells based on SUB 1 using Icon sets:-  ‘green’ colour for 
values >67, ‘ yellow, colour    for values <67, ‘red’ colour when =33 in 
the following table

Step 1: Type the given table from A1 to C6.

Step 2: Select the data (Click and drag from cell C2 to C6)

Step 3: Click the Conditional Formatting tool in the Home Tab. 

Step 4: Choose Icon Sets and Click the required  type of Icons.

The output will appear as Shown in the picture. 

Please use the following url 
to download the practice file

https://tinyurl.com/4w6v9ste
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 BRAIN DEVELOPER 

1.  In order to freeze rows or/and columns in Excel-

a.	 Unfreeze panes command on the View menu

b.	 Freeze panes command on the View menu

c.	 Hold titles command on the edit menu

d.	 Split command on the window menu

2.  The Conditional Formatting function in Excel allows you to:

a.	 Automatically apply formatting based on specific rules or conditions being met.

b.	 Automatically apply a particular Font size to selected cell ranges based on specific rules or conditions being 
met.

c.	 Automatically change the font of selected cell ranges based on specific rules or conditions being met.

d.	 All the above

3.  Ramya placed all of her grades from her science class into a worksheet. She wants to highlight all of the failing 
grades with red. Which of the following is quick way for her to do this?

a.	 Conditional Formatting	 b. Page Layout

c. Quick Format	 d. Cell Alignment

4.  Which view enables headers and footers in Excel?

a.	 Print preview	 b. Page Layout

b.	 Printed pages	 d. All the above

5.  Which of the following statements describes how to change the colour of a sheet tab?

a.	 Page Layout tab > Themes group > select Colors.

b.	 Right-click the tab and select Tab Color.

c.	 Use the Fill Color tool on the Home tab.

d.	 You cannot change the color of a worksheet tab.

6.  Which cell would you select to freeze Rows 1-5 and Column A?

a.	 A5	 b. B5

c. A6	 d. B6

7.  A(n)	is a line of text that appears at the top of each page of a Printed worksheet.

a.	 Boundary	 b. Header

b.	 Row height	 d. Theme

Teacher’s Signature
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ESSENTIAL LEARNING OBJECTIVES:
3.1 PAGE LAYOUT

3.2 PAGE SETUP PROPERTIES

3.3 FORMULAS & FUNCTIONS

3.4 AUTOSUM

3.5 EXCEL FUNCTIONS 

3.1 PAGE LAYOUT

Many of the commands you’ll use to prepare your workbook for printing and PDF export can be found on the 
Page Layout tab. These commands let you control the way your content will appear on a printed page, including 
the page orientation and margin, size Other page layout options, such as print titles and page breaks, can help 
make your workbook easier to read.

PAGE LAYOUT TAB
Before you start modifying a workbook’s page layout, you may want to view the workbook in Page Layout view, 
which can help you visualize your changes.

To access Page Layout view, locate and select the Page 
Layout view command in the bottom-right corner of 
your workbook.
To apply page setup commands/attributes to a group of worksheets in a workbook, follow these steps:
•    Press CTRL and then click each worksheet tab in the workbook that you want to affect.
•    Click the Page Layout tab in the Ribbon.

•    Change Settings like margins, orientation, print titles and size from Page Setup group in the Page Layout 
tab. For further  page layout setting, launch the Page Setup dialog box by clicking the little square with an arrow 
in the right bottom of the group. Choose the settings based on your need.
•    Click OK to finish it.

All of the worksheets that you selected have the same page setup attributes.

MODIFYIN G  THE PAGE SETTIN G S  -  
SETTING AND  CL EA RIN G  THE PRIN T ARE A 

& PRINT OPTION S, SIM PL E M ATH &  TE XT 
FU N CTION S

CH
AP
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3.2 PAGE SETUP PROPERTIES

1. Page Orientation: Excel offers two page orientation options:

Landscape and Portrait.

Landscape orients the page horizontally, while Portrait orients the page vertically. 
Portrait is especially helpful for worksheets with a lot of rows, while landscape is best for 
worksheets with a lot of columns. 

2. Page Margins:

A margin is the space between your content and the edge of the page. By default, every 
workbook’s margins are set to Normal, which is a one-inch space between the content and each 
edge of the page. Sometimes you may need to adjust the margins to make your data fit more 
comfortably on the page. Excel includes a variety of predefined margin sizes.

1.	 Click the Page Layout tab on the Ribbon, then select the Margins command.

2.	 Select the desired margin size from the drop-down menu. In our example, we’ll select 
Narrow to fit more of our content on the page. The margins will get changed.

3. Print Titles:

If your worksheet uses title headings, it’s important to include these headings 
on each page of your printed worksheet. It would be difficult to read a printed 
workbook if the title headings appeared only on the first page. The Print 
Titles command allows you to select specific rows and columns to appear on each page.

1. Click the Page Layout tab on the Ribbon, then select the Print Titles command.

2. The Page Setup dialog box will appear. From here, you can choose the rows or 
columns to repeat on each page. In our example, we’ll repeat a row.

3. Click the Collapse Dialog button next to the Rows to repeat at top: field.

4. The cursor will become a small selection arrow  and the Page Setup dialog box will  
be  collapsed.  Select  the row(s) you want to repeat at the top of each printed page. In 
our example, we’ll select row 1.

5. Row 1 will be added to the Rows to repeat at top: field. Click the Collapse Dialog 
button again.

6. The Page Setup dialog box will expand.

Click OK. Row 1 will be printed at the top of every page.

4.  SET OR CLEAR A PRINT AR EA O N A WO R K SHEET

If you print a specific selection on a worksheet frequently then you can set the print area on  that selection. A 
print area is one or more ranges of cells that you designate to print. when you don’t want to print the rest of entire 
worksheet. When you print a worksheet after defining a print area, only the print area is printed. You can add cells 
to expand the print area as needed, and you can also clear this print area.
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SET ONE OR MORE PRINT AREAS

1.     On the worksheet, select the cells that you want to define as the print area.

2.     On the Page Layout tab, in the Page Setup group, click Print Area, and then click  
        Set Print Area.

	 Note: The print area that you set is saved when you save the workbook

C LEAR A PRINT AREA

Note: : If your worksheet contains multiple print areas, clearing a print area removes all the print areas on your  
worksheet.

•	 Click anywhere on the worksheet for which you want to clear the print area.

•	 On the Page Layout tab, in the Page Setup group, click Clear Print Area. 
PRINTING THE WORKSHEET: 

Worksheets are considered active only when selected.

•	 Select the worksheet you want to print. 

•	 Click the File Tab>Print (Or press Ctrl + P keys) – The Print dialog box appears.

•	 Specify the printer attributes like – Printer name, Number of Copies, whether printing active sheets or only  
	 selected range of cells in a worksheet, Orientation, Page size, Margins and finally click OK.

3.3  FORMULAS & FUNCTIONS
As mentioned, the ability to perform calculations is one of the purposes of using a spreadsheet application. Some 
examples of the types of calculations that can be done are:

• totals

• subtotals

• average

• standard deviation

In Excel, the calculation can be specified using either a formula or a function.

• Formulas are self-defined instructions for performing calculations.

• In contrast, functions are pre-defined formulas that come with Excel.

In either case, all formulas and functions are entered in a cell and must begin with an equal sign ’=’.
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2.3.1 	 Entering Formulas

After the equal sign, a formula includes the addresses of the cells whose 
values will be manipulated with appropriate operands placed in between. 
The operands are the standard arithmetic operators:

→ Practice Exercise: 

Enter the following information into a blank worksheet (ignore any 
formatting) in columns A, B, and C, and in rows 1 through 6. Then 
calculate the Total Cost for the Fall semester using a formula to add up 
the individual Costs (Tuition, Housing, etc.).

The most logical solution would be to type the formula ’=B2+B3+B4+B5’ 
into cell B6. Press Enter when you are finished entering the formula.

(You can also enter formulas by using the point mode, where you either click on a cell with your left mouse 
button – to reference a cell in the formula)

 You’ll notice that the calculation executes immediately after the formula is typed into the cell and entered by 
pressing either the Enter or Tab key or by clicking the check mark in the formula bar.

•	 The result of the calculation is displayed in the cell (i.e., in B6).

•	 The formula itself is now visible in the formula bar.

Ques: What happens if you enter ’B2+B3+B4+B5’ without the leading equal sign ’=’ into cell B6?

Ans: The text of the formula or function will be displayed in the cell if you do not use an ’=’ and the calculation 
will not be executed.

REMEMBER: All formulas and functions must begin with a ’=’.

IMPORTANT: Why use cell references (i.e., cell addresses; e.g., B2 or C5) in formulas instead of the actual values 
of the cells (e.g., 10000 or 700)?

The answer: Automatic Calculation. Let’s illustrate the concept of automatic calculation with a practice exercise:

→ Practice Exercise: Let’s make a change to the Costs for the Fall and Spring semester spreadsheet and note how 
Excel automatically recalculates the formulas and functions we have already entered.

Change the amount entered in cell C2 from ’10000’ to ’15000’.

Notice how all the calculations referencing cell C2 automatically changed.

Imagine we had constructed our formulas and functions by typing the actual numbers contained in the cells 
instead of the cell addresses. That is, to calculate the Total Cost for the Fall semester we had entered the formula 
’=10000+5000+1000+1500’. What would happen if we changed the amount entered in cell C2 from ’10000’ to 
’15000’ as suggested above? Obviously, our calculation defined by our formula would not automatically change, 
and we would have to edit the formula by hand. Imagine if the cell we modified was referenced by ten separate 
formulas or functions. That would be a lot of editing.

In summary, Automatic Calculation is activated only when cell references are used in the formulas / functions. 
Excel  automatically recalculates the result of any formulas as cell entries change. Automatic calculation also applies 
to functions.

Operator Meaning Example

+ Addition =A7+A9

- Subtraction =A7-A9

* Multiplication =A7*A9

/ Division =A7/A9

ˆ Exponents =A7ˆA9

Costs Fall Spring

Tuition 10000 10000

Housing 5000 5000

Books 1000 700

Spending 1500 1000

Total Cost
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3 .3.2  Entering Functions

Functions perform calculations on specific values, called arguments, when typed in a particular order called syntax. 
When using  a function, remember the following rules:

1.	 Use an equal sign to begin the function.

2.	 Specify the function name.

3.	 Enclose all of the function’s arguments within parentheses.

4.	 Use a comma to separate the individual arguments.

→ Practice Exercise: In the Costs for the Fall and Spring semester spreadsheet, calculate the Average Cost of 
Tuition for the Fall and Spring semesters using the AVERAGE function.

The most logical solution would be to type ’=AVERAGE(B2, C2)’ into cell D2.

1.	 The equal sign begins the function.

2.	 AVERAGE is the name of the function.

3.	 B2, and C2 are the arguments.

4.	 Parentheses enclose both the arguments.

5.	 Commas separate each of the arguments.

3.4   AUTOSUM:
One quick and easy way to add values in Excel is to use AutoSum. Just select an empty cell directly below a column 
of data. Then click on the AutoSum button (Σ) located in the Home tab. Excel will automatically sense the range to 
be summed. AutoSum can also work horizontally if you select an empty cell to the right of the cells to be summed. 
AutoSum creates the formula for you, so that you don’t have to do the typing. Finally press the Enter key.

3.5  EXCEL FUNCTIONS:
Functions can be a more efficient way of performing mathematical operations than formulas. Specifically, in many 
cases, a function will simplify formulas that you can type in manually.

EXAMPLE: If you wanted to add the values of cells D1 through D10, you could type the formula ’=D1+D2
+D3+D4+D5+D6+D7+D8+D9+D10’, or a shorter way would be to use the SUM function and simply type 
’=SUM(D1:D10)’.

 The following table contains the definitions and examples of several other available functions:

Function Example Description

SUM =SUM(A1:A100) Finds the sum of cells A1 through A100.

AVERAGE =AVERAGE(B1:B10) Finds the average of the cells B1 through 
B10.
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MAX =MAX(C1:C100) Returns the highest number from cells 
C1 through C100.

MIN =MIN(D1:D100) Returns the lowest number from cells D1 
through D100.

SQRT =SQRT(D10) Finds the square root of the value in D10.

TODAY =TODAY() Returns the current date (leave the 
parentheses empty).

UPPER =UPPER(“Printer”) Returns the text enclosed in double quotes 
with all the letters converted to capitals.

LOWER =LOWER(“Printer”) Returns the text enclosed in double quotes 
with all the letters converted to small 
letters.

LEFT =LEFT(“PENDRIVE”, 3) Returns the 3 letters from the left end of 
the given text.

RIGHT =RIGHT(“PENDRIVE”, 5) Returns the 5 letters from the RIGHT end of 
the given text.

ACTIVITIES:

Modifying the Page Settings

1. Open the CL6three.xlsx worksheet

i. Set the page layout as given below

	  margin-normal, orientation- portrait, size-A4 and print preview the layout

	  margin-narrow, orientation-landscape, size- legal and print preview the layout

ii. Set the following margins through Print-> Print Preview ->PageSetup->Margins:

Top & Bottom to 1.2 and Left & Right to 0.8

iii.	 Adjust the margins: top & bottom to 0.8 and left & right to 0.5

2.	 Open the same table above

i.	 Using the Page LayoutPrint Titles:

Select the content that needs to be printed as Print area, then, select the row headings to be repeated at the top from 
the selected print area followed by, the column headings to be repeated at the left.
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ii.	 Use Page break view under view menu and	 alter the selection by	 increasing or decreasing the number 
of lines by dragging the page break indicator .

3: Create the following table and save as CL6four.xlsx

Sno Product Unit Price No. of items sold Total Cost GST(in Rs.)

1 Note book 715.5 62

2 Cd 31.75 55

3 Pendrive 450.25 6

4 Markers 623.72 12

5 Penpencil 108.13 40

6 Sketch pens 258.94 30

Least Sale ---

	

Type the above data in an Excel Worksheet in sheet 1 from A1 to F9:

i.	 Find the price of each product using quotient function. ( In cell E2 type =quotient(c2,d2) OR simply type  
=C2/D2 and press Enter Key)

ii.	 Assuming 5% GST is levied on each product ,find the GST(in rupees).( In cell F2 type ‘=C2*5/100’)

iii.	 Find the highest and least sold item using MAX() and MIN(). ( In cell D8 type ‘=MAX(D2:D7)’ and in 
Cell D9 type ‘=MIN(D2:D7)’ )

4: Create a new table and Insert these columns Name, Length, Uppercase, Lowercase, Proper and enter any 5 
names. Complete the table by writing relevant functions to find the length of the  names and change them to 
upper, lower and proper cases.

i) Use appropriate text functions left/mid/right/concatenate to get the following output 

         INPUT TEXT 					     EXPECTED OUTPUT

i)	 PRINT							      PR

ii)	 SIXTH							      TH

Page	 break

indicator
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 BR AIN DEVELOPER 

1.	 Which of the following options is not located in the Page Setup dialog box?
a.  	 Page Break Preview 	 b. 	  Page Orientation
c.  	 Margins	 d. 	 Headers and Footers

2. 	 Which of the following formulas is not entered correctly?
a. 	 =10+50g	 b. 	 =B7*B1
c. 	 =B7+14	 d. 	 10+50

3. 	 What symbol is used to start a formula in Excel?

	 a) #		  b) @				   c) =			   d) $

4. 	 What option allows you to force rows or columns to be printed on each page of a multi-page worksheet?
a.	 	 Print rows/columns	 b. 	 Print area   

     	c.	 Print titles	 d. 	 Print headings

5. 	 The faint lines between rows and columns in a worksheet are  called_______________ .
	 a.	 Border line	 b. 	 Boundary    
	 c.	 Gridlines	 d. 	 Move line

6. 	 Which button do you click to add up a series of numbers?
a.  	 The AutoSum button 			   b.  	 The Formula button
c.  	 The quicktotal button			   d.  	 The total button

7.  _______________ are input values to functions upon which calculations are performed to find out the  
      final result.

8.	 Besides addition the AutoSum( ∑ ) tool can do other functions like average, max, min.

	 a.True			   b. False

9. 	 ___________________ are the predefined formulae in Excel to perform both  simple and complex  
	 calculations and start with a __________.

10. 	 Vivek needs to add three cells and then divide the sum by 4. Which of the following is  an example of  
	 the correct formula to do this? 
	 a. 	 =(A1+A2+A3)/4	 b.  	 =A1+A2+A3/4
	 c. 	 =A1+A2+A3^4	 d. 	 =(A1+A2) + A3/4

Teacher’s Signature
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ESSENTIAL LEARNING OBJECTIVES:
4.1	 Charts

4.2	 Sorting Data

4.3	 Filtering Data

4.4	 Do it Yourself Activities

4.1 CHARTS
It can be difficult to interpret Excel workbooks that contain a lot of data. Charts allow you to illustrate your 
workbook data graphically, which makes it easy to visualize comparisons and trends.

Microsoft Excel provides several ways to analyse the data in a worksheet. Charts, Sorting, Filtering are a few of 
them.

A chart is a graphical representation of data in a worksheet. It helps to provide a better understanding of large 
quantities of data. Charts make it easier to draw comparisons and see growth and relationship among the values 
and trends in data. They provide an accurate analysis of information.

COMP ONENTS OF  A CHART AS SHOW N I N THE FI GU R E

Chart Area: Chart area includes all the area and objects in the Chart.

Category Axis: Category axis or X-axis is the horizontal axis of a chart.

CREATING & FORMATTING 
CHARTS, SORTING DATA,  

FILTERING DATA

CH
AP

TE
R 4
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Value axis: Value axis of Y axis is the Vertical axis used to plot the values. It is located on the left side.

Data Series: Data series are the bars, slices, or other elements that show the data values. If there are multiple data 
series in a chart, each will have a different colour or style.

Category Name: Category names are the labels that are displayed on the X and Y axes.

Plot Area: Plot area is a rectangular area within the Chart area that contains the actual chart itself and includes 
plotted data, data series, category and value axis.

Legend: It depicts the colour, patterns, or symbols assigned to the data series. It help to differentiate the data.

Chart title: It describes the contents of the Chart.

Grid Lines : These can be horizontal or Vertical lines or both depending on the selected chart type. They extend 
across the plot area of the chart. Gridlines make it easier to read and understand the values.
4.1.2.   Types of  charts

Different scenarios require different types of charts. The type of chart that you choose depends on the type of 
data that you want to visualize. Excel offers a wide range of charts to interpret data. These charts share some 
common features, which assist the users in comprehending the data logically.

The following table shows some of the most commonly used charts and when you should consider using them.

SNO CHART TYPE WHEN SHOULD I USE IT?

1 Pie Chart When you want to quantify items and show them as percentages.

2 Bar Chart When you want to compare values across a few categories. The values run  
horizontally

3 Column chart When you want to compare values across a few categories. The values run  
vertically

4 Line chart When you want to visualize trends over a period of time i.e. months, days, years, 
etc.

The importance of charts

•	 Allows you to visualize data graphically

•	 It’s easier to analyse trends and patterns in the charts

•	 Easy to interpret compared to data in cells

Step by Step procedure to plot a simple column chart that will display the sold quantities against the sales year 
using the given data.

Item 2012 2013 2014 2015

Desktop Computers 20 12 13 12

Laptops 34 45 40 39

Monitors 12 10 17 15

Printers 78 13 90 14

	Open Excel
	Enter the data from the sample data table above
	Your workbook should now look as above. Save the table as 

CL6four.xlsx 
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	To get the desired chart you have to follow the following steps
	Select the range of cells from the worksheet that contains the source data for the chart.
	Click on INSERT tab from the ribbon
	Click on the Charts group>Column chart drop down button>Select the Column chart type you want.
	The chart appears in the worksheet. Two new tabs – Design, Layout and Format appears in the Chart tools  

contextual menu.
	Select the desired layout from the Chart Layouts group under the Design tab.
	Select the desired style from Chart Styles group and observe the change.

4.2 SORTING DATA
Knowing how to sort data in Excel can help you organize and make sense of your information quickly and efficiently. 
Sorting means to re-arranging data either in an ascending or descending order. Data can be sorted  on the basis 
of text, numbers, dates or combination of text and numbers. Once data is sorted, it  becomes easy to work with.

To sort the data follow these steps :

   a. Select the data that you want to sort from the worksheet. 

   b. Click the Sort button in the Sort & Filter group under the Data tab. The entire data series will be selected and  
       the Sort Dialog box will appear.

	 •  Select the field on the basis of what you want to  
	     sort from the Sort by drop-down list..  

	 •  Choose the column you want to sort under  
	      Sort by

	 •   Select Cell Values under Sort On.

	 •  Under Order, choose Oldest to Newest. To  
	      specify – ascending or descending.

	 •   You can check the My data has headers checkbox to exclude the first row containing the column 
headings of your data from sorting and Click OK.

You can also sort by more than one column

   c.  Click on the Add Level button in the Sort dialog box. A new level gets added below the first level – Mention 
the column name in the Then by drop-down list and order of sorting as Largest to smallest / Smallest to largest 
and click OK.

4.3 FILTERING DATA
The Filter feature allows you to see only those records that you want to display while it hides the rest of the data 
temporarily from the view. You can filter a list to display records(rows) that meet specific criteria by using the 
AutoFilter command.

	Select any cell within the database range, say D1. Click on the Filter button in the Sort & Filter group under 
the Data tab.

	Filtering arrows will be added to each field name. These arrows are used to specify criteria to filter data.

	Click on the arrow next to a field name. Select the checkboxes of the values –whose records you wish to see – 
from the drop-down list. Click OK.
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	The list will get filtered and display only those records that meet the desired 
criteria.

To clear one filter:

	Click Home Tab and Click Filter in the Sort & Filter tool in the Editing 
group.

	Choose Clear Filter From...

Click the Filter command again to remove the filter.

4.3 DO IT YOURSELF ACTIVITIES
1.  IN MS-EXCEL CREATE  CHARTS FOR THE FOLLOWING

       (Note: Save the excel worksheets and make a note of the excel file, you will 
need the excel file for the next exercise too)

i)	 Create a column chart for the  data in CL60ne.
xslx

	 Step 1: Select the data with the headings

	 Step 2: Click Insert tabChartBar Chart to 
insert a Chart object for the Given Data.

ii)	 a) 	 Create a pie chart for the following data

	 Step 1: Type the above data and Select it with the headings

	 Step 2: Click Insert tabChartPie Chart to insert a 
Chart object for the given Data.

iii)  a) Create line graph for the following:

Sales made by two Salesmen

	 Step 1: Select the data with the 
headings

	 Step 2: Click Insert tabChartLine 
Graph

            ....to insert a Chart object for the Given Data.

Create a bar chart for CL6two.xlsx on Name and scores

Formatting  Charts

2. FOR THE CHARTS CREATED ABOVE ADD THE FOLLOWING
A.	 Create a marks table for 5 students
a)	 Add the chart title as “COMPARISON OF MARKS”
b)	 Add the x- axis title as “marks scored” and y-axis title as student”
Step 1: Click Chart Design tab
Step 2:  Add Chart Elements > Axis Titles > Primary Horizontal (to add x-axis title) and again 
follow Step 1 and 2 to add Primary Vertical axis title.(to add y-axis)
Step 3: Click in the x-axis and y-axis textboxes and write the titles.

Tamil Nadu 5.73

Telangana 4.44

Andhra Pradesh 7.23

Kerala 0.56

Jan Feb Mar Apr May

Salesman1 234 211 198 189 178

Salesman2 200 196 222 202 187

Item 2012 2013 2014 2015

Desktop Computers 20 12 13 12

Laptops 34 45 40 39

Monitors 12 10 17 15

Printers 78 13 90 14

Rice Production by States (Million tonnes):2014-15
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c)	 Add the data labels in the chart
Step 1: Click Chart Design tab
Step 2: Click Add Chart Elements > Data Labels > Choose location
B.	 Use the Rice Production by state table and create a Pie chart
•	 Add the title “Rice Production by States (Million tonnes):2017-18” and the data labels in the chart.
•	 place the legend on top
C.	 Use the “Comparison of Sales made by two sales persons” table and create a Line Graph
•	 chart title “comparison of sales made by two sales persons”
•	 x- axis title “ sales made”
•	 y-axis title “ salesmen”
•	 border colour as green

D. SORTING DATA
Enter the following data in MS-Excel and save as 
CL6five.xlsx

Note: To Sort the Data Select the Entire Table First.

a)	 Sort the above table in the ascending order of name 
field.

	 Step 1: Select the entire table

	 Step 2: Click The Custom Sort tool from Sort And 
Filter in the Home tab.

	 Step 3: Select the Name column for Sort By – One 
level sorting – ascending order

	 Step 4: Click Ok

b)	 Sort the above table in the descending order of total field.

	 Step 1: Select the entire table

	 Step 2: Click The Custom Sort tool from Sort and Filter in the Home tab.

	 Step 3: Select the Total column for Sort By – One level sorting– descending order

	 Step 4: Click Ok

c)	 Sort the above table in the ascending order of section and under each section,  in the alphabetical order of 
name.

d)	 Sort the above table ascending order of section and under each section in descending order of total field.

E. FILTERING DATA
a)	 Create the table given in the picture , using the auto filter command perform the following

i)	 Filter the records for the condition sub1 greater 
than 80. 

Step 1: Select the entire table

Step 2: Click The Filter tool from Sort and Filter in 
the Home tab. 

Step 3: Select the Sub1column header arrow

S No Section Class Name Total
1 C 6 SUNILA 345
2 C 6 SHARATH 412
3 A 6 KARNIKA 456
4 B 6 BHARGAVI 255
5 B 6 PUNEETH 367
6 A 6 BIPASHA 489
7 C 6 VAIBHAV 212
8 A 6 TEJASHREE 223
9 B 6 ANUSHREE 302

10 C 6 RITHIKA 399
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Step 4: Uncheck (Select All) and select the boxes you want to show.

Step 5: Click Ok

b)	 Use the CL6five.xlsx and perform the following.  (table given on page 26)

i)	 filter the records of the students belonging to C section

ii)	 filter the records for those whose total is above 350 and below 400.

iii)	 clear filter.

c)	 Using the same table on page 26 - Apply Conditional formatting

1.	 apply ‘green’ colour for the range of total column:401- 500

2.	 apply ‘yellow’ colour for the range of total column:301-400

3.	 apply ‘red’ colour for the total column :<300

BR AIN DEVELOPER 
1.	 In a Chart, the term data series refers to
	 a. A chart legend	 b. A collection of chart data markers
             c. A set of values you plot in a chart	 d. A data label
2.	  	  is a pictorial representation of tabular data in a worksheet.
3.	 Which of these charts does not exist in MS Excel?
	 a.Scatter	 b.Line	 c. Doughnut	 d. Graph
4.	 Which of the options below represent the method for inserting a title or heading for a chart?
	 a. Under Chart Design tab, click on Add Chart Elements>Chart Title
	 b. Under Chart Tools, click on the Layout tab and select Insert Chart Heading from the Background grou		
	 c. Under Chart Tools, click on the Layout tab, select Chart Title and choose the relevant option for where to  
		  insert the title.
5.	 Part of a pie chart that represents one value from the series.
	 a. Axis		  b. Data		      c. Slice		  d. Chart
6.	 Data graphed as slices of a circular area is a
	 a. bar chart	 b. scatter plot
	 c. pie chart	 d. column chart
7.	 The part of the chart area that displays data.
	 a. Legend            b. Axis              c. Series	   d. Plot area
8.	 This describes what is charted. It can be placed above or below the chart.
	 a. Chart title	 b. Chart area
	 c. Bar chart	 d. Pie chart
9.	 Sorting of data in excel means---------------

a.	 arranging the data in ascending or descending order
b.	 arranging data in mixed order
c.	 arranging data in mixed combination of letters
d.	 arranging data in mixed combination of numbers

10.	 The command we use to sort data in an excel sheet located in
	 a. Home tab	 c. Data tab
	 b. Insert tab	 d. Both a and b
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11.	 To visually compare number across different categories, use a
	 a. Bar chart	 b. Column chart	 c. Bar or Column Chart		  d. Pie chart
12.	 What does ‘Filtering’ data do in Excel?
	 a. Changes the data formatting 
	 b. Deletes unwanted data
	 c. Temporarily hides rows or columns that do not meet the specified criteria
	 d. Permanently removes data that doesn’t meet a criterion

Teacher’s Signature
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MS PowerPoint
2013 Level II
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Note: All the picture/video files required to complete the activities 
are available in supporting files folder. 

Link to supporting files folder

https://tinyurl.com/4t7yj4ct
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INTRODUCTION

WHAT IS POWERPOINT? 

Microsoft Office PowerPoint 2013 is a presentation software developed by Microsoft. It is a program that is a 
part of the Microsoft Office suite and is bundled unitedly with Word, Excel, and other office productivity tools.  
It is designed to run on Windows 7, Windows 8, and later version. It allows users to create slideshows composed 
of text, images, graphics, videos, and animations. It’s widely used for business presentations, educational lectures, 
and personal projects. PowerPoint files are called presentations. Through Microsoft PowerPoint, you will have an 
opportunity to put your creative minds into work by making a powerful and customized presentations.

A. Launch Microsoft PowerPoint 2013: - To launch PowerPoint for the first time: 

1. Click on the Start button. 
2. Click on All Programs, 
3. Select Microsoft Office from the menu options
4. Click on Microsoft PowerPoint 2013. 

Note: After PowerPoint has been launched for the first time, 
the PowerPoint icon will be located on the Quick Launch 
pane. This enables you to just click on the Start button and 
then click on the PowerPoint icon to launch PowerPoint. Also, 
a shortcut for PowerPoint can be created on your desktop.

A.	  PowerPoint Interface: All Office applications share 
a common appearance and similar features. Windows 
Features provide a quick means to execute commands. 
Get familiar with the different areas that make up the 
PowerPoint Interface.

CH
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B.	 PowerPoint Features and Description:
There are three main areas which are displayed in a blank PowerPoint presentation. These areas are: 

1.	 The ribbon at the top, going left-to-right, completely across the width of the PowerPoint screen. 

2.	 The thumbnail area also called as the slide tab goes down the left side of the PowerPoint screen. 

3.	 The main slide of the PowerPoint file you have open. 

The ribbon has a generic nine tabs, going from left-to-right in the following order: File, Home, Insert, Design,  
Transitions, Animations, Slide Show, Review, View. The File tab is also referred to as the “Back Stage View,” and 
can be accessed with Alt f where you find options to Open, Save, Save As, Print. 

C.	 Navigation in PowerPoint

a.	 Using the Ribbon: Click on different tabs to access various tools and features. For example, the Home 
tab includes basic text formatting options, while the Insert tab lets you add images, charts, and other 
elements.

b.	 Slide Navigation: Use the Thumbnails Pane to quickly move between slides. You can also use the arrow 
keys on your keyboard to navigate.

c.	 View Options: PowerPoint offers several views to help you work on your presentation:

i.	 Normal View: The default view for creating and editing slides.
ii.	 Slide Sorter View: Displays all slides in a grid, useful for rearranging slides.

iii.	 Notes Page View: Shows the slide along with its notes.
iv.	 Reading View: A full-screen view for reviewing your presentation.
v.	 Slide Show View: The view used for presenting your slides to an audience.

D.	 Keyboard Shortcuts:

a.	 The following are the shortcut keys to navigate through slides using the keyboard.
•	 Page Up: Takes you one slide back.
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•	 Page Down: Takes you one slide forward 

•	 Ctrl+Home: Takes you to the beginning of the presentation.

•	 Ctrl+End: Takes you to the end of the presentation.

b.	 To move between the main three areas of a PowerPoint screen, use the following commands: 

•	 F6 moves you forward from one area to the next (ribbon, left side thumbnail view, and actual 
slide you are working on). 

•	 Shift F6 moves you backwards through the main three areas.

c.	 Use Ctrl + M to add a new slide.
d.	 Use Ctrl + D to duplicate the selected slide.

E.	 You can make your slide look colourful by

1.	  Adding background colour.

2.	 Steps to add background colour:  Right click on the slideClick Format 
BackgroundFillSolid fill or any other option as in the pictureClick any 
colour. 

F.	 You can also try changing the themes

1.	 Click any slide, Click the Design tab, Click the down arrow at the right end of the 
Themes group to open the themes gallery.

2.	 Click any theme to apply.
Variant option allows to customize the look of the theme

 BR AIN DEVELOPER 

I.	 Fill in the Blanks:

1.	 PowerPoint files are called _______________________.

2.	 The _____________ tab is also referred to as the __________________________ view.

3.	 The shortcut to access the File tab is ______________.

4.	 The ribbon in MS PowerPoint 2013 has _________ tabs going from left to right.

5.	 The ________________ view is the default view and ____________ view is used for presenting to an audience.

6.	 ______________ is the shortcut to add a new slide.

7.	 A new presentation can be created from
a.	 Blank Presentation
b.	 From Existing Presentation
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c.	 From Design Template
d.	 All of above

8.	 The _______ key on the keyboard can be used to end the slide show presentation

9.	 What is a slide in PowerPoint?

a.	 A type of font			   c. a type of animation
b.	 A transition between slides	 d. a single page of a presentation	

10.	 How do you end a slide show in PowerPoint?

a.	 Press ESC key on the keyboard
b.	 Click the “View” tab on the ribbon and then click “End Slide Show”
c.	 Click “Slide Show” tab on the ribbon and then click “End Slide Show”
d.	 Any of these will work

11.	 What can you do with the Save As function in PowerPoint?

a.	 Save the current presentation in different file format
b.	 Create a copy of the current presentation
c.	 Save the current presentation in different name
d.	 All of these things

12.	 What company made the PowerPoint program?

a.	 Windows			   c. Apple
b.	 Microsoft			   d. Samsung

13.	 Why was PowerPoint created?

a.	 To compete with MS Excel	 c. As a way to communicate ideas
b.	 To make movie and sound clips	 d. Type paragraphs of content

14.	 Default file extension of PowerPoint 2013 presentation

a.	 .pptx				    c. .docx
b.	 .xlsx				    d. .pdf

Teacher’s Signature
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ESSENTIAL LEARNING SKILLS

6.1. SLIDES & SLIDE LAYOUT

6.2. INSERT PICTURES

6.3. TEMPLATES & THEMES

6.4. BASIC ANIMATIONS & TRANSITIONS

6.1. SLIDES AND SLIDE LAYOUT:
PowerPoint allows you to design presentations by combining text, 
images, graphics, video, and animation on slides in a simple and 
intuitive way. Slides are the building blocks of your presentation, 
and you can add as many as you need to convey your message. By 
using slides, the focus is not only on the speaker, but also on the 
visuals (slides). A slide is a single page in a PowerPoint presentation. 
Each slide can contain various elements like text, images, charts, and 
videos. It is on the slide that all the information is created and 
displayed. 
Slide Layouts in PowerPoint are pre-created slide designs that allow 
you to quickly and easily add text, headings, images, tables, etc. By 
default, PowerPoint provides 9 slide layouts (including a blank slide). 
Each slide layout contains placeholders for text, videos, pictures, 
charts, shapes and more.  
A placeholder in PowerPoint slide is a pre-formatted box present on 
the slide that allows you to easily add content with a click of a button. 
PowerPoint offers 9 default layouts, such as:

Title Slide: Contains placeholders for a title and a subtitle.
Title and Content: Includes placeholders for a title and a content 
area where you can add text, images, or other elements.

Section Header: Used to introduce a new section, with placeholders for a title and a subtitle.
Two Content: Provides two content areas side by side, useful for comparing information.
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Comparison: Similar to Two 
Content but includes additional 
placeholders for headings above 
each content area.
Title Only: Contains only a title 
placeholder, giving you more 
flexibility to design the rest of the 
slide.
Blank: No placeholders, allowing 
for complete customization.
Content with Caption:  Contains 
format for presenting information 
alongside a descriptive caption.
Picture with Caption: Format 
for presenting picture along with 
a descriptive caption.

NOTE: Including too much information on a slide can overwhelm the audience and make it difficult for them 
to understand the main points. It is important to keep slides concise and focused, using bullet points or visuals to 
convey key information effectively.
Content Placeholder
A Content placeholder, is a boxed area that lets you add either bulleted 
text or any one of the six other content types in your slide. Most Slide 
Layouts contain Content placeholders.

6.2. INSERT PICTURES – (RESIZE AND CROP)
Adding pictures to a Microsoft PowerPoint presentation helps details be more clear and understandable. Pictures 
can also help to add excitement and draw interest to the presentation. To add a picture to a PowerPoint slide, follow 
the steps below
a) To insert a picture from a file:

1.	 Select the Insert tab, then click the Pictures command in 
the Images group. 

2. A dialog box will appear. Locate and select the desired image file, 
then click Insert. 

3. The picture will appear 
on the currently selected 
slide. 

4. You can also click 
the Pictures command 
in a placeholder to insert 
images.

5. If you don’t have the picture you want on your computer, you can find a picture online to add to your 
presentation. PowerPoint offers two options for finding online pictures:
b) Inserting online pictures

a.	 OneDrive: You can insert an image stored on your OneDrive

b.	 Bing Image Search: You can use this option to search the Internet for images.

You can also copy & 
paste a picture on a slide



37

c.	 Inserting Screenshots: Screen shots are basically snapshots of your computer screen. PowerPoint allows you 
to easily insert a screenshot of an entire window or a screen clipping of a part of a window in your presentation.

c) To select a picture:
Before you can modify a picture, you’ll need to select it.

•	 Simply click the picture to select it. A solid line will appear around a selected picture.
d) To resize a picture:

•	 Click and drag the corner sizing handles until the picture is the desired size.
e) To crop a picture:

•	 Select the picture
•	 Click Picture Format contextual tab
•	 Click Crop in the Size group.
•	 Drag the cropping handles to keep only the content you want.
•	 Click outside the picture to finalize the crop.

6.3. POWERPOINT TEMPLATES AND THEMES
THEME  and TEMPLATES help you create content that looks attractive and consistent while avoiding lots of 
manual formatting.
 THEMES
A theme is a predefined combination of colours, fonts, and effects that can be applied to your presentation.
PowerPoint includes built-in themes that allow you to easily create professional-looking presentations without 
spending a lot of time formatting. The pre-designed themes are available to you on the Design tab in Normal view.
Every theme you use in your presentation includes a slide master and a related set of layouts. If you use more than 
one theme in your presentation, you’ll have more than one slide master and multiple sets of layouts.
Using a theme gives your presentation a harmonious appearance with minimal effort.
To choose a theme for your presentation

PowerPoint offers several preset themes. They are on the Design tab of the Ribbon on the left side.
1.	 Open a slide. On the DESIGN tab, point at a Theme thumbnail to get a preview of how it would affect 

the look of your slide. 
2.	 To see the full gallery of themes, click the More button:    →

3.	 When you find a theme you want, click its thumbnail to apply it to all slides in your presentation.
TEMPLATE
A template is A THEME PLUS SOME CONTENT for a specific purpose—such as a sales presentation, a business 
plan, or a classroom lesson.

A PowerPoint template is a pre-designed file that provides a framework for creating presentations. It includes 
layout designs, themes, fonts, color schemes, and sometimes sample content, making it easier for users to create 
professional-looking slides without starting from scratch. Some templates come with illustrations and infographics. 
These tools make your presentation more visually interesting and can help you explain an important topic. 
You can create a new presentation using a template by selecting File > New from Template and choosing a template 
from the Gallery 

The corner sizing handles will resize a 
picture while preserving its original aspect 
ratio. If you use the side sizing handles, the 

image will become distorted.
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Templates often include:

Slide layouts: Pre-arranged slides for different purposes (title slide, content slides, charts, etc.). 

Themes and colors: A consistent color palette and design style throughout the presentation. 

Fonts and text styles: Pre-set fonts for headings, subheadings, and body text. Users can modify the template’s 
content to fit their specific needs while maintaining a consistent and polished design.

6.4. BASIC ANIMATIONS AND TRANSITIONS
With PowerPoint, you can add transitions and animations to your presentations. 
Animations in PowerPoint are special visual or/and sound effects that can be applied to elements present on a slide 
such as text, shape, image, icon, etc. 
Transitions in PowerPoint are special visual effects and/or sound effects applied to a slide. The transition effects can 
only be seen when you exit one slide and move on to the next slide during a presentation.
Where to find these effects?
There are specific tabs on the ribbon to help you create each kind of effect. Go to the Transitions tab or
the Animations tab when you want to create or edit an effect:
a) ADDING ANIMATIONS TO ELEMENTS

Select the Object: Click on the text, image, or shape you want to animate.
Go to the Animations Tab: Click on the “Animations” tab in the ribbon.
Choose an Animation: Select an animation from the gallery. You can choose from Entrance, Emphasis, 

 Exit, and Motion Paths.
Set Timing: Adjust the timing of the animation using the “Duration” and “Delay” options.

Note:
An animation is applied to an element on a slide, so it’s possible for a slide to have multiple animation effects on 
it.
•	 Entrance effects make an object appear.
•	 Exit effects make an object gracefully exits the scene and disappear.
•	 Emphasis effects draw attention to an already-visible object.
•	 Motion paths: Animations that move an object along a predefined path on the slide. You can choose from
preset paths like “Lines”, “Arcs”, “Turns” or create custom paths.
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I.	 Choose the correct option

1.	 How can you create a uniform appearance by adding a background image to all slides?

a.	 Edit the slide master
b.	 Use the autocorrect wizard
c.	 All of the above
d.	 Create a template

2.	 All of the following are slide layouts except:

a.	 2 content				    c. Title

b.	 Title and Content			   d. Diagonal

3.	 If you want to add a new slide you must be in the ___________ tab.

a.	 Design			  c. Insert

b.	 Home			   Animation

4.	 When you want to change the Design of slideshow this means you are going to change….?

a.	 Size of your slides

b.	 Colour and look of your slides

c.	 Transition between slides

d.	 Layout of your slides

b) APPLYING TRANSITIONS BETWEEN SLIDES
Select the Slide: Click on the slide you want to add a transition to.
Go to the Transitions Tab: Click on the “Transitions” tab in the ribbon. Choose a Transition: Select a transition 
from the gallery. Options include Subtle, Exciting, and Dynamic Content transitions.
Apply to All Slides: If you want the same transition for all slides, click “Apply To All”.

Note:
• Only one transition effect can be applied to a slide.
• To use a transition effect, select the slide you want to transition to, then apply an effect. 
In your slide show, the transition effect will appear when the previous slide gives way to the slide that has the tran-
sition effect.
c) MORPH
Morph is a transition effect that looks like an animation effect. It creates smooth movement of objects from one 
position or size to another.
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5.	 What is a placeholder in powerpoint?

a.	 A box on the slide that holds text and other objects

b.	 A type of animation

c.	 A type of transition

d.	 A type of font

6.	 What is the layout of the first slide when you open a new PowerPoint presentation?

a.	 Title and content

b.	 Two content

c.	 Title slide

d.	 Comparison

ACTIVITY:

e.	 Open a Blank Presentation and get familiar with the PowerPoint interface.

f.	 Create a Title slide called global warming, and your name as the sub title. Format the text.
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INSERTING WORDART, SHAP E S  
& TEXTB OX IN A SLIDE

ESSENTIAL LEARNING SKILLS

7.1 INSERT WORDART

7.2 INSERT SHAPES

7.3 INSERT TEXTBOX

Microsoft PowerPoint is mainly a presentation tool, and any presentation has plenty of icons, images, graphics, 
shapes and other things to bring value to your presentations. Slideshows with only text aren’t as appealing as ones 
that mix some images and graphics. To create effective slides, you need to add a few images, graphics, shapes along 
with textual contents.

7.1 INSERT WORDART
Adding WordArt in PowerPoint is a great way to make your text stand out. Follow these steps to insert wordart in 
the document.
Open PowerPoint Presentation: - 
1.	 Go to the “Insert” Tab

Select the slide where you want to insert WordArt and then navigate to the “Insert” tab located at the top of 
the PowerPoint window. The “Insert” tab is where you’ll find many features to enhance your document, such as 
tables, pictures, and, of course, WordArt.

2.	 Click on “WordArt”

Click on the Wordart icon available in the text group and looks like a tilted “A”.

This will open a dropdown menu with various WordArt 
styles that you can choose from.

3.	 Choose a WordArt Style

In the WordArt Styles group, click the desired type of 
WordArt and add WordArt text to the slide.  

4.	 Type Your Text

Enter the text you want to include in your 
WordArt. You can type anything you like, 
and your text will automatically take on 
the selected WordArt style.

5.	 Customize Your WordArt
After adding WordArt, highlight the text and 
select a formatting option in the WordArt 
Styles group in the Ribbon.
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•	 Text Fill   — Fill each WordArt text letter with color.

•	 Text Outline   — Set or change the outline color for WordArt text.

Text Effects   — Add effects to the WordArt text, including 3-D rotation, bevel, glow, reflection, and shadow. (Not 
currently available in PowerPoint Online, the web version.)
TIPS

•	 Experiment with Styles: Don’t be afraid to try different WordArt styles to find the one that best fits your 
document.

•	 Customize Colors: Use the “Format” tab to change the fill color and outline to match your document’s 
theme.

•	 Use Effects: Add shadows, reflections, and 3D effects to make your WordArt pop.

•	 Resize Carefully: Make sure your WordArt is appropriately sized for your document. Oversized WordArt 
can take away from the overall design.

•	 Layering: Position your WordArt in front of or behind other elements in your presentation to create depth 
and interest.

ACTIVITY: Create the following presentation
TOPIC – GLOBAL WARMING

SLIDE 1
•	 Select  “Blank” layout, Click Title Placeholder

•	 Type “GLOBAL WARMING” using Word Art by clicking

	» InsertWord Art Select the “fill- White, Outline-Orange Accent 2”

Figure 1

•	 Click SubTitle placeholder and Type “Presentation by Class VI”

(with font – Algerian, size – 36 and colour-dark blue) in the box displayed.
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7.2 INSERT SHAPES
Shapes are vector graphics in PowerPoint that can be used to add interest to any 
presentation, emphasize a point or to create custom graphics of your choice. 
PowerPoint shapes can be formatted with colors, 3D effects, shadows.
Individual shapes can be merged into other complex shapes→ But shapes used in 
PowerPoint are more than just circles, rectangles, squares or pentagons, since you 
can make use of these shapes to create simple to complex illustrations and slide designs. Let’s take a look at what 
is a PowerPoint shape and how can you make use of shapes for making your presentations more interesting.
Main Advantages of using Shapes to Design your PowerPoint Presentations
One of the main benefits of using shapes in PowerPoint is that they can be resized without losing the image 
quality. Shapes can be really large or very small, and offer a lot of flexibility while working with your PowerPoint 
presentation, as shapes can be customized to fit your presentation requirements. Also, shapes help to make your 
presentations unique and memorable. PowerPoint has a built-in collection of geometric shapes that can be used in 
your slides for creating anything from basic diagrams to flowcharts, illustrations, and complex slide designs.

1.	 Launch PowerPoint 2013 and create a blank presentation with a blank slide. 

2.	 Click the Insert tab on the Ribbon, and click the Shapes button to bring up the Shapes drop-down 
gallery, as shown in the Figure. 

3.	 Within the Shapes gallery, PowerPoint provides 
options to choose shapes from several categories 
such as Lines, Rectangles, Basic Shapes, Block 
Arrows, Equation shapes, Flow charts, Stars and 
Banners, Callouts, and Action Buttons. 

4.	 Choose any Shape by clicking on it. Thereafter use any of 
these options to place an instance of the Shape on your 
slide:

5.	 Click anywhere on the slide to add the Shape in a 
predefined (typically 1 inch x 1 inch) size.
OR Click and drag on the slide to draw the shape in the 
required size.

Insert as many shapes as you want and Save your presentation 
often.
ACTIVITY:
Slide 2

•	 Insert  New slide.

•	 Select “Title Only” Layout

•	 Type “We are responsible for Green House Effect” in 
the title place holder.

	» Use font style - “Calibri Heading”, size-40 
and colour- red  from the Font ribbon.

Hold the Shift key while dragging to 
constrain the height and width proportions. 
Hold the Ctrl key to draw a Shape from the 

center.
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•	 Drag the title place holder to the bottom of the slide.

•	 Insert 3 different shapes as shown in the picture by clicking

	» InsertshapesBasic shapes

	» Fill the shapes with 3 different colours by 
•	 Right click on the shape

SelectFormat shapesFillSolid FillClick the paint box and select the colourclick close.(Follow the 
same steps for the other two shapes)

7.3 INSERT TEXTBOX
By default, PowerPoint slides have at least one text box when added to a presentation. However, if the text 
boxes are accidentally deleted, or an additional text box is needed, you can insert a new one. To insert and 
format a text box in a PowerPoint slide, select from the actions below and follow the steps.

ADD AND FORMAT A TEXT BOX

a.	 ADD A TEXT BOX

1.	 In the slide preview pane on the left, click the slide where you want to add a text box.

2.	 In the Ribbon menu at the top of the PowerPoint program window, click the Insert tab.

3.	 Click the Text Box option   on the Insert tab.

4.	 In the slide, press the left mouse button where you want the top-left corner of the text box to be locat-
ed. Then, while still pressing the mouse button, drag the cursor down and to the right to create a text 

box of the desired size.

5.	 After creating the text box, type some text. If you click outside the text box without adding text first, 
the text box may disappear.

b.	 Format a text box

There are multiple format options for a text box. The most common formatting features.

•	 Format style, border, and color.

•	 Format text.

Format style, border, and color

1.	 Click on the text box to highlight it.

2.	 In the PowerPoint Ribbon, click the Shape Format tab that appears
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3.	 Choose from the multiple options to format the style, fill, and border of the text box.

•	 Styles — Different preset and themed text box styles, including background and border colors, and shad-
ow effects.

•	 Shape Fill   — Add a background color to the text box.

•	 Shape Outline   — Change the color and type of the text box border, including arrows, dashed, 
sketched, and weight.

•	 Shape Effects   — Add effects to the text box, including 3-D rotation, bevel, glow, reflection, and shad-
ow. 

Format text

1.	 To format the text in the text box, click it and then highlight the text inside that you want to format.

2.	 If not already selected, click the Home tab in the PowerPoint Ribbon.

3.	 Select the desired formatting options. You can choose from bold, italic, underline, and font type, size, and 
color. Also, you can change the text highlighting color.

ACTIVITY:
Slide 3

	¾ Insert New Slide

•	 Select  “Blank” layout.

•	 Use Text Box  and insert the text “Smoke from Vehicles”

Use another Text Box to insert the text “Increase in level of CO2”.
(You can differentiate the text by giving two different colours)

	» Select font style-Book Antiqua  and size – 24 

Now drag second text box to the right side of the slide as given in the figure 6.

•	 Insert the arrow from Basic shapes.(refer to step 4 of slide 2)

You can increase the size of the shape by clicking on the shape and dragging the resizing handles.
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1.	 From which menu you can access Picture, Test Box, Chart etc?

a.	 File

b.	 Edit

c.	 Insert

d.	 View

2.	  In Microsoft PowerPoint the entry effect as one slide replaces another in a show is called a (an)

a.	 animation

b.	 slide transition

c.	 custom animation

d.	 preset animation

3.	 special effects used to introduce slides in a presentation are called

a.	 present animations

b.	 effects

c.	 custom animations

d.	 transition

4.	 What does “image from file” mean?

a.	 Picture you saved to your computers hard-drive.

b.	 Movie clip you saved to your computer hard-drive

c.	 Picture on the internet

d.	 Picture that Microsoft PowerPoint has saved for you

5.	 What is the purpose of rotate tool for shapes?

a.	 Resize the shape proportionally

b.	 Change shapes fill colour

c.	 Change the angle of the shape

d.	 Erase the shape

ACTIVITY:

Create SLIDE 4 using Text box, arrow, and inserting the picture.

Now insert the pictures of the vehicles by clicking
Insertpictures (pictures are available in “Supporting files folder”)

Save the above presentation as “GlobalWarming.pptx”.
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Create SLIDE 5 using Text box and inserting the 
picture of tree, Make copies and resize the trees

Create SLIDE 6 using Text box and inserting the picture. 
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ESSENTIAL LEARNING SKILLS

8.1 INTRODUCTION	

8.2 WHAT ARE LAYERS

8.3 VIEWING AND ADJUSTING LAYERS

8.4 ACTIVITY

8.1 INTRODUCTION
Microsoft PowerPoint allows users to create visually engaging presentations by layering different elements like text, 
images, shapes, and more on slides. However, sometimes the layering order may need to be adjusted if certain 
elements are appearing behind or in front of others incorrectly.
PowerPoint 2013 has easy-to-use tools to change the layering order of objects on a slide. Here we will cover the 
following topics in using layers effectively in PowerPoint 2013:

8.2 WHAT ARE LAYERS IN POWERPOINT?
Layers allow different elements like text boxes, shapes, images, etc. to stack on top of each other on a slide.  
The layering order determines which items appear in front or behind others.
Think of layers as a stack of transparent sheets. The bottom sheet would be the “backmost” layer and the top sheet 
would be the “frontmost.”

Key advantages of using layers:
•	 Adjust overlapping objects so important elements are not covered 

Organize related elements on their own layers
•	 Animate objects more easily by moving through layer levels

Understanding layering order gives more control over the look of slides.

8.3 VIEWING AND ADJUSTING LAYERS
PowerPoint 2013 provides two main ways to view and change object layering: the Selection Pane and Bring/Send 
Backward commands.

I.	 Use the Selection Pane

The Selection Pane displays a list of all objects on the current slide as 
individual, adjustable layers. To open it:

1.	 Select the Home tab
2.	 Go to the Editing group
3.	 Select Selection Pane

LAYERING IN 
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This will open a list of layers on the slide. Some key features:
•	 Reorder layers by dragging them up/down
•	 Hide layers using the visibility icon
•	 Rename layers for easy identification

The Selection Pane gives precise control when adjusting layers.

II.	 Use Send Backward/Bring Forward

You can also change layer order with these commands:
•	 Bring Forward – Moves object up one layer
•	 Send Backward – Moves object down one layer
•	 Bring to Front – Moves object to top layer
•	 Send to Back – Moves object to bottom layer

To use them:
1.	 Select the object
2.	 Right click and choose a command from the context menu

These commands provide quick layer adjustments.
Tips for Working with Layers

Here are some tips for effectively using layers in PowerPoint 2013:
•	 Name layers clearly for easy identification
•	 Use layers to organize related elements
•	 Adjust layering order routinely for visual polish
•	 Animate objects by moving through layers

Using layers properly helps create more professional and visually appealing presentations.
Conclusion
Learning to view and adjust layers gives more control over the look of PowerPoint slides. The Selection Pane and 
Bring/Send commands make it easy to change layer positions for a more polished look.
With some practice, layers can be used effectively to organize elements and perfect alignments in presentations. 
Understanding this useful PowerPoint 2013 feature will level up your skills.

8.4 ACTIVITY:
Open the “GlobalWarming.pptx”.
Slide 7: Create a slide as illustrated using 
WordArt, shapes, lines, pictures, callouts. 
Arrange the various layers to obtain 
the desired slide. (Picture of Glode is 
available in the Supporting Files Folder)
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DO IT YOURSELF: To know more on special effects, try the following challenge
Open a blank presentation.

•	  Add the objects in the order shown below.

You can try the other options like
Bring to Front, Bring Forward, Send to back and 
Send Backward.

	¾ Select Object  and  apply  Bring to Front  
under HomeDrawing ArrangeOrder 
Objects

	¾ Select Object 1 and  apply  Bring  Forward  
under HomeDrawing ArrangeOrder Objects

	¾ Select Object 4 and  apply  Send to Back under HomeDrawing ArrangeOrder Objects

Did  you notice the difference?

•	 Bring to front and Bring Forward

•	 Send to Back and Send Backward

 BR AIN DEVELOPER 

CHOOSE THE CORRECT ANSWERS

1.  What are layers in PowerPoint?

A) Different fonts available for text

B) Levels on which objects like text boxes and images are placed

C) Different color schemes for slides

D) Types of slide transitions

2.  Which of the following is a key advantage of using layers in PowerPoint?

A) Reducing the file size of presentations

B) Ensuring that important elements are not hidden behind others

C) Increasing the number of slides in a presentation

D) Changing the default font of text boxes
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3. How can you access the Selection Pane in PowerPoint 2013?

A) By going to the Insert tab and selecting Selection Pane

B) By selecting the Design tab and choosing Selection Pane

C) By selecting the Home tab and then clicking Selection Pane in the Editing group

D) By right-clicking on an object and choosing Selection Pane

4.Which command moves an object to the topmost layer?

A) Send Backward

B) Bring Forward

C) Bring to Front

D) Send to Back

5. What is the purpose of renaming layers in the Selection Pane?

A) To apply different fonts to the layers

B) To make it easier to identify and manage the layers

C) To change the color of the layers

D) To increase the size of the layers

6. Which command would you use to move an object down one layer?

A) Bring to Front

B) Send to Back

C) Bring Forward

D) Send Backward

7. What can you do with the visibility icon in the Selection Pane?

A) Change the object’s color

B) Hide or show the layer

C) Resize the layer

D) Move the layer to a different position

8. Which of the following statements is TRUE about using the Selection Pane?

A) You can only view layers, not modify them.

B) You can reorder layers by dragging them up or down.

C) The Selection Pane allows you to apply transitions to layers.

D) The Selection Pane is accessed through the View tab.
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Teacher’s Signature

9. How can you quickly adjust the layer order of an object without using the Selection Pane?

A) By using the Slide Sorter view

B) By right-clicking the object and selecting the Bring Forward or Send Backward commands

C) By changing the object’s format settings

D) By selecting the object and using the Format tab
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ESSENTIAL LEARNING SKILLS

9.1 Custom Animations

9.2 Modify Transitions

Animations in PowerPoint are special visual and/or sound effects that can be applied to elements present on a slide 
such as text, shape, image, icon, etc.

Slide transitions are the animation-like effects that happen when you move from one slide to the next during a 
presentation. 

PowerPoint’s animations and transitions 

•	 make your presentations come to life 

•	 help you grab your audience’s attention

•	 present information in bite sized chunks

•	 and—when used sparingly—deliver a more professional presentation.

9.1 CUSTOM ANIMATIONS
If you don’t like the standard animations PowerPoint has, you can create and customize the animations instead.

Custom animation in PowerPoint allows you to create unique and 
personalized animations for text, images, shapes, and other objects in 
your presentation.

After you’ve applied animations to text or objects in your presentation, 
you can add an effect option. An effect option allows you to change 
the way an animation effect behaves. For example, if you use the Fly In 
animation effect, you can change the direction from which the object or 
text flies in. 

Customize an Animation

Select an object with an 
animation applied. You will 

then see an animation in the Animation Pane for the effect you just added. 

The options available here will vary based on the animation you’re 
using and the object you’re animating. The Effect Options dialog box 
provides detailed control over the animation. Here,  you can change the 
a) animation type, b) how it is activated (whether via a click, with the 
previous animation, or after the previous animation), and c) the duration 

CUSTOM ANIMATION  
AND TRANSITIONS IN  

P OWERP OINT 2013
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and delay – 

All from the effect options dialog box. 

To open the Effects options dialog box click the down arrow next to applied animation in the Animation Pane 
and choose Effect Options.

Use the Effect Options dialog box to create custom animation effects, and adjust specific details of an animation 
effect, such as the direction of a motion path or the sound effect associated with an animation carefully timing 
and ordering your animations, you can create a dynamic and engaging presentation that will keep your audience 
hooked from start to finish. →Custom Animation!

If you have more than one animation on a slide and want to reorder them, click 
and drag the relevant animation in the Animation Pane upwards or downwards.

Finally, to remove an animation, click the object, and click the down arrow of the 
animation effect in Animation pane, Click Remove (enclosed in a red rectangle in 
the picture above)

9.2 MODIFY TRANSITIONS
A slide transition is the visual effect that occurs when you move from one slide to the next during a presentation.  
You can control the speed, add sound, and customize the look of transition effects. Only one transition effect can 
be applied to a slide at a time.

1. Select the Slide: 
In the left-hand panel (slide thumbnails), select the slide(s) you want to add or modify a transition for.
2. Go to the Transitions Tab:
At the top of the PowerPoint window, click on the “Transitions” tab. This will open the transitions menu.
3. Choose a Transition: 
In the “Transition to This Slide” group, you’ll see several transition effects. Click on any of these to preview and 
apply it to the selected slide.
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4. Customize Transition:
a. Effect Options: Depending on the transition, you may see a button labeled “Effect Options” to further 
customize the direction or variation of the transition.
b. Duration: You can adjust how long the transition takes by modifying the time in the “Duration” box.
c. Sound: If you want to add sound to the transition, click on the “Sound” drop-down menu and choose 
a sound effect or add your own sound file.

5. Apply to All Slides (Optional):
If you want to apply the same transition to all slides in the presentation, click the “Apply to All” button in the 
transitions tab.
6. Advance Slide:
You can set how the slide advances:
Automatically after a set amount of time by checking “After” and setting the time.
On mouse click by checking the “On Mouse Click” option.
7. Preview the Transition:
Click the “Preview” button to see how the transition looks. (Enclosed in a black rectangle in the picture)

8. Remove a transition
A transition determines how a slide enters, and how the previous slide exits. So if (for example) you didn’t want a 
transition effect between slides 2 and 3, you would remove the transition from slide 3.

1.	 Select the slide that has the transition you want to remove.
2.	 On the Transitions tab, in the Transitions gallery, select None. (Enclosed in red rectangle in the picture)

These steps will help you modify and customize transitions in PowerPoint 2013.

Things to Note Before You Begin

Before you add animation and transition effects to your PowerPoint presentation, bear in mind the following tips:

1. Don’t add too many animations and transitions. Overusing these features can distract your audiences in ways 
you didn’t intend to.

2. Another issue with using too many animations and transitions is that it could significantly slow down your 
PowerPoint file’s processing speed, as it adds volume to your file size.

3. Keep things professional in the right contexts. For example, if you’re presenting a formal business plan, Try 
sticking to slick effects that last less than a second.

4. Use the same transition effect for each slide and, if you can, the same animation for each item.
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ACTIVITY:
Open  “GlobalWarming.pptx”.

Slide 1:

•	 Click the title.

•	 Click Animation  Add Animation   Click an animation to apply any Entrance and Emphasis animation 
effects to the title and sub-title on the slide. Apply different animation effects to the title and sub-title.

Slide 2

•	 Click the title.

•	 Click Animation  Add Animation   Click an animation to apply any Entrance and Emphasis animation 
effects to the title and Shapes, Wordart on the slide. Apply different animation effects to the objects on 
the slide.

These are animation effects under Entrance, Emphasis, Exit and Motion Paths.

Try giving different animation effects to the objects found in slides 3,4,5,6 and 7.

Don’t forget to click on the object before you click Animation tab.

Save your presentation.  

Challenge!!!! 

Use the “G LOBAL WARMING.pptx”, to complete this challenge.
•	 Open the  presentation.
•	 Select a slide and apply a transition.
•	 Select a sound effect for the transition.

•	 Change the transition speed.
•	 Apply this transition to all slides.
•	 Apply a different transition for one slide.
•	 Remove the transition sound.
Save the changes.

PowerPoint is all about trigger and action.
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 BR AIN DEVELOPER 

CHOOSE THE CORRECT OPTION:
1.	 When you want to animate a part of your text (words) you must click on which of the following first?

a.	 Transition				    b. Insert

b.	 Text Box				    d. Animation tab

2.	 What is a motion path?

a.	 A feature that lets you trim a video

b.	 A feature that controls the timing of an animation

c.	 A timeline that lets you reorder animations

d.	 An animation that moves an object along a path

3.	 All the following are animation types except:

a.	 Entrance			   c. Emphasis

b.	 Encore				    d. Exit

4.	 How do you add the same transition for each slide?

a.	 Click the transition then click “Remove”

b.	 Click the transition

c.	 Click Design

d.	 Click the transition then click “Apply to all”

5.	 Each and every slide should be set to have the same amount of time for viewing. True or false?

a.	 True				    b. False

6.	 You should animate all items on your slide to best keep the attention of your audience. True or False?

a.	 True				    b. False

7.	 What can you do in the Animation pane? Select all that apply.

a.	 View all the effects on the current slide

b.	 Reorder effects

c.	 Preview Effects

d.	 Print the presentation
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8.	 Which of the following is the correct way to set up the slide show to run automatically?

a.	 On the transition tab, uncheck the option to advance slide on mouse click and insert a time

b.	 Have someone else run it for you

c.	 On the Insert tab, select Insert again to create a hyperlink to link to the next slide.

9.	 The animation shown when one slide moves to another slide is known as …

a.	 Animation				    c. Design

b.	 Transition				    d. Hyperlink

Teacher’s Signature



59

The terms Header and Footer typically come from word processing programs, these denote repeated elements that 
show at the top and bottom of every page. Headers and Footers work similarly on PowerPoint slides, the Footer is 
a line of text that usually appears at the bottom of a slide, as shown highlighted in yellow within figure below. 

Typically, the Footer area includes three placeholders:
1.	 Date
2.	 Footer (You add a message, a company 

name, or anything you want to be 
visible on all slides here)

3.	 Slide number
By default, the footer with one or more of 
these three placeholders appears on every slide 
in a presentation, but you can change that 
as required. You can also move the content 
within the Footer area to the top of your slide, 
as shown highlighted in yellow within figure 
below. By doing so, you change a Footer to 
a Header!
Let’s learn how to make Footers or Headers visible on your slides in PowerPoint 2013 for Windows:

1.	 Open the presentation where you want to add a Header or Footer. Access the Insert tab of the Ribbon, as 
shown highlighted in black within Figure, below.

2.	 Within the Insert tab, click the Header & Footer button, as shown highlighted in black within figure 
below.

ADDING DATE & TIME, 
SLIDE NUMBERSCH
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3.	 You’ll see the Header and Footer dialog box, as shown in figure, below.

Within the Header and Footer dialog box, make sure that the Slide tab, as shown highlighted in red within figure 
above, is selected, so that the options you select or deselect will only affect the slides you see onscreen rather than 
your printed handouts. Options within the Slide tab of Header and Footer dialog box are explained below.
A. DATE AND TIME
Select this check-box to make the date appear on your slide(s). Then, choose whether 
you want the Date and time to Update Automatically, or set them to Fixed, to 
achieve any of the results explained below:
Update Automatically

Select this radio button and then open the drop-down list, as shown in figure, 
to choose a date (or date and time) format. 

 Fixed
Select this radio button and enter a date in the box. By default, this uses the 
current date, also the date remains the same no matter when or where you edit 
or deliver your presentation.

B. SLIDE NUMBER
Select this check-box to enable the slide number to be visible on your slide(s).

C. FOOTER
This check-box, when selected, makes the Footer visible on all the slides of your presentation. Also, when this 
check-box is selected, the box below gets activated where you can enter the content of the footer. 

D. DON’T SHOW ON TITLE SLIDE
This check-box will enable selected options on all slides except the Title slide.

You can similarly add and edit Headers and Footers in your Notes and Handout pages also.
4. Now, you need to apply the choices you made. To do so, you have two options within the Header and 
Footer dialog box, as explained below:
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i.	 Click the Apply to All button to apply the Header or Footer to all slides in your presentation.
ii.	 Click the Apply button to apply the Header or Footer to just the active slide in your presentation.

5. Save your presentation.

ACTIVITY:
Open GLOBAL WARMING.pptx

Show slide number, your name on all the slides except the first slide.

 BR AIN DEVELOPER 

CHOOSE THE CORRECT ANSWER
1. Where do Headers and Footers appear in a PowerPoint presentation?

A) Only on the title slide
B) At the top or bottom of each slide
C) Only on the first slide
D) In the notes section only

2. Which of the following is NOT a default placeholder in the Footer area?
A) Date
B) Footer
C) Slide number
D) Header

3. To make a Footer appear at the top of the slide and act as a Header, you need to:
A) Use the Header & Footer dialog box and move the Footer content to the top
B) Change the slide layout to Title Only
C) Delete the Footer placeholder and insert a new Header
D) Select the Header option in the Slide Master

4. What does selecting the ‘Update Automatically’ option for Date and Time do?
A) Sets the date to a fixed value that doesn’t change
B) Updates the date and time to the current value each time the presentation is opened
C) Removes the date and time from the slides
D) Allows you to manually enter a new date each time

5. Which checkbox would you select to prevent the Footer from appearing on the title slide?
A) Date and Time
B) Slide Number
C) Footer
D) Don’t show on title slide

6. What happens when you click the ‘Apply to All’ button in the Header and Footer dialog box?
A) The Header or Footer is applied only to the current slide
B) The Header or Footer is removed from all slides
C) The Header or Footer is applied to all slides in the presentation
D) The changes are saved without applying to any slide
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7. Which action would you take to apply the Header or Footer to only the current slide?
A) Click the ‘Apply to All’ button
B) Click the ‘Apply’ button
C) Save the presentation
D) Use the Slide Master
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ADDING AUDIO AND 
VIDEO FILES

ESSENTIAL LEARNING SKILLS

11.1 ADDING AUDIO

11.2 ADDING VIDEO

ADDING AUDIO TO A POWERPOINT PRESENTATION
Many people need to create PowerPoint presentations for work, school or other reasons. Modern presentations are 
no longer a simple series of slides filled with text and pictures. In the media-rich world in which we live, PowerPoint 
presentations are often filled with video and audio too. If you want to enhance your presentations by adding audio 
files to your slides, Whether you prefer to use .MP3, .WMA, here is how to embed them in PowerPoint:

11.1 ADD AUDIO FILES
•	 The first thing you have to do is open your PowerPoint presentation and select the slide where you want 

to embed an audio file.
•	 Next, click or tap to select the Insert tab from the 

ribbon menu on top of the PowerPoint window.
•	 Then, click or tap the Audio button from the right 

end of the ribbon interface, It looks like a small 
speaker. Another even smaller menu opens, with two 
options: “Audio on my PC...” and “Record audio...”. 
Click or tap on “Audio on my PC...”.

•	 Once you click/tap on “Audio on my PC...” PowerPoint 
opens a window 
called “Insert Audio.” Use it to navigate to the folder in which your 
audio file is stored on your device, select it, and then click or tap on 
the Insert button.
•	 Now PowerPoint immediately inserts the audio file you selected, 
in the selected slide. You can easily identify the audio file by the small 
speaker icon that represents it. If you click or tap on it, you can move (by 
drag and drop) the audio on the slide. Additionally, you also get access to 
a few controls, as you can see in the screenshot. 
•	 The controls allow you to 

listen to a preview of the audio file, as well as resize the speaker icon 
to make it as large or small as you like.

•	 After you save your PowerPoint presentation, the embedded audio 
files are all packed inside the PowerPoint file. That means that the 
audio files in it just work, and there is no need to worry about 
sending them together with the presentation. However, you should also keep in mind that the size of your 
PowerPoint presentation file also increases with each audio file you add.

There are many different types of audio files which are supported by PowerPoint 2013 and which you can embed 
in your presentations. This is the complete list: MIDI audio (mid, midi, rmi), MP3 audio (mp3, mp2, m3u), 
Windows audio (wav), Windows Media Audio files (wma, wax).
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How to play embedded audio files from PowerPoint presentations
When you play a PowerPoint presentation, you can easily play the embedded audio files with a click or tap on their 
speaker icons.
When you click or tap on an embedded audio file, you also get a few controls: you can play and pause audio, you 
can skip to the time position you want, and you can also adjust the volume.
How to delete an audio file that is embedded in a PowerPoint presentation
You might change your mind and no longer want to use a certain audio file that you embedded in a PowerPoint 
presentation. In that case, click or tap on its speaker icon and then press the Delete key on your keyboard. 
PowerPoint removes the audio file in an instant.

ADDING VIDEO TO A POWERPOINT PRESENTATION
PowerPoint 2013 has an Online Video option that’s very helpful and allows you to insert videos from online video 
sites. This means that videos you insert are not limited to just the ones available on your system. You can choose 
from a variety of other video sources. In PowerPoint 2013 or later, you can add videos in formats of  AVI, MP4, 
MOV, MPEG, WMV…

11.2 ADD VIDEO FILES
1.	 Click the slide that you would like to add the video. 

Then, click on the “Insert” tab on the ribbon. 
    

2. Select “Video,” which will bring up a small drop down menu.
You can insert a video either from your computer OR an online or YouTube 
video.

﻿

A) FROM YOUR COMPUTER
1. Press the “Video on My PC” option to embed a video from 
your PC. 
2. This will open Windows Explorer. Search for the folder 
containing the video that you want to insert into your presentation. 
Once you’ve found the video file, you can click or tap Insert.
Now, the video is embedded into your PowerPoint presentation. 
You can play the video, using the buttons at the bottom of the 
video player that is shown on the slide. If you can’t see the buttons 
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make sure the video is selected. You can drag the corners to resize it, or click and drag to reposition it on your slide.
The video is packed into the PPTX file where you save your presentation, so you don’t need to worry about sending 
it along with the presentation. Remember that as the size of the video increases, the size of the presentation will 
increase too. You should not embed very long videos if you want to keep the presentation file small and easily 
transferable.
1. To choose a video from your computer, click the “Video on My PC” option.
​2. This will open Windows Explorer. Select the video you want to insert from the folder or location you stored it in.
     
3. Once you’ve selected the video, click the “Insert” button. 
​
 Video gets inserted on the slide.

B) ONLINE VIDEO
To insert an online video into PowerPoint 2013, you need to:

1.	 On a separate tab in your web browser, locate the video 
you want.

2.	 Copy the link of the web page from the Address bar of 
your browser.
3.	 Open PowerPoint and select the slide where you want 
to place the video.
4.	 Click Video→Online Videos option

5.	 Enter the video URL in the box provided. And click 
Insert button.

6.	 Wait for the video to be inserted into your PowerPoint presentation, 
where you can play it, resize it or reposition it as you like. 

7.	 Whichever option you choose, PowerPoint will place the video at the 
center of the slide, as shown in Figure. →

8.	 You can also set the video to play automatically in Slide Show view. To do so, 
select the video so that the two Video Tool contextual tabs of the Ribbon are 

visible. Click the Video Tools Playback contextual tab of 
the Ribbon to activate it, as shown in Figure →

9.	 This Playback tab offers you different options 
to control the playback of the video you have selected. 
Locate the Start drop-down list as shown in Figure 
above, and change On Click to Automatically.

Test if your video clip plays as expected. Make sure to save your presentation often.
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ACTIVITY:
SLIDE 8: 
Open “GlobalWarming.pptx” presentation

•	 Create a new slide 

•	 Insert the “Global Warming.mp4” video on this slide (Available in supporting files folder)

•	 Format it to play automatically during a slide show

 BR AIN DEVELOPER 

CHOOSE THE CORRECT OPTION
1.	 In Microsoft PowerPoint, the kinds of sound effects files that can be added to the presentation are

a.	 .wav files and .gif files
b.	 .wav files and .jpg files
c.	 .jpg files and .gif files
d.	 .wav files and .mid files

2.	 What tab would you click on to add a sound or video clip to your slideshow?
a.	 Add Ins				    c. Animation
b.	 Design					    d. Insert

3.	 What is the benefit of embedding audio files in a PowerPoint presentation?
a.	 The audio file will not be included in the presentation file
b.	 The presentation file size is reduced
c.	 You do not have to worry about linked files getting misplaced or lost
d.	 The presentation will play faster

4.	 What happens when you click the ‘Insert’ button after selecting an audio file in the Insert Audio 
dialog box?

a.	 The audio file is linked, not embedded
b.	 The audio file is deleted from your computer
c.	 The audio is added to the active slide and embedded as part of the presentation
d.	 The audio file is converted into a video file

5.	 Where does PowerPoint place the audio icon when you insert an audio clip?
a.	 Top left corner of the slide
b.	 Center of the slide
c.	 Bottom right corner of the slide
d.	 Bottom left corner of the slide

6.	 How can you set an audio clip to play automatically in Slide Show mode?
a.	 Click the audio icon and select ‘Play Automatically’
b.	 Select the audio clip icon, go to the Audio Tools Playback tab, and choose ‘Automatically’ from the 

Start drop-down list
c.	 Right-click the audio icon and select ‘Start Automatically’
d.	 Use the Audio Tools Design tab to set the playback options

7.	 Which of the following video formats can you insert into PowerPoint 2013?
a.	 avi, mp4, mov, mpeg, wmv
b.	 docx, xlsx, pptx
c.	 mp3, wma, wav
d.	 jpeg, png, gif
e.	
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8.	 To insert a video from an online source, which option do you select from the Insert tab?

a.	 Video on My PC

b.	 Online Video

c.	 Video from Web

d.	 Embed Video

9.	 How can you set a video to play automatically in Slide Show view?

a.	 By selecting ‘Play Automatically’ from the Video Tools Playback tab

b.	 By right-clicking the video and choosing ‘Play Automatically’

c.	 By adjusting the video settings in the Slide Master

d.	 By inserting the video into the Slide Master
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INSERTING TABLE 
AND CHART

ESSENTIAL LEARNING SKILLS

12.1 INSERT TABLE ON A SLIDE

12.2 ADD & REMOVE TABLE ROWS/COLUMNS

12.3 TABLE STYLES

12.4 INSERT CHARTS
 We use tables in our slides to present numeric data in an organized way so that the audience can easily comprehend, 
compare values, and understand trends. It’s quite easy to insert a new table. There are two ways to insert a table on 
your slide in PowerPoint 2013 for Windows:

1.	 Use the Table option within the Insert tab of the Ribbon

2.	 In a Content placeholder, click the Insert Table icon

The first way is helpful when you want to add a table on a slide that has no Content placeholder, while the second 
option works best when you want to add a table within an existing slide that doesn’t have  a Content placeholder.

12.1 INSERT TABLE ON A SLIDE
Follow these steps to add a table to any PowerPoint slide:
Navigate to the slide where you want to add a table. Then, select 
the Insert tab, as shown highlighted in red within Figure→. Within 
this tab, click the Table button, as shown highlighted in blue within the 
same Figure, to bring up the Table drop-down gallery. Let’s explore all 
options within the Table drop-down gallery, as marked within Figure.
A. Cells
The topmost section within the Table drop-down gallery is a set of cells 
arranged in rows and columns, as Indicated by A in the figure. Hover 
your cursor over the set of cells starting from the top-left corner to 
choose how many rows and columns you need for your table. Figure 
2 shows cells in 3 columns and 4 rows highlighted. When you hover 
your cursor over these cells, you can also see a Live Preview of the table 
being inserted on the active slide, as shown in Figure 3.
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Once the required number of rows and columns are highlighted, just click to place an empty table containing the 
specified number of rows and columns on the active slide, as shown in Figure 3, below.

B. Insert Table
Selecting this option brings up the Insert Table dialog box as shown in Figure 4, below. In this dialog box, enter 
the required number of columns and rows within the boxes provided and click the OK button.

This action will place an empty table containing the specified number of rows and columns on the active slide, as 
shown in Figure 3, previously on this page.
C. Excel Spreadsheet
This option inserts a typical Excel sheet with two rows and two columns on your PowerPoint slide, as shown in 
Figure 5, below. You can use the selection handles on the border of this sheet, as shown highlighted 
in red within Figure 5, to increase the number of rows and columns, as required.
Once the required number of rows and columns are in place, just click your mouse 
away from this Excel sheet to place a table on the active slide. However, PowerPoint 
doesn’t consider this as a native table. Rather this is essentially an Excel object.
D. Insert a Table Within a Content placeholder

In a slide with a Content placeholder (the palette of six icons, as 
shown in Figure 7). Click the Insert Table icon, as shown highlighted in red within Figure 
7, on the left.
Doing so brings up the same Insert Table dialog box, as shown in Figure 4, previously on 
this page. In this dialog box, enter the required number of columns and rows for your table 
and click the OK button.

This action will insert a table within the Content placeholder of the active slide

12.2 ADD AND REMOVE TABLE ROWS AND COLUMNS
After you insert a table in PowerPoint, you will certainly fill it with some content. Even after your table is 
populated, it may require more additions or deletions later. Like anything else in life, tables need to grow and 
accommodate more content, or they may even need to shed some of it. Adding or removing content within a table 
usually entails adding and removing table rows and columns. Follow these steps to learn about this.
Open your presentation and navigate to a slide containing the table you need to edit. Select the table, as shown 
in Figure below. Then, select the Table Tools Layout tab of the Ribbon (highlighted in red in the Figure 
below).
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Within the Table Tools Layout tab, locate the Rows & Columns group as shown in Figure 2. This group includes 
four buttons named Insert Above, Insert Below, Insert Left, and Insert Right (highlighted in red within 
Figure 2). These buttons will help you add and remove table rows and columns. 

1.	 Now, follow these guidelines to add or remove rows/columns within the table:
Add Table Rows and Columns

1.	 To add a row above a particular row, select that row first. Then click the Insert Above button 
(highlighted in red within Figure 3).

2.	 This will add a new row above the selected row as 
shown in Figure 4.

2
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3.	 Similarly, clicking the Insert Below button (highlighted in blue within Figure 3) with a row selected, 
will add a new row below the selected row as shown in Figure 5.

4.	 To add a column before a particular column, select that column first. Then click the Insert Left button 
(highlighted in red within Figure 6.

This will add a new column before the selected column, as shown in Figure 7.

Similarly, clicking the Insert Right button 
(highlighted in blue within Figure 6) with 
a column selected, will add a new column 
next to the selected column as shown 
in Figure 8.
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DELETE TABLE ROWS AND COLUMNS

Follow these steps to delete a row or a column:

1.	 To delete a particular row(s) select the corresponding row(s) and click the Delete button, as shown 
highlighted in red within Figure 9. From the resultant drop-down gallery, select the Delete Rows option 
(refer to Figure 9 again).

2.	 To delete a particular column(s) select the corresponding column(s) and click the Delete button, as shown 
highlighted in red within Figure 10. From the resultant drop-down gallery, select the Delete Columns option 
(refer to Figure 10 again).

3.	 Add or remove table rows and columns as required.
4.	 Save your presentation often.
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12.3 TABLE STYLES
Table Styles are pre-defined styles for tables that contain combinations of formatting elements such as fills, borders, 
and font colors. PowerPoint provides various such styles to choose from—just a single click can make your selected 
table look great.
To apply a Table Style

1.	 Select the table, as shown in Figure 1, below.

2.	 This action brings up the Table Tools contextual tabs on the Ribbon as shown in Figure 2, below. Select 
the Table Tools Design tab, as shown highlighted in red within Figure 2, and click the down-arrow located 
within the Table Styles group, as shown highlighted in blue within Figure 2.

3.	 Doing so brings up the Table Styles drop-down gallery, as shown in Figure 3, below. Here, you can see 
the table style preview thumbnails divided into four categories: Best Match for Theme, Light, Medium, 
and Dark. Scroll up and down using the scrollbar towards right, as shown highlighted in red within Figure 
3, to explore all table styles. The style preview thumbnail highlighted within a rectangle is the current style 
applied to your selected table.

4.	 When you place your cursor momentarily over any Table Style preview thumbnail, you can see its name 
displayed as tool tip, as shown highlighted in red within Figure 3, below. To apply this new style, click on 
the preview thumbnail, as shown in Figure 3.

2

1
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Figure 3: New style selected within the Table Styles drop-down gallery

5.	 Figure 4, below shows the selected table with a new Table Style applied (compare with Figure 1, shown 
previously on this page).

REMOVE A TABLE STYLE
Bring up the Table Styles drop-down gallery and choose the last option - Clear Table to remove the Table style 
which has been applied.
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12.4 INSERTING CHARTS IN POWERPOINT 2013

When you need to describe the relation between two or more sets of values in your presentation, charts are probably 
your best option. First of all, you should decide upon the chart type you require based on the data you are going to 
present. Then, follow these steps to insert a chart on your slide in PowerPoint 2013 for Windows:

1.	 Create a new presentation in PowerPoint, or open your presentation and navigate to the slide where you 
want to insert a chart. If you created a new presentation in PowerPoint, the first slide may be based on the 
default Title Slide layout. Change the Slide Layout. Make sure to select any layout that includes a Content 
placeholder (the small palette like collection of 
multi-coloured buttons visible on some of the 
slide layouts) as shown in Figure above.

2.	 If your slide layout has a Content placeholder 
(see Figure to the right), click the Chart button 
(highlighted in red within Figure →) among 
the six buttons in the center of the slide.

3.	 Alternatively, if you want to insert a chart in a 
slide that has no content placeholder, just select the 
Insert tab of the Ribbon (highlighted in red within Figure←), 
and click the  Chart button (highlighted in blue within Figure 
←).

4.	 Either of these options opens the Insert Chart dialog box that you can see in Figure below.

Let us explore the options within the Insert 
Chart dialog box→

A. Chart Types
This section provides you with a list of all chart types. 
Here, select the chart type that suits the nature of 
data you are going to present.

B. Chart Variants
In this section you can see the variants of the chart 
type you have selected. Just click on any variant that 
you want to use.

C. Chart Preview
This section shows the name and a preview of the 
chart variant you have selected (see Figure 4, above). 
If you want to take a look at the enlarged variation of that preview, just hover your cursor on it. The preview 
instantly changes into a large image as shown in Figure ↑.
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4.	 Select a chart based on your requirement, and click 
the OK button (highlighted in red within Figure →).

5.	 This will place a chart on the slide, as shown in Figure 
6. At the same time, an instance of the Excel sheet 
containing dummy data is also opened, as shown 
in Figure 6. If you want to see the larger Excel window, 
click the Excel icon (highlighted in red within Figure 
↓) within this sheet.

6.	 Note that the dummy data within Excel is only some 
filler content. You should replace this with your own 
data. 

7.	 Make changes as required. Any changes you make 
in the Excel table (highlighted in red within Figure 6) 
will reflect as changes on the chart within PowerPoint 
(highlighted in blue within Figure  6

8.	 Close the Excel window (or the entire application 
once you are done with replacing the dummy data with 
the actual data). Now your chart is ready as shown 
in Figure 7 below↓.

9. Save your presentation often.

6
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ACTIVITY

Challenge !!!! 
1.	 Open “Global Warming.pptx”

2.	 Add a new slide in between slide 8 and slide 9.

3.	 Slide 8 – Select “Title only” Layout.

4.	 Type “GLOBAL GREENHOUSE GAS EMISSIONS BY ECONOMIC SECTOR” in 
the Title box.

5.	 Create the table given below using method 3(Excel Spreadsheet) and save.

ECONOMIC SECTOR %  OF GAS EMITTED

ELECTRICITY & HEAT PRODUCTION 25

AGRICULTURE,FORESTRY 
AND OTHER LAND USE 24

BUILDINGS 6

TRANSPORTATION 14

INDUSTRY 21

OTHER ENERGY 10

Create a new slide 10
Insert a pie chart for the table created on slide 9 and format it.
Save your presentation.
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1.	 What is a chart in PowerPoint?

A) shape used to highlight text
B) clipart image
C) visual representation of data
D) decorative image

2.	 Which of the following methods allows you to insert a table directly from the Insert tab of the Ribbon?

A) Click the Insert Table icon in a Content placeholder.
B) Use the Table option within the Insert tab of the Ribbon.
C) Use the Excel Spreadsheet option.
D) Click the Slide Sorter view.

3.	 What does selecting the ‘Cells’ option in the Table drop-down gallery allow you to do?
A) Insert a table with a specific number of rows and columns by entering values in a dialog box.
B) Insert an Excel spreadsheet.
C) Choose the number of rows and columns visually and see a live preview.
D) Insert a table within a Content placeholder.

4.	 Which option in the Table drop-down gallery inserts an Excel sheet into the slide?
A) Cells
B) Insert Table
C) Excel Spreadsheet
D) Insert a Table Within a Content placeholder

5.	 If you want to insert a table within a Content placeholder, what is the initial step?
A) Click the Table button on the Ribbon.
B) Click the Insert Table icon within the Content placeholder.
C) Use the Cells option in the Table drop-down gallery.
D) Open an Excel spreadsheet.

6.	 To add a row above a selected row in a table, which button should you click?

A) Insert Below
B) Insert Above
C) Insert Left
D) Insert Right

7.	 What action is performed by clicking the ‘Delete Rows’ option from the Delete button drop-down 
gallery?

A) Deletes the entire table.
B) Deletes selected row(s) from the table.
C) Deletes selected column(s) from the table.
D) Adds new rows to the table.
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8.	 Which button should be used to add a column before a selected column?
A) Insert Below
B) Insert Above
C) Insert Left
D) Insert Right

9.	 To remove a specific column from a table, which option should be chosen from the Delete button 
drop-down gallery?

A) Delete Rows
B) Delete Columns
C) Clear Table
D) Delete Table

10.	How can you access the Table Styles gallery to apply a new style to a table?

A) Click the Table Tools Design tab and use the Table Styles group.
B) Click the Insert Table icon within the Content placeholder.
C) Use the Table drop-down gallery in the Insert tab.
D) Use the Format Painter tool.

11.	What happens when you choose the ‘Clear Table’ option from the Table Styles drop-down gallery?
		  A) The table is deleted from the slide.
		  B) The table style is removed, leaving the table in its default format.
		  C) The table is converted to an Excel spreadsheet.
		  D) The table is resized.
12.	To see the name of a Table Style before applying it, what should you do?

A) Click on the style to apply it.
B) Place your cursor over the style preview thumbnail.
C) Select the style and press Enter.
D) Use the Format Painter tool.

13.	How can you insert a chart into a slide that has a Content placeholder?
	 A) Click the Insert tab on the Ribbon and select Chart.

	 B) Click the Chart button within the Content placeholder.

	 C) Right-click on the slide and select Insert Chart.

	 D) Drag and drop a chart from the desktop onto the slide.

14.	What happens when you click the Chart button in the Insert tab of the Ribbon?
	 A)  A dialog box opens allowing you to select a chart type and variant.

	 B)  A blank chart is inserted immediately onto the slide.

	 C) PowerPoint automatically generates a chart based on existing slide content.

	 D) An Excel sheet is opened with pre-filled data.
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15.	 What is displayed in the Chart Preview section of the Insert Chart dialog box,?
	 A) A list of all available chart types.

	 B) The name and a preview image of the selected chart variant.

	 C) Detailed instructions for chart customization.

	 D) A list of recently used charts.

16.	 What should you do after inserting a chart and opening the Excel sheet with dummy data?
	 A) Close the Excel sheet immediately.

	 B) Replace the dummy data with your actual data.

	 C) Edit the chart directly in PowerPoint without changing the Excel data.

	 D) Save the PowerPoint presentation and Excel sheet separately.

17.	How can you view a larger version of the Excel window if needed?
	 A) Minimize the PowerPoint window.

	 B) Click the Excel icon within the Excel sheet.	

	 C) Maximize the PowerPoint window.

	 D) Close the Excel sheet and reopen it.

18.	 What happens if you close the Excel window after updating the chart data?
	 A) The chart data will be lost.

	 B) The chart in PowerPoint will reflect the updates made in the Excel sheet.

	 C) The PowerPoint presentation will be saved automatically.

	 D) The Excel window will reopen with the updated data.

Teacher’s Signature
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VIEWS IN 
P OWERP OINT- 2013

PowerPoint 2013 offers several different views to help you create and deliver your presentations effectively. You 
can view your PowerPoint file in a variety of ways, depending on the task at hand. All these views serve different 
purposes helping you to efficiently create, organize, and present your slides and it is important to know how to 
use them appropriately to get the most out of PowerPoint! Some views are helpful when you’re creating your 
presentation, and some are most helpful for delivering your presentation. Choose the one that best fits your current 
task. 
You can find the different PowerPoint view options on the View tab, and Select your preferred ‘View Mode’ as 
shown below.
Here’s a quick overview of the main view modes and their purposes:
Views in PowerPoint are of two types:
1.	 Presentation Views: PowerPoint offers several presentation views that help you create, organize, and deliver 

your slides. Each view serves a different purpose, whether you’re editing content, organizing slides, or preparing 
to present.

2.	 Master Views: Allows you to modify the underlying templates (Slide Master, Handout Master, Notes Master) 
that control the look and feel of your entire presentation.

Here’s a breakdown of the main presentation views:
1.	 Presenter Views

a.	 Normal View
b.	 Outline View
c.	 Slide Sorter View
d.	 Notes Page View
e.	 Reading View

2.	 Master Views
a.	 Slide Master View
b.	 Handouts Master
c.	 Notes Master

You can also find the most frequently used views on the status bar at the bottom right of the slide window, as shown 
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below.

WHAT IS THE PURPOSE OF VARIOUS VIEW MODES IN POWERPOINT?
Each view mode in PowerPoint has its own purpose. 

1. NORMAL VIEW: This is the default view where you can create and edit 
individual slides. It shows slide thumbnails on the left, the current slide in 
the center, and a notes section below. This view is ideal for creating and fine-
tuning the content of each slide.

2. SLIDE SORTER VIEW: 
The ‘Slide Sorter’ option gives you an overview of all the 
slides in your PowerPoint presentation.
The slides are represented as thumbnails as a grid of boxes 
arranged side by side. The serial number of the slide is given on 
the bottom left corner of the slide thumbnail.
This option serves the purpose of viewing all the slides together 
in one window making it easier to rearrange and organize them 
in and get an overview of the entire presentation structure.

3. NOTES PAGE VIEW: 
The ‘Notes Page View’ option gives you 
the view of each slide and its speaker 
notes in one page.
In this view, the slides appear at the top and 
the speaker notes are given on the bottom 
of the two sections.. This view allows you 
to add and edit, format speaker notes. It’s 
helpful for preparing  speaker notes and 
printing them out for reference during 
your presentation.

4. READING VIEW:
The Reading View option allows you to view 
your PowerPoint presentation without going 
into Full Screen mode. All the transitions and 
animations can be seen in this view. Arrows at 
the bottom of the window allow you to navigate 
through slides.
It is used to preview  and review the slides with 
full focus. This mode also makes other view 
options easily accessible. This view is ideal 
for reviewing the flow of your presentation 
without entering full-screen mode. Press ESC 

to exit Reading view and go back to Normal view.
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5. OUTLINE VIEW:
The ‘Outline View’ focuses on the text content of 
your presentation, showing it in outline form. It 
displays the titles and main text of your slides in a 
hierarchical, outline format. This view is ideal for 
quickly reviewing the flow of your presentation and 
making sure all your key points are covered.

6. SLIDE SHOW VIEW: 
The Slide Show View is the view 
that your audiences are going to see. 
This view shows each slide of your 
PowerPoint presentation in full screen.

All the transitions, animation, and 
multimedia files in your PowerPoint 
presentation are played here. 
Consecutive slides can be accessed 
using the direction keys on your 
keyboard or by clicking once on the 
slide. Press the F5 key to play the 

presentation from the first slide. To play the presentation from the current slide, you press Shift + F5. Press ESC 
to exit slide show view and get back to Normal view.

7. PRESENTER VIEW:
This is the view that you as a 
presenter are going to see while 
the audience is seeing the ‘Slide 
Show’ view.
Although you can give a 
presentation even in the slide show 
view, but it is always recommended 
to deliver the presentation using 
the “Presenter View” mode in 
PowerPoint as it provides you with 
additional features and benefits!
In this view PowerPoint will split 
the screen in multiple windows. 
The window on the left represents 

the current slide that is being presented (the one that is visible to your audience).Press ‘Alt+F5’ on your keyboard 
to  immediately open ‘Presenter View’ mode.
The window in the top right section indicates the next slide in the queue. Notes section is displayed below the next 
slide and shows the notes or key points made for current slide. Both, the notes section as well as the next slides 
window are only visible to the presenter and not to the audience!
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The purpose of the “Presenter View” is to give the presenter all the aids to be prepared for the next slide and 
highlight the key points to be made on the current slide while delivering the presentation.
8. The MASTER VIEWS group is located under the View tab on the Ribbon. This group includes options for Slide 
Master, Handout Master, and Notes Master views. They allow you to make universal style changes to your slides, 
handouts, or notes.

a.	 SLIDE MASTER: Allows you 
to make universal style changes 
to all slides in your presentation. 
This is useful for setting 
consistent fonts, colours, and 
layouts.

b.	 HANDOUT MASTER: Lets 
you customize the appearance 
and layout of printed handouts.

c.	 NOTES MASTER: Enables you to format the layout and appearance of notes pages.
These views help you maintain a consistent look and feel across your presentation materials.

How to Change PowerPoint Back to Normal View? 
To change your PowerPoint back to ‘Normal View’ from ‘Slide Show’ mode, ‘Presenter View’ option or 
the ‘Reading View’ option, all you have to do is simply press the ‘ESC’ button on the keyboard of your computer. 
This will take you back to Normal View.
If you are using any other view apart from these 3 view modes in PowerPoint, you need to do the following – Click 
the Normal on the status bar OR click View tab →Click Normal View

Notes and Handouts in PowerPoint?
Handouts are mostly designed for your audience while the notes are for the presenter. Notes usually contain the 
speaker notes and key points of a presentation. The handouts contain printed slides where the audience may add 
their own notes.
How to create Handouts and Notes Pages in PowerPoint 2013?

a.	 Open the PowerPoint presentation.

b.	 Click File tab and click Save As

c.	 Click Browse and the Save As dialog box appears (Fig – 1)

Fig - 1 Fig - 2
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1.	 Change the Save as Type from *.pptx to *.pdf

2.	 Click Options button to open the Options dialog box (Fig – 2)

3.	 Change Publish what from Slides to Handouts and select the number of slides per page (e.g., 2, 
3, 4, 6, or 9 slides per page) - (TO CREATE A HANDOUTS PAGES FILE)

Optionally Change Publish what from Slides to Notes pages - (TO CREATE A NOTES PAGES 
FILE)

4.	 Specify location where file has to save (3 in the picture) and also the name of the picture (4 in the 
picture)

d.	 Click OK

ACTIVITY:
A.	 Write notes for the slides in the PowerPoint presentation.

Create 1) Notes pages file 
	 2) Handouts 
In PDF file format

B.	 Play the presentation in Slide Show View.
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Choose the correct Option:
1.	 The View you typically create your presentation in is

a.	 Slide Sorter				    c. Notes Pages

b.	 Reading View				    d. Normal

2.	 How can you reorder slides in the slide show?

a.	 Click on the slide and drag it to where you want it to go

b.	 Delete the previous slide and import a new one

c.	 Create the slides in the preferred order

d.	 Can’t reorder

3.	 Which function key allows to run the slideshow from current slide?

a.	 F7					     c. F5

b.	 Shift + F5				    d. F1

4.	 What’s the best way to add the company logo to the bottom-right corner of every slide

a.	 Insert the logo once, copy it, then paste it to all the slides.

b.	 Copy the picture, select all of the slides in the Navigation Pane, right-click, and choose Paste.

c.	 Use the Pen tool to draw the logo

d.	 Insert the logo on the Slide Master

5.	 You can add action buttons in Master view. True/False?

a.	 True				    b. False

6.	 What is the slide sorter view in PowerPoint?

a.	 A view that displays all the slides in a presentation in a grid format

b.	 A view that displays the outline of a presentation

c.	 A view that displays the speaker notes for a slide

d.	 A view that displays a single slide at a time

Teacher’s Signature
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INSERTIN G  A N  OB JECT ( WORD 
DOCUME N T /  EXCEL  WORK SHEET)

HYPERLIN K S A N D  ACTION  B U TTONS
ESSENTIAL LEARNING SKILLS

14.1 INSERTING A WORD DOCUMENT

14.2 INSERTING AN EXCEL SPREADSHEET

14.3 HYPERLINK & ACTION BUTTONS

14.1 INSERTING A WORD DOCUMENT 
It is possible to insert a Word document into a PowerPoint presentation. This can be done by using the “Insert 
tab” in PowerPoint and selecting the “Object” option. From there you can choose to insert a Word document as an 
object which will embed the document within the PowerPoint slide. This allows for easy integration of text tables, 
and other content from a Word document into a PowerPoint presentation.

Follow these steps to insert a Word document on to a slide.

1: Open Your PowerPoint Presentation

Open the PowerPoint file and select the slide where you want to insert the Word document.

2: Insert an Object

Go to the “Insert” tab and click on “Object.”

This option allows you to embed different types of files, including 
Word documents, directly into your slide.

3: Select “Create from File” 

In the dialog box, choose “Create from file” and click “Browse.”

This step lets you search for the specific Word document you want 
to insert.

4: Locate Your Word Document

Find and select the Word document you wish to insert from the 
Browse dialog box

Ensure you pick the correct file to avoid any mix-ups.

5: Confirm and Insert 

Click “OK” in the Browse dialog box to select the file and click ok 
again in the insert object dialog box to insert the word file on the 
slide.

After completing these steps, the Word document is embedded into the PowerPoint slide. You can resize and move 
the object as needed. The presentation will now have the added depth and detail of a Word document.
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14.2 INSERTING AN EXCEL SPREADSHEET 
Inserting an Excel spreadsheet into 
PowerPoint is a straightforward process. 
All you need to do is open your PowerPoint 
presentation, click on the slide where you 
want the spreadsheet to appear, and then 
use the Insert Object function to add 
the Excel file. Once you’ve completed 
these steps, your Excel spreadsheet will 
be embedded into your PowerPoint slide, 
ready for you to present.

By inserting an Excel spreadsheet into 
PowerPoint, we’re looking to display data 
in a more visual and interactive manner 
during a presentation. It could be a sales report, a project timeline, or any kind of data that you’ve crunched in 
Excel and now want to share with your audience in PowerPoint. Follow these steps.

1: Open Your PowerPoint Presentation

Open the PowerPoint presentation and select the slide where you want to insert the Excel spreadsheet Make sure 
you’re on the right slide where you want to insert the Excel spreadsheet. If you haven’t created a slide yet, you can 
easily add a new one by clicking on “New Slide” in the Home tab.

2: Click the Insert Tab

The Insert tab is where all the magic happens when it comes to adding different types of content to your PowerPoint 
slides, including tables, images, and, of course, Excel spreadsheets.

In the Text group, click on Object, the Insert object dialog box will appear, 

3: Choose ‘Create from file’ and Click Browse to locate the Excel File

4: Select the Excel file and Click OK to Insert the Spreadsheet in the slide

Your spreadsheet won’t just be a static image; it’ll be a fully functional Excel sheet. This means you can double-
click on it to make changes, and those changes will be reflected in the PowerPoint presentation.

After completing these steps, your Excel spreadsheet will be part of your PowerPoint slide. You can resize it 
and move it around to fit your layout. The beauty of this is that you can interact with the spreadsheet right from 
PowerPoint, which can be really useful if you need to make last-minute changes or highlight certain data during 
your presentation.

14.3 HYPERLINK & ACTION BUTTONS
Whenever we use the Internet, we use hyperlinks to navigate from one webpage to another. If you want to include 
a web address or email address in your PowerPoint presentation, you can choose to format it as a hyperlink. 
Inserting a hyperlink in PowerPoint 2013 allows you to link to another slide, a web page, an email address, or even 
a file on your computer. This can make your presentation more interactive and accessible. It’s easy to do all of this 
using two tools: hyperlinks and action buttons.

Hyperlinks in PowerPoint is a clickable link that can be added to a slide, allowing you to connect to other slides 
within the presentation, external websites, email addresses, or even files on your computer. When a user clicks on 
the hyperlink during a presentation, it will take them directly to the linked location.

Hyperlinks have two basic parts: 1) the address of the webpage, email address, or other location they are 
linking to, and 2) the display text (which can also be text, a picture or shape). For example, the address could be  
https://www.Wikipedia.com, and Wiki could be the display text. When you’re creating a hyperlink in PowerPoint, 
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you’ll be able to choose both the address and the display text or image.

CREATING A HYPERLINK
Open Your Powerpoint Presentation and make 
sure you’re on the right slide where you want the 
hyperlink to be.

Select the Text or Object - Double Click on 
the text or object that you want to turn into a 
hyperlink.

Remember, hyperlinks aren’t limited to text only. 
You can make images or shapes clickable too!

Access the Hyperlink Function

Right-click on the selected text or object and choose ‘Hyperlink,’ OR go to the ‘Insert’ tab and click on ‘Hyperlink.’

 The Insert Hyperlink dialog box appears.

In the ‘Insert Hyperlink’ dialog box you can do any one of the following

•	 Paste or type in the URL in the Address box if linking to a website

•	 Click the Existing file or Webpage in the Link to section, Click Look in box to locate the folder where the 
file is, Click the file  to link to it

•	 Click place in the document in Link to section and select the slide to link to

•	 Click email address in Link to section, type email address, Subject and finally click OK to create a link to 
access the email website.

Make sure to check that your link works by testing this link. It’ll save you from any embarrassment during the 
presentation.

Customize Your Display Text

Customize the text to display if you do not want the URL to show on the slide. 

You can get creative here. Instead of showing a long, ugly link, use relevant and catchy phrases like ‘Click Here’ 
or ‘Learn More.’

After you’ve completed these steps, There! Your hyperlink is now inserted into your Powerpoint slide. When you’re 
presenting, all you’ll need to do is click on the hyperlink, and it’ll take you (or your audience) straight to the linked 
content.

Consider using hyperlinking as a way to create non-linear presentations, allowing you to jump to different sections 
based on audience interest.

ADDING ACTION BUTTONS
In PowerPoint, Action Buttons are predesigned shapes that allow you to create interactive elements within your 
slides. They are typically used to make a presentation more dynamic and allow for nonlinear navigation or to link 
to external content. 

Here’s how you can use action buttons in PowerPoint:

1. Insert Action Buttons:

    Go to the “Insert” tab →   Click on “Shapes.” 

In the dropdown menu, scroll down to find the section labelled “Action Buttons.” Select the action button shape 
you want (e.g., Home, Next Slide, Back, etc.), then click and drag to place it on the slide.
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2. Assign Actions to Buttons:

 After you place the action button, a dialog box called “Action Settings” 
will automatically appear. You can choose what happens when the button 
is clicked or hovered over:

Hyperlink to: Select a destination within the presentation (e.g., 
Next Slide, Previous  Slide, First Slide) or an external link (e.g., a website, 
document).

      	 Play Sound: Trigger a sound when the button is clicked.

3. Customization:

  You can customize the button’s appearance by changing its color, size, 
and style using the “Format” tab that appears when the button is selected.

Common Uses of Action Buttons in PowerPoint:

    Navigation: Create interactive slideshows that allow the audience to jump between different  sections.
    Quizzes: Use action buttons to create interactive questions where users can click on answers and be directed to 
a correct or incorrect response slide.
    Multimedia Links: Play videos or open external content with a simple click.

Action buttons are a great tool for making your PowerPoint presentations more engaging and interactive.

Test an Action Button

It’s always a good idea to test a newly-added action button to ensure it hyperlinks to the correct location.

1.	 Click the Slide Show tab.
2.	 Click the From Current Slide button on the ribbon or press Shift+F5 keys
3.	 Click the action button.

ACTIVITY
1.	 Insert a New first slide and create an Index slide of all the topics and their slide numbers
2.	 Use  Hyperlink feature to link each topic with the corresponding slide.
3.	 Add an action buttons on those slides that will navigate to the first slide.
4.	 Insert a new slide 12, Insert a Word document. Write and format text here to highlight the steps to 

control Global Warming.
5.	 Insert an Excel file on Slide 13 to show the “GLOBAL GREENHOUSE GAS EMISSIONS BY 

ECONOMIC SECTOR” – table created in Chapter 8
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CHOOSE THE CORRECT OPTION

1.	 Which tab in PowerPoint do you use to insert a hyperlink?

A) Design

B) Home

C) Insert

D) Review

2.	 What are the two basic parts of a hyperlink in PowerPoint?

A) Address and Display Text

B) Address and Hyperlink Style

C) Display Text and Font Style

D) Address and Hyperlink Color

3.	 How can you access the Hyperlink dialog box to create a hyperlink?

A) Right-click on the text or object and choose ‘Hyperlink,’ or go to the ‘Insert’ tab and click on ‘Hyper-
link.’

B) Go to the ‘Review’ tab and select ‘Hyperlink.’

C) Double-click the text or object and select ‘Add Hyperlink.’

D) Click on the ‘Home’ tab and then ‘Link.’

4.	 Which feature allows you to make a long URL more visually appealing in a slide?

A) Changing the font size

B) Customizing the Display Text

C) Adding a border around the URL

D) Using a hyperlink color

5.	 Where do you find the Action Button shapes in PowerPoint?

A) Under the “File” tab

B) In the “Shapes” dropdown menu under the “Insert” tab

C) In the “Design” tab

D) Under the “Animations” tab

6.	 What happens when you click on an Action Button in PowerPoint?

A) It opens the “Action Settings” dialog box

B) It automatically applies a new transition effect

C) It triggers an action based on your settings, like navigating to a slide or playing a sound

D) It changes the slide layout
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7.	 Which of the following is NOT a common use of Action Buttons?

A) Navigating between slides

B) Creating interactive quizzes

C) Changing the font of text

D) Playing multimedia files

8.	 How can you test if an Action Button is working correctly?

A) Click the Action Button in the Slide Master view

B) Click the Slide Show tab and then click “From Current Slide” or press Shift+F5

C) View the slide in Normal mode

D) Edit the Action Button settings

9.	 What customization options are available for Action Buttons?

A) Changing color, size, and style

B) Adding animations

C) Editing the text directly

D) Adjusting the slide transition effect

10.	Allows you to jump to another slide, a file, or to a Web Site if you are connected to the internet
A. Reading view

B. Normal view

C. Hyperlink

11.	 To remove hyperlink - “Right Click” on the text or image to open the dropdown menu  

and click on the ____________ option to remove the hyperlink.
12.	 Which tab in PowerPoint allows you to insert a Word document into a slide?

A) Home

B) Design

C) Insert

D) Review

13.	What option should you select in the Insert Object dialog box to embed a Word document?

A) Create New

B) Create from File

C) Link to File

D) Edit Text
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CUSTOM SLIDE SHOW AND 
REHEARSE TIMINGS

ESSENTIAL LEARNING SKILLS

15.1 CUSTOM SLIDE SHOW

15.2 REHEARSE TIMINGS

15.3 TURNING OFF REHEARSE TIMINGS

15.1 CUSTOM SLIDE SHOW
A great PowerPoint presentation can often be re-used and shown to new audiences multiple times. But occasionally, 
a PowerPoint file will contain some slides that aren’t relevant to a particular group of people, so you want to remove 
those slides.
One solution to this would be to create multiple files, but that would require you to update the same slide in each 
of those files anytime something needs to be changed.
Another solution is to create a custom slide show instead. This is a slideshow that exists within the same file, but 
contains only some of the slides.
Creating a Custom PowerPoint 2013 Slideshow
The steps in this guide are going to create something called a “Custom Slide Show.” This is a subset of the slides 
in the current slideshow that you can choose to show instead of the entire presentation.
This will not delete any of the slides from the presentation, which prevents you from needing to have multiple 
PowerPoint files with different combinations of information.
After creating the custom slide show within your PowerPoint file, be sure to save the file when you are finished so 
that you can use the custom show later.

1.	 Open your presentation in PowerPoint 2013.

2.	 Click the Slide Show tab at the top of the window

3.	 Click the Custom Slide Show button, then click 
the Custom Shows button. 

Step 4: Click the New button. 

Step 5: Check the 
box to the left of 
each slide that you 

wish to use, then click the Add button at the center of the window. 
Note that you can also change the name of the custom show in the Slide 
show name field at the top of the window. Once all of the slides have 
been added, click the OK button.
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You can play your custom slide show by clicking the Custom 
Slide Show button, then selecting the custom slide show 
that you just created.↓

15.2 REHEARSE TIMINGS IN POWERPOINT
You can rehearse your presentation to make sure that it fits within a certain time frame. While you rehearse, 
use the Rehearse Timings feature to record the time that you need to present each slide, and then use the 
recorded times to advance the slides automatically when you give your presentation to your actual audience. 

Be prepared to start delivering your presentation immediately after you complete step 1.
1. Select the “Slideshow” tab, click “Rehearse Timings”

- The “Rehearsal” toolbar appears, and the “Slide Time” box begins timing the presentation.
1. Next (advance to the next slide) 
2. Pause 
3. Slide Time		 4. Repeat 
5. Total time for presentation  
 2. While you time your presentation, do one or more of the following on 

the “Rehearsal” toolbar:
•	 To move to the next slide, click “Next”
•	 To temporarily stop recording the time, click “Pause”
•	 To restart recording the time after pausing, click “Pause”
•	 To restart recording the time for the current slide, click “Repeat”

3. After you set the time for the last, a message box displays the total time for the presentation and prompts you to 
do one of the following:

•	 To keep the recorded slide timings, click “Yes”
•	 To discard the recorded slide timings, click “No”
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Slide Sorter view appears and displays the time of each slide in your presentation.

15.3 TURNING OFF REHEARSE TIMINGS
If you do not want the slides in your presentation to advance automatically by using the slide timings that you 
recorded, do the following to turn the slide timings off:

•	 On the “Slide Show” tab on the ribbon menu, CLEAR the “Use Timings” check box. 

ACTIVITY:
1.	 Open “Global Warming.pptx” presentation

2.	 Apply rehearse timings to slides in the presentation

3.	 Create a custom slide show on the topic “Pollution”

 BRAIN DEVELOPER 

1.	 What is the purpose of creating a Custom Slide Show in PowerPoint?
A) To delete slides from the presentation
B) To create multiple PowerPoint files with different slides
C) To show only a subset of slides from the main presentation without deleting any slides
D) To merge multiple presentations into one file

2.	 Which tab in PowerPoint 2013 should you use to create a Custom Slide Show?
A) Home
B) View
C) Slide Show
D) Design

3.	 When creating a Custom Slide Show, how do you select the slides you want to include?
A) Click the Remove button for each slide
B) Check the box next to each slide you wish to use and then click the Add button
C) Drag and drop slides into the Custom Show area
D) Use the Copy and Paste commands to add slides
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4.	 What must you do after adding slides to your Custom Slide Show to finalize it?
A) Click the Save button in the File tab
B) Click the OK button in the Custom Shows dialog box
C) Click the Export button
D) Click the Apply button

5.	 How can you play your newly created Custom Slide Show?
A) By clicking the Play button in the Slide Show tab
B) Click Slide show tab → Custom Slide Show → The Custom Slide Show from the Custom Slide Show 
button
C) By clicking the View button and selecting Custom Show
D) By selecting the slide and pressing F5

6.	 What happens if you create a Custom Slide Show within the same file?
A) It deletes the slides that are not included in the custom show
B) It creates a new PowerPoint file with the selected slides
C) It allows you to show only selected slides without affecting the main presentation
D) It compresses the presentation file to save space

7.	 What is the purpose of using the “Rehearse Timings” feature in PowerPoint?
A) To edit the content of each slide
B) To record the time needed for each slide and automate slide advancement based on these timings
C) To create new slides during the presentation
D) To change the design of each slide

8.	 Which tab in PowerPoint do you select to start rehearsing timings?
A) Home
B) Design
C) Slide Show
D) Review

9.	 What does the “Rehearsal” toolbar include during a timing rehearsal?
A) Only a timer and a button to end the rehearsal
B) Buttons to move to the next slide, pause, repeat, and view total time
C) A slide sorter and a timer
D) Options to change slide layouts

10.	What should you do if you want to temporarily stop recording the time during a rehearsal?
A) Click “Next”
B) Click “Pause”
C) Click “Repeat”
D) Click “End”

11.	What happens when you click “Repeat” on the “Rehearsal” toolbar?
A) It restarts the timer for the current slide
B) It advances to the next slide
C) It stops recording time
D) It saves the recorded timings
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Teacher’s Signature

12.	After completing the timing rehearse timings, what does PowerPoint prompt you to do?
A) Save the presentation
B) Choose whether to keep or discard the recorded slide timings
C) Create a new slide
D) Change the slide design

13.	Where can you view the time recorded for each slide after the rehearsal?
A) In the Slide Sorter view
B) In the Notes pane
C) In the Slide Master view
D) In the Design tab

14.	How do you turn off the recorded slide timings so that slides do not advance automatically?
A) By going to the “File” tab and selecting “Options”
B) By clearing the “Use Timings” check box on the “Slide Show” tab
C) By deleting the timings from each slide individually
D) By saving the presentation under a new file name



98

ESSENTIAL LEARNING SKILLS

16.1 POWERPOINT PRESENTATION

16.2 POWERPOINT SHOW FILE

16.3 POWERPOINT PRESENTATION VS. POWERPOINT SHOW

16.4 COMMON POWERPOINT FILE FORMATS

16.1 POWERPOINT PRESENTATION
When you save your PowerPoint slides, by default it will save as a presentation file. The default file extension  
is .pptx.  So if you save your PowerPoint with the name Module 3 Overview, that file becomes Module 3 Overview.
pptx.  If you share your pptx file with other students, they will be able to  open the file in Normal  View. They can 
modify, add, and delete content - such as slides, notes, text, or images. 
The pptx files are editable formats, and good for sharing with people who need to collaborate on a project.  The 
downside is that when it is time to present the presentation, opening the file pulls up the editor for all to view. 
Since you don’t present from the editor view, an additional step is required to actually begin the slideshow-  Press 
F5 or click on slideshow icon.  

16.2 POWERPOINT SHOW: 
It starts a presentation automatically in PowerPoint Slide 
Show view. Extension name of PowerPoint show file is .ppsx 
When a PowerPoint is saved as a Show instead of a 
Presentation then the file opens in slideshow mode.  This 
completely bypasses the editor view and allows you to 
jump right into the presentation. It allows you to share 
the presentation without giving access to the Notes. This 
adds a touch of professionalism when presenting in a class, 
at a conference, in a department meeting, or to a board 
of directors.  When you open a PowerPoint Show file, it 
automatically loads the title slide so that you can rock and roll without wasting time and without your audience 
seeing the cluttered editor.  Press the ESC key to exit PowerPoint Show view.

16.3 POWERPOINT PRESENTATION VS. POWERPOINT SHOW
PowerPoint Presentation (.pptx)

•	 Editable Format: When you save your PowerPoint file as a .pptx, it remains fully editable. You can add, 
remove, or modify slides, text, images, and other content.

•	 Editor View: Opening a .pptx file takes you to the PowerPoint editor, where you can make changes. To 
start the slideshow, you need to press F5 or click the slideshow icon.

•	 Collaboration: Ideal for sharing with colleagues or collaborators who need to make edits or add content.
PowerPoint Show (.ppsx)

FILE F ORMATS IN P OWERP OINT 2013
P OWERP OINT  SHOW FILECH
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•	 Slideshow Mode: Saving your PowerPoint as a .ppsx file opens it directly in slideshow mode, bypassing the 
editor view. This is useful for presentations where you want to jump straight into the slideshow.

Non-Editable: While in slideshow mode, the content cannot be edited. This is great for sharing final versions of 
presentations where you don’t want any changes to be made.
Creating a PowerPoint Show file in PowerPoint 2013 is a great 
way to ensure your presentation starts automatically in slideshow 
mode. Here’s how you can do it:

1.	 Open your presentation in PowerPoint 2013.
2.	 Click on the “File” tab in the top-left corner.
3.	 Select “Save As” from the menu.
4.	 Choose the location where you want to save your file.
5.	 In the “Save as type” dropdown menu, You will see a 

plethora of options, and you will select the one called 
PowerPoint Show (*.ppsx). 

6.	 Enter a name for your file 
and click “Save”.

7.	 When you open this .ppsx 
file, it will start directly in 
slideshow mode

  
It is good to save both a .pptx and a .ppsx file, but in reality 
the two files are the same.  The only thing that changes 
is that the file opens in show mode, and the presentation 
opens the file in editor mode.
Saving the file in show mode also has the added benefit if 
you want to share your slides with someone, but you only 
want them to see the content and not your notes, or you 
don’t want them to make any edits.  You can either save the 
slides in show mode, or simply save it as a PDF (from the 
same dropdown menu above).  
How many file formats (types) can PowerPoint save your 
slides to? 
If you take count of every single format from the necessary 
to the rarely used (and forget the missing ones), then the 
number is 28. Some of these could be genuinely helpful, 
such as the MPEG-4 Video export and others like GIF,  
JPG,  PNG, ensure that you get good graphic outputs.
When you access the Save As dialog in PowerPoint 2013 
for Windows, you can choose the file type you want to save 
your active presentation, as shown in Figure here.

Interesting side note, the * in that file extension is computer UI code for 
“anything”.  If you have a large folder and you want to search for all the 
documents, then you would run a search for *.docx.  You can search for 

PDF files (*.PDF) or images (*.png or *.jpg).



100

16.4  SOME COMMON POWERPOINT FILE FORMATS
PPTX (PowerPoint Presentation)
This file type is the default save option in PowerPoint 2007 and later.
PDF (Portable Document Format)
This file type saves your presentation as an Adobe PDF file. Once saved, PDFs cannot be ordinarily opened and 
edited like normal PowerPoint files.
POTX (PowerPoint Template)
This file type saves the presentations as a template that you can use as a starter for future presentations. This file 
format works with PowerPoint 2007 and subsequent versions of PowerPoint.
PPSX (PowerPoint Show)
This file type saves the presentations as a slide show. In all respects, this is the same as a PPTX file, but when double 
clicked, the PPSX file opens in Slide Show view rather than Normal view.
MP4 (MPEG-4 Video)
This file type saves the presentation as a MPEG-4 video that you can play for low-bandwidth (less than 1.5MBit/
sec bitrate) video/audio encoding purposes.

ACTIVITY
1.	 Open “GLOBAL WARMING.PPTX” FILE

2.	 Save this file as 

i.	 .PDF FILE

ii.	 .MP4 FILE

iii.	 .PPSX FILE

 BRAIN DEVELOPER 

CHOOSE THE CORRECT OPTION
1. What is the default file extension for a PowerPoint presentation?

A) .ppt
B) .pptx
C) .ppsx
D) .pdf

2. What does a .ppsx file do when opened?
A) Opens in editor view allowing for modifications
B) Opens directly in slideshow mode bypassing the editor view
C) Converts the presentation into a PDF file
D) Saves the presentation as a template

3. Which of the following statements is true about a PowerPoint Show (.ppsx) file?
A) It is editable and opens in the PowerPoint editor
B) It opens in slideshow mode, and the content cannot be edited
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C) It converts the presentation into an MPEG-4 video
D) It is used to create new PowerPoint templates

4. How can you convert a PowerPoint presentation to a PowerPoint Show file?
A) By selecting “Save As” and choosing the file type “PowerPoint Show (*.ppsx)”
B) By using the “Export” option and selecting “Create Video”
C) By selecting “File” > “Print” and choosing “Save as PDF”
D) By changing the file extension manually

5. Which file format is used to save a PowerPoint presentation as a video?
A) .pptx
B) .pdf
C) .ppt
D) .mp4

6. What is the primary advantage of saving a presentation as a PowerPoint Show (.ppsx) rather than a 
PowerPoint Presentation (.pptx)?

A) The .ppsx file is editable, while the .pptx file is not
B) The .ppsx file opens directly in slideshow mode, avoiding the need to manually start the slideshow
C) The .pptx file opens in slideshow mode automatically
D) The .pptx file is smaller in size

7. Which of the following file formats is used to save a presentation as a template?
A) .pptx
B) .pdf
C) .potx
D) .mp4

8. What does saving a PowerPoint presentation as a PDF do?
A) It converts the presentation into a non-editable format that can be easily shared
B) It creates a video file of the presentation
C) It allows for interactive elements to be added
D) It saves the presentation as a new template

9. Which file format would you use if you want to save your presentation for low-bandwidth video playback?
•	 A) .pptx
•	 B) .pdf
•	 C) .potx
•	 D) .mp4

Teacher’s Signature
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User Skill 
Typing Tutor
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T YPING TUTOR  
INT RODUCTION

	 The knowledge of touch typing has become inevitable today in the use of computers.

	 With typing tutor, you can learn touch typing in an easier and simple way.

	 It is very similar to you that there are 26 letters in English alphabet. All these 26 letters are presented in the 
computer keyboard too.

	 But, 26 letters are not arranged in an alphabetical order.

	 The letters in the keyboard is arranged in QWERTY order.

TYPING STEPS

Follow the steps below:-

Step 1: First of all place your hand on the keyboard.

Step 2: Place your

 Little finger of your left hand gently on the ‘A’

 Ring finger on ‘ S ’

 Middle finger on ‘ D ’

 Index finger for both ‘ F ’ and ‘ G ’

Step 3: Place your

 Little finger of your right hand gently  
on the key semicolon ‘ ; ’

	 Ring finger on ‘ L ’

 Middle finger on ‘ K ‘

 Index finger for both ‘ H ’ and ‘ J ’
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Step 4: Place both your left and right thumbs on the spacebar key.

Lets start typing. Whatever it may be letter or numbers all most all the keys you can see around your fingers.

LEFT HAND FINGER
Name of the Finger Keys on the Keyboard

Little Finger A

Ring Finger S

Middle Finger D

Index Finger F,G

Thumb Spacebar

RIGHT HAND FINGER
Name of the Finger Keys on the Keyboard

Little Finger ;
Ring Finger L
Middle Finger K
Index Finger J,H
Thumb Spacebar

THE QWERTY LAYOUT

The keys on the keyboard is arranged in QWERTY layout. The layout is referred to us as “QWERTY” because of 

the arrangement of the keys in the upper row is QWERTY.
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HOME ROW

The finger of an experienced typist never “rest” However, if we could ask the fingers where they spend most of their 

time, it is over the home row.

When you are still learning to access keyboard, be careful to keep at least one finger of each hand anchored over 

the home row.  

UPPER ROW / QWERTY ROW

QWERTY Row is located just above the Home row. It contains many number of characters.

LOWER ROW

Lower Row is located just below the home row, contains limited number of keys.

NUMBERS ROW

Numbers Row is located above the upper row, number keys are also available in a separate place at the right side 

of the keyboard.

ANCHORING

Anchoring means to keep a finger in very light contact with its home row key.

During the early stages of learning keyboard, this is necessary for the brain to develop a sense of position for the 

hands and fingers.

As you become a more skilled typist, your fingers will automatically move to the correct position of the keys.

 




