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PREFACE

Computers play a vital role in the modern world, and even the most basic jobs today involve technology. Therefore, 

computer education becomes essential in any student’s development. Expertise in computing enables children 

think critically, be more creative and innovative, giving space for collaborative work and individual effort.

The series of books (Class III – IX) aim to holistically develop digital skills, keeping pace with the dynamically 

changing industry requirements. 

IT education has no boundaries and irrespective of the field of work, each one is expected to have the following 

digital skills:

	 MS Office (MS Word, MS Excel, MS PowerPoint)

	 Photo / Image Editing

	 Programming

	 Website development

The enriched curriculum therefore covers a wide variety of topics across various classes: TUXPAINT; MS Word 

2007 (Level I, II & III) ; MS Excel 2007 (Level I, II & III); MS PowerPoint 2007 (Level I & II); Image / 

Photo editing software using GIMP 2.8; Scratch Programming; HTML Programming; Web creation tool 

using WordPress. 

The curriculum uses only open source software (freely available on the Internet) installed in Windows 7 Operating 

system.

A brief description of every concept and its application / purpose is provided in every lesson with colorful screen 

shots. This not only attracts the readers but also gives them an experience of self-learning. ‘Activity Based Learning’ 

exercises have been included as part of the curriculum. 

We hope this text book finds its place in the readers’ library for future references.
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1.1 INTRODUCTION
Microsoft Word  is a sophisticated word processing program that helps you quickly and efficiently create edit  and 
format all the business and personal documents .It can be used to

•	 Create professional-looking documents that incorporate impressive graphics such as charts and diagrams.

•	 Give documents a consistent look by applying styles and themes that control the font, size, color, and effects 
of text and the page background.

•	 Create personalized e-mail messages and mailings to multiple recipients without repetitive typing.

•	 Make information in long documents accessible by compiling tables of contents, indexes, and bibliographies.

•	 Safeguard your documents by giving password.

1.2 EXPLORING THE PARTS OF WORD WINDOW

Kinect—Microsoft’s motion-sensing 
X-box controller—actually scans users’ 

skeletons to identify players.
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ACTIVITY 1

 Write down the names of the parts of the window

1.3 OPENING NEW DOCUMENT

A new, blank document always opens when you start Microsoft Word. Suppose you want to start another new 
document while you are working on a document, 

Method 1   Click the Home tab and select the New option.

Method 2  Use the shortcut, Press Ctrl + N keys and you will see a new blank document appears.

1.4 OPENING EXISTING DOCUMENT

To open an existing document for editing follow any one of the methods given below to open an existing document −

Method 1 − Click the Home tab and select the Open option.
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Method 2 - Use the shortcut, Press Ctrl + O keys

Method  3 -  Press “Windows key + E,” locate your Word document on your computer and double-click it to 
automatically open the document in Microsoft Word.

Method  4 - Click the Home tab and select the Recent option to open the recently closed document.

The Windows key has the Microsoft logo on it and is found between the left Ctrl and Alt 

keys on the keyboard. Pressing the Windows key by itself opens the Start menu.

1.5 CLOSING A DOCUMENT IN WORD 
When you finish working with a document, you will proceed to close the document. Closing a document removes 
it from your computer screen. Here are simple methods to close an opened document −

Method 1 − Click the Home tab and select the Close option.

Method2 − Click the Home tab and select the Exit option.

Method 3 −Use the keyboard shortcut “Ctrl+ W” or “Ctrl+ F4”. 

Method 4 – Click on the close button ⊗ on top right corner of the window.

1.6 ENTERING TEXT IN THE DOCUMENT
Once a new document is opened, the text  can be typed in the big blank area of the screen. As the characters are 
typed they appear on the screen and the flashing vertical bar called the insertion point, moves to the right. This 
insertion point always indicates where the new text will appear. When the text being typed reaches the end of 
the line, it will automatically wrap the text to the next line. The Enter key should be pressed only at the end of a 
paragraph or when a blank line is to be inserted. 

1.7 SAVING NEW DOCUMENT
Once you are done with typing in your new Word document, to save your document use any one of the following 
methods. 

Method 1

Step 1 − Click the Home tab and select the Save As option.

Step 2 − Select a folder where you will like to save the document, Enter the file name which you want to give to 
your document and Select the Save As option, by default it is the .docx format.

Step 3 − Finally, click on the Save button and your document will be saved with the entered name in the selected 
folder.

Method 2

Click the Home tab and select the Save option and repeat the step 2 and 3 of the Method 1.

If the document is already saved for repeated saving of the  document use the keyboard 

shortcut Ctrl + S or save icon  on the ribbon.
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1.8 MOVING AROUND IN DOCUMENTS 
To move the insertion point to anywhere in the document either the mouse or the keyboard can be used. To move 
the insertion point with the mouse, the mouse pointer is moved to the required spot and the mouse button is 
clicked. The insertion point jumps to that spot. 

If you open a document that is too long to fit entirely on the screen, you can bring off-screen content into view 
without changing the location of the cursor by using the vertical scroll bar.

•	 Click the scroll arrows to move up or down by one line.

•	 Click above or below the scroll box to move up or down.

•	 Drag the scroll box on the scroll bar to display the part of the document corresponding to the location of the 
scroll box. 

KEYBOARD SHORTCUTS
To move the insertion point with the keyboard the arrow keys and other key combination can be used. The 
following table gives a list of short cut keys.

Cursor movement Key or keyboard shortcut

Left one character  Left Arrow

Right one character Right Arrow

Down one line Down Arrow

Up one line Up Arrow

Left one word Ctrl+Left Arrow

Right one word Ctrl+Right Arrow

To the beginning of the current line Home

To the end of the current line End

To the beginning of the current document Ctrl+Home

To the end of the current document Ctrl+End

Up one screen Page Up

Down one screen Page Down

To the beginning of the previous page Ctrl+Page Up

To the beginning of the next page Ctrl+Page Down

The easy way to create content for testing is by using rand() function. 

For example, pressing Enter after typing =rand(4,10) will create 4 paragraphs made up of 10 sentences. 
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ACTIVITY 2

Write a few lines on any one of the following topics in a word document and execute the instructions given in 
options (a) to (f ).

1.	 My Mother

2.	 My School

3. 	 My Computer

(a) 	 Open the word document.

(b) 	 Write the text related to one of the above subjects 

(c) 	 Save the file.

(d) 	 Use the scroll bar to do updown scrolling.

(e) 	 Place the insertion point in the beginning of the document using key board short cut

(f ) 	 Close the document.

 BRAIN DEVELOPER 

I. WHICH PART OF THE WORD WINDOW HELPS YOU DO THE 
FOLLOWING?

Column A Column B

1. Move up and down the document a. Document area

2. Know how many words are in the document b. Title bar

3. Know the name of the document currently open c. Ruler bar

4. Move to the Page Layout options d. Vertical scroll bar

5. Type text in the document e. Office button

6. Understand the size of your document f. Status bar

7. Do file operations like saving, closing etc. g. Tabs

II. FILL IN THE BLANKS
1.	 Shortcut to open a document is _________ 

2.	 Shortcut to close a document is _________

3.	 File extension of word document is_________

4.	 The key which is used to create a paragraph is ___________

5.	 Ctrl + Right Arrow is used to ____________

Teacher’s Signature
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2.1 INTRODUCTION
Formatting makes the document readable and comprehensible to the person reading it. Text Formatting includes 
making the selected text Bold, Italic, Underline, and changing the Font Style, Size, Colour for changing the 
appearance of text in the word document.     

2.2 SELECTING TEXT
Even though the document is built by typing one character at a time, while editing and formatting one always 
work with words, lines,paragraphs and sometimes with the whole document. For this purpose the text should be 
selected. For selecting text the mouse or the keyboard can be used.

SELECTING TEXT WITH MOUSE
1. Place the insertion point at the beginning of the text to be selected.

2. The left mouse button should be clicked, held down and dragged across the text to be selected.When the 
intended text is selected, the mouse button should be released. To de-select the wrongly selected text a click should 
be made outside the selected text.

SELECTING TEXT WITH KEYBOARD
1. Insertion point is moved to the start of the text to be selected.

2. The Shift key is pressed down and the movement(arrow) keys are

used to highlight the required text.When the Shift key is released, the text is selected.

SHORTCUTS  FOR SELECTING TEXT

Action to be performed To select what

Shift+Arrow Right Extend selection one character to the right
Shift+Arrow Left Extend selection one character to the left
Shift+End Extend selection to the end of a line
Shift+Home Extend selection to the beginning of a line
Shift+Arrow Down Extend selection one line down 
Shift+Arrow Up Extend selection one line up
Shift+Page Down Extend selection one screen down 
Shift+Page Up Extend selection one screen up
Ctrl+A Select the Entire document
F8 Turn Extend Mode on: Extend selection without pressing shift key
Ctrl+Shift+f8, and arrow keys Select a vertical block of text in Extended Mode
Shift+F8 Reduce the size of a selection in Extended Mode
Esc	 Turn extend mode off
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2.3 MOVING THE TEXT
The selected text can be easily cut and pasted in the required location. 

1. The text to be moved to a new location is selected.

2. HomeCut is selected or select cut icon  from the Home tab.

3. Place the Insertion point is where the text is to bepasted.

4. HomePaste is selected or select the Paste icon  from the Home tab  and paste the text in the new location. 
The text can be pasted in this way either in the same document or in another document also.

2.4 COPYING THE TEXT
1. The text to be copied is selected.

2. HomeCopy is selected or copy icon   from Home tab is clicked.

3. The insertion point is selected where the copy of the text should

appear and is clicked.

SHORTCUT KEYS  FOR CUT, COPY AND PASTE

Ctrl+Z Undo the last action
Ctrl+Y Redo the last action
Ctrl+C Copy selected text or object
Ctrl+X Cut selected text or object
Ctrl+V Paste selected text or object

ACTIVITY 1

Type  a paragraph about Nature 

1. Bold a phrase

2. Highlight the phrase “Nature”

3. Italicize and underline a word.

4. Create a duplicate of the Paragraph

5.Cut one of the Paragraph and paste it in another document. Save the new document as “Nature”.

2.5 FONT GROUP
The Font group includes various commands such as a Font, Font Size, Grow Font, Shrink Font, Clear Formatting, 
Bold, Italick, Underline, Strike Through, Subscript, Superscript, Change Case, Text highlight Color and Font 
Color. Selecting the related icon and apply it on a selected text.
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The shortcut keys used for doing any one of the above action is listed below.Select the required text or Paragraph.

Display the Font dialog. Ctrl+D, Ctrl+Shift+F

Increase the font size. Ctrl+Shift+Right angle bracket (>)

Decrease the font size. Ctrl+Shift+Left angle bracket (<)

Increase the font size by 1 point. Ctrl+Right bracket (])

Decrease the font size by 1 point. Ctrl+Left bracket ([)

Switch the text between upper case, lower case, and title case. Shift+F3

Change the text to all upper case. Ctrl+Shift+A

Hide the selected text. Ctrl+Shift+H

Apply bold formatting. Ctrl+B

Apply underline formatting. Ctrl+U

Apply underline formatting to the words, but not the spaces. Ctrl+Shift+W

Apply double-underline formatting. Ctrl+Shift+D

Apply italics formatting. Ctrl+I

Apply small caps formatting. Ctrl+Shift+K

Apply subscript formatting. Ctrl+Equal sign (=)

Apply superscript formatting. Ctrl+Shift+Plus sign (+)
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ACTIVITY 2

1.Open the document “Nature”

2.Select the entire document

3. Select the Comic Sans MS font

4. Select  16 point font size.

5. Type H2+O2=2H20 

6.Type (a+b)2=a2+b2+2ab

7.Increase the Font size of the above content

8.Apply different colours for each paragraph.

9. Type “The good man is the friend of all living things”

10. Under line each word of the above sentence at one stroke. 

2.6 INSERTING BULLETED OR NUMBERED LIST
 When you type 1, a period, a space, and some text, then press Enter, Word automatically starts a numbered list for you. Type 
* and a space before your text, and Word makes a bulleted list.Ctrl+Shift+L is also used to create a bulleted list.

CREATE A BULLETED OR LIST FOR AN EXISTING TEXT
Select the text you want to apply a bullet or list.Go to Home tab and select  Bullets or Numbering.You can find different 
bullet styles and numbering formats by clicking the down arrow next to Bullets or Numbering.

2.7 INSERT WORDART
WordArt is a quick way to make text stand out with special effects.

1.	 Click the Insert Tab;

2. 	 Go to Text group and select  WordArt button 
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3. Type the text.For example “Happy Birtday” and click outside.

4. Customize your text by selecting the various options from the drawing

tool to get the following result.

 

ACTIVITY 3
1.Make a Microsoft Word document. In it, type your name in 5 different Word Art types with different sizes, 
colors, slants/rotates.
2.List any five fruit names using bullets
3.Using numbering list list out any five of your favorite games.
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2.8 PARAGRAPH ALIGNMENT, LINE SPACING AND INDENTATION
One of the most common changes made to a paragraph is to change the alignment of a paragraph.A paragraph is 
any text followed by an Enter key. Four types of alignment can be selected from the Home tab.Select the Paragraph 
and apply any one of the alignment (Left , Right , Center, Justified) .We can also give various spacing between the 
lines.The Increase Indent and Decrease Indent icons are useful if it isneeded to indent text from the left.Select the 
required icon from the Paragraph grouping under the Home tab.

The shortcutkeys used for the above actions are

Ctrl+L Align the text to the left.

Ctrl+R Align the text to the right.

Ctrl+J Justify the text.

Ctrl+E Center the text.

Ctrl+M Indents the paragraph.

Ctrl+Shift+M Remove the indent from a paragraph

Ctrl+5 1.5  line spacing

Ctrl+2 Double line spacing

Ctrl+1 Single line spacing

ACTIVITY 4

1. 	 Type a paragraph in a word document.Give an appropriate heading for the paragraph.

2.	 Center the heading.

3.	 Align the paragraphto the right and give double line spacing.

4.	 Indent the first line of the paragraph.
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Note:-Shift+F5: Jump the previous edit you made in your document. 

 BRAIN DEVELOPER 

I CHOOSE THE BEST ANSWER
1. 	What is the smallest and largest font size available in Font Size tool on formatting toolbar?

	 (A) 8 and 72	 (B)  8 and 68	 (C)  6 and 72	 (D) 6 and 68

2. 	A character that is raised and smaller above the baseline is known as

	 (A)  Raised	 (B) Outlined	 (C) Capscript	 (D) Superscript

3. 	The key that should be pressed to start a new paragraph is

	 (A) Down Cursor Key  	 (B) Enter Key   	 (C) Shift + Enter  	 (D) Ctrl + Enter

4.	 The function of Ctrl + B in Ms-Word is
	 (A)	 It converts selected text into the next larger size of the same font
	 (B)	 It adds a line break to the document
	 (C)	 It makes tho selected text bold
	 (D)	It applies Italic formatting t the selected text

5.	 What is the function of CTRL+R in MS-Word
    (A)	 Open the Print dialog box
    (B)	 Update the current Web page
    (C)	 Close the current window
    (D)	 None of these

II ANSWER IN ONE LINE

1.	 Name the common change made for a paragraph.

2.	 What is the use of Ctrl+E?

3.	 How will you remove an indent in a paragraph?

4.	 What are the different ways to to select a text?

5.	 Which tool helps to customize the wordart?

Teacher’s Signature
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3.1 INTRODUCTION
Inserting a picture in a Word document makes it more interesting and highlights points raised in the text. There are built-in 
clip art images for your document. If you have a more specific image in mind, you can insert a picture from a file.

3.2 INSERTING AN IMAGE USING CLIP ART
1. Select the Insert tab and Click the Clip Art icon in the Illustrations group.

2. The clip art options appear in the task pane to the right of the document.

3. Enter keywords in the Search for: field that are related to the image you want to insert.

4. Click the drop-down arrow in the Results should be: field.

5. Deselect any types of media you do not want to see.

6. Click Go.

7. Review the results from a clip art search.
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8. Place your insertion point in the document where you want to insert the clip art. Click an image in the Clip 
Art pane. It will appear in the document.

3.3 INSERT A PICTURE FROM A FILE

1. Place your insertion point where you want the image to appear. Select the Insert tab.

2. Click the Picture command in the Illustrations group. The Insert Picture dialog box appears.

3. Select the desired image file, and then click Insert to add it to your document.

 To resize an image, click and drag one of the corner sizing handles. The image will change size 
while keeping the same proportions. If you want to stretch it horizontally or vertically, you can use the side 
sizing handles.
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3.4 CHANGING TEXT WRAPPING SETTINGS

1. Select the image. The Format tab will appear. Click the Format tab.

2. Click the Wrap Text command in the Arrange group.

3. Select the desired menu option. The text will adjust based on the option you have selected.

4. Move the image around to see how the text wraps for each setting.

 If you can’t get your text to wrap the way you want, click the Wrap Text command, then select 
More Layout Options from the menu. 

ACTIVITY 1:

1.	 Open a new document and save it as kitewithoutthread.docx.Type the  title as “Kite without thread” and enter 
the following text.

	 “Once a father and son went to the kite flying festival. The young son became very happy seeing the sky filled 
with colorful kites. He too asked his father to get him a kite and a thread with a roller so he can fly a kite too. 
So, the father went to the shop at the park where the festival was being held. He purchased kites and a roll of 
thread for his son.”

2. 	 Insert the picture named BoyFatherKite.jpeg below the title of the story

3. 	 Resize the picture so that it looks small.
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4. 	 Center the picture using the alignment option on the Home tab.

5. 	 Rotate the picture a little to the left by clicking on the green rotate handle and dragging it to the left a little.

6. 	 Square wrap the text around the picture

7. 	 Change the wrapping to In Line with text

8. 	 Apply an orange border with thickness of 3 pts using Picture border- weight. Give a dotted effect to the border 
using Dashes.

9. 	 Apply the Drop Shadow Reflection effect from picture effect.

10. 	Crop the picture a little from the bottom crop icon

 BRAIN DEVELOPER 

DRAW THE ICON USED /ACTION TO BE DONE FOR THE FOLLOWING

1.	 Create a new Word document.

2.	 Insert a clip art image.

3.	 Insert a picture from a file into the document.

4.	 Resize the picture.

5.	 Change the text wrapping setting to In Front of Text.

Teacher’s Signature
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4.1 INTRODUCTION
SmartArt allows you to visually communicate information rather than simply using text.

4.2 INSERT A SMARTART
1. Place the insertion point in the document where you want to add a graphic. 

2. Select the Insert tab and Select the SmartArt command in the Illustrations group. A dialog box appears.

3. Select a category to the left of the dialog box, and preview the SmartArt graphics that appear in the center.

4. Select the desired SmartArt graphic, and then click OK.

MS WORD – SMARTART
CH
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5. 	 To add texts to the SmartArt select the graphic. A border will appear around it with an arrow on the left side.

6. 	 Click the arrow on the left side of the graphic to open the task pane.

7. 	 For each box enter text next to each bullet in the task pane. The information will appear in the graphic and 
will resize to fit inside of the shape.

8. 	 To add a new shape, press Enter. A new bullet will appear in the task pane, and a new shape will appear in 
the graphic.

4.3 CHANGING THE ORGANIZATION OF A SMARTART
To add a shape to a graphic:

1. 	 Select the graphic. The Design and Format tabs appear on the Ribbon.

2. 	 Select the Design tab. Click the Add Shape command in the Graphics group.

3. 	 Select one of the shapes nearby the desired location where you want to add your new shape.

4. 	 Select Add Shape Before or Add Shape After. If you want to add a superior or a subordinate, select the Add 
Shape Above or Add Shape Below options.



19

4.4 MOVING THE SHAPES
1. 	 Select the graphic. The Design and Format tabs appear on the Ribbon.

2. 	 Select the Design tab. Select the shape you want to move.

3. 	 Click the Promote or Demote command in the Create Graphic group.

4. 	 The shape will move up or down by one level.
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4.5 MODIFYING THE APPEARANCE
1.	  Select the graphic. The Design and Format tabs appear on the Ribbon.

2. 	 Click the Design tab. In the SmartArt Styles group, click the More drop-down arrow to view all of the styles.

3.  	Hover your mouse over each style to see a preview and select the desired one.

4.6 CHANGE COLOUR SCHEME OF THE SMARTART
1. 	 Select the graphic. The Design and Format tabs appear on the Ribbon.

2. 	 Select the Design tab.

3. 	 Click the Change Colors command. A drop-down menu appears, showing various colour schemes.

4. 	 Select the desired color scheme.
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ACTIVITY 1

1.	 Create a new document.

2.	 Insert a SmartArt graphic to depict the “Food Groups”.

3.	 Enter text into the graphic.

4.	 Change the SmartArt style.

5. 	 Change the colour scheme.

 BRAIN DEVELOPER 

I CHOOSE THE BEST ANSWER

1.	 Under what grouping of commands will you find the SmartArt command?

	 (a)	 Text   

	 (b) 	 Illustrations  

	 (c) 	 Paragraph 

	 (d)	 Design

2.	 Where do you go to add more shapes to your SmartArt Graphic?

       (a)	 SmartArt Tools>Design>Create Graphic Grouping>Add Shape 

       (b) 	 SmartArt Tools>Format>Add Shape icon

       (c) 	 Insert>SmartArt>Add Shape icon

       (d) 	 Design>Tools>Add Shape icon

II ANSWER THE FOLLOWING

1. 	 What is the use of Smartart?

2. 	 Which command is used to create a graphic group?

Teacher’s Signature
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5.1 INTRODUCTION
When the documents are longer than one page, normally some type of reference numbers are added on the page. 
Page numbers are useful to refer a particular page. In addition to it, we can include other text that helps the reader 
to identify the document. For example, the document title or the author’s name can be included in every page. 
Rather than typing this information on every page a Header and Footer can be created. Header is an area at the top 
of page and footer is an area at the bottom of the page.

5.2 TO INSERT A HEADER OR FOOTER
Select the Insert tab. Click either the Header or Footer command. A drop-down menu will appear.

1.	 Select Blank from the built-in options drop-down menu to insert a blank header or footer.

2.	 The header or footer will appear in the document and the Design tab will appear on the Ribbon.

3.	 Type the required information into the header or footer.

4.	 Click Close Header and Footer in the Design tab, or hit the Esc key.

After closing the header or footer, it will still be visible, but it will be locked. To edit it again, just double-click 
anywhere on the header or footer, and it will become unlocked.



23

5.3 ADDING PAGE NUMBERS
To add page numbers to an existing header or footer:

1.	 Select the header or footer and the Design tab will appear.

2.	 Place the insertion point where you want the page number. 

3.	 Select the Page Number command from the Design tab,

4.	 Click Current Position and then select the desired style. The page number will appear in the document.

5.4 TO INSERT PAGE NUMBERS INTO A NEW HEADER OR FOOTER:
1.	 From the Insert tab, click Page Number. A drop-down menu will appear.

2.	 Select the desired page number style, and it will appear in your document.
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5.5 FORMAT PAGE NUMBERS:

1.	 Select the header or footer that contains the page number.

2.	 Select the Page Number command from the Design tab,

3.	 Click Format Page Numbers.

4.	 From the Page Number Format dialog box, select the desired Number format and click ok.

5.	 Next to Start at, enter the number you want start with and click ok.
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ACTIVITY

Rashmi’s teacher has asked her to create MS Word document consisting of 20 pages. She has to mention her 
name and roll number on every page as header and footer. She has to mention the page number also in every 
page of the document. Imagine you are Rashmi and complete the task.

 BRAIN DEVELOPER 

I FILL IN THE BLANK

1.	 The area at the top margin of the document is called ________

2.	 Header option comes under the group  __________

3.	 The Design tab appears in  ____________?

I CHALLENGE!

1.	 Create a new Word document.

2.	 Create a Newsprint header. 

3. 	 Add a name to the header. 

4. 	 Add today’s date to the header.

5. 	 Try adding a page number to the footer. 

6. 	 Try restarting the page numbering from 5.

Teacher’s Signature

The first Windows  

virus, WinVer 1.4,  

hit machines in  

1992.
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MS WORD INSERTING  
COLUMNS AND PAGE BREAKCH

AP
TE

R

6
6.1 INTRODUCTION
By default, MS Word creates text in a single column that runs from one margin to the other. We can format text in 
multiple columns, which are also known as “newspaper columns.” Text usually fills columns in the order in which 
the columns appear breaking from one column to another only after a column is filled. If we want more control 
over where columns break, we can insert a column break at a specific location, or we can adjust all columns to have 
equal lengths. When we use multiple columns, text flows continuously from the bottom of one column to the top 
of the next column as illustrated below. 

6.2 INSERT A COLUMN
1.	 Select the text you want to format.

2.	 Click the Page Layout tab.

3.	 Click the Columns command. A drop-down menu will appear.

4. Select the number of columns you want to insert. The text will be formatted into that number of columns.

To remove the columns, click the Columns command from the Page Layout tab and select One for the number 
of columns.

6.3 INSERT A COLUMN BREAK
1.	 Place the insertion point where you want to add the break.

2.	 Click the Page Layout tab.

3.	 Click the Breaks command in the Page Setup group. A drop-down menu will appear.

4.	 Select Column from the list of break types.
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5.	 The text will shift to reflect the column break.

ACTIVITY 1

1. Open an existing Word document. Select the text you want to format into columns.

2. Format the selected text into two columns.

3. Add a column break.

6.4 INSERT A PAGE BREAK

A Page Break tells the printing device where to end the current page and begin the next. After the Page Break is 
inserted into the document, a symbol indicating the page break or “Page Break” is shown, and the cursor is placed 
on the next page.

1.	 Place the insertion point where you want the break to appear.

2.	 Select the Page Layout tab.

3.	 Click the Breaks command. A menu appears.

4.	 Click one of the break option to create a break in the document.
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6.5 DELETE A BREAK:
1.	 From the Home tab, click the Show/Hide command.

2.	 Double-click the break to select it.

3.	 Press the Backspace or Delete key to delete the break.

ACTIVITY

Open a MS word document.  Write the name of your school as the header. Type your name, class and section 
as the footer. Divide the document into two columns. In the left column, make a plan of all the inter-house 
activities for a particular month. In the right hand column write a brief description of the activities done.

Microsoft paid just $35,000 to musician 
Brian Eno to create the  

“Microsoft Sound,” originally used as  
the startup tune for Windows 95. D

id y
ou 

Kn
ow
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 BRAIN DEVELOPER 

I MATCH THE FOLLOWING

	 1.   Page setup	 a. 	 1

 	 2.   Delete a Break	 b. 	 Page break

 	 3.  Column 	 c. 	 Show/Hide

II FILL IN THE BLANK

1.	 ------ tells the printing device where to end the current page.

2.	 Show/Hide option is present in ------ tab.

3.	 There are -------- number of column setting is available.

Teacher’s Signature

In 1992 then-President George Bush  
presented Gates with the  

National Medal of Technology and  
Innovation.
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INSERTING A CHART
CH

AP
TE

R

7
7.1 INTRODUCTION
A graphical representation of data is known as chart. Charts allow users to see what the results of data to better 
understand and predict current and future data.You can make a chart in Word. Charts allow users to see the 
meaning behind the numbers, and they make showing comparisons and trends much easier. 

1.	 In your Word document, click InsertChart.

2.	 Select the type of chart you want, such as column or pie chart, and click OK. (If you’re not sure which to 
choose, move down the All Charts list to preview each type.)

3.	 Enter into the spreadsheet that automatically opens with the chart. The chart will update to match the data 
after the typing is finished into one cell and move to the next.

Edit and customize your chart

1.	 Click the chart to open Chart ToolsDesign, and choose from many chart styles and types
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To edit the data, right-click the chart and click Edit Data to reopen the spreadsheet. Changes in the spreadsheet 
show up automatically in the chart. Or, under Design, click Data Edit Data.

1.	 To edit, change, add, or remove, a specific element of the chart, such as the legend, axis labels, title, data bars, 
or background etc. Select the chart element you want to change and right click.

For example, select the chart axis .Right click and select Format Axis, 

A Format Axis window opens, and you’ll see the different formatting appears. Do the necessary changes.

ACTIVITY 

In a document Create a Bar chart in 3D format and Give name for title and legends.
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 BRAIN DEVELOPER 

I FILL IN THE BLANK

1. A graphical representation of data is known as------. 

2. DataEdit Data. Is available in ---- tab

3. Right click on the chart and select Format Axis -------- window appears

Teacher’s Signature

Only when  
Windows 3.0 was  

released in 1990 did  

Word become  
successful.
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WORKING WITH HYPERLINKS
CH

AP
TE

R

8
8.1 INTRODUCTION
When you’re online, you use hyperlinks to navigate from one webpage to another. Sometimes a hyperlink will 
link to a different section of the same page. If you want to include a web address or email address in your Word 
document, you can format it as a hyperlink for someone else to click.

8.2 HYPERLINK
A hyperlink is a word, phrase, or image that you can click on to jump to a new document or a new section within 
the current document.

Adding hyperlinks to your document can help readers quickly access the information.

8.3 INSERT A HYPERLINK:
1.	 Select the text or image you want to make a hyperlink.

2.	 Right-click the selected text or image, then click Hyperlink. You can also right-click in a blank area of the 
document and click Hyperlink.

3.	 The Insert Hyperlink dialog box will open. You can also get to this dialog box from the Insert tab by clicking 
Hyperlink.

4.	 If you selected text, the words will appear in the Text to display: field at the top. 

5.	 Type the address you want to link to in the Address: field.

Click OK. The text or image you selected will now be a hyperlink.

You can also insert a hyperlink that links to another portion of the same document by selecting Place in This 
Document from the Insert Hyperlink dialog box.
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To remove a hyperlink:

1.	 Right-click the hyperlink.

2.	 Click Remove Hyperlink.

1. 	Create a new document.

2. 	Type some text, and turn a word or phrase into a hyperlink that links to c:\My Documents\Fun.docx  
(Fun.docx must already exist)

3. 	Test the hyperlink by clicking it. The document Fun.docx should open.

4. 	Remove the hyperlink you just created.
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 BRAIN DEVELOPER 

I ANSWER IN A LINE

1.	 What is a Hyper link?

2.	 What is the use of hyper link

3.	 Write the command to create a hyper link

4.	 Write the command to remove a hyperlink

Teacher’s Signature

Microsoft’s first major deal was  

with IBM for their new computer’s  

operating system in 1980 which the  

company named PC DOS

Did
You
Know?
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MS WORD – WORKING WITH  
TABLES (BASIC TABLE CREATION)CH

AP
TE

R

9
9.1 INTRODUCTION
A table is a grid with a specified number of rows and columns. A cell is the intersection of a column and a row. A 
well designed table can help readers to understand the data better. 

9.2 TABLE
After creating a table to type something in a particular cell first the insertion point is moved to the required cell and 
the required data is typed in it. To move to the desired cell first a click is made inside the cell or the arrow

keys can be used. One can also press Tab key to move forward through

the cells or Shift + Tab to move backward through the cells. By default each cell includes a border.

9.3 INSERT A BLANK TABLE
1.	 Place your insertion point in the document where you want the table to appear.

2.	 Select the Insert tab. Click the Table command.

3.	 Hover your mouse over the diagram showing squares to select the number of columns and rows in the table.

4.	 Click your mouse, and the table appears in the document.

5.	 You can now place the insertion point anywhere in the table to add text.
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9.4 ADD A ROW ABOVE AN EXISTING ROW
1.	 Place the insertion point in a row below the location where you want to add a row.

2.	 Right-click the mouse. A menu appears.

3.	 Select Insert   Insert Rows Above.

4.	 A new row appears above the insertion point.

Salesperson Print-Rs TV-Rs Web-Rs

Kumar 10,252 25,560 13,745

Naveen 5,550 13,470 27,800

Rakesh 8,547 17,555 8,907

Alice s 13,578 6,789 10,239

You can also add rows below the insertion point. Follow the same steps, but select Insert Rows Below from the 
menu.

9.5 ADD A COLUMN:
1.	 Place the insertion point in a column adjacent to the location where you want the new column to appear.

2.	 Right-click the mouse. A menu will appear.
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3.	 Select Insert Insert Columns to the Left or Insert Columns to the Right. A new column appears.

9.6 DELETE A ROW OR COLUMN:
1.	 Select the row or column.

2.	 Right-click your mouse. A menu will appear.

3.	 Select Delete Cells.

4.	 Select Delete entire row or Delete entire column, then click OK.

9.7 APPLY A TABLE STYLE:
1.	 Click anywhere on the table. The Design tab will appear on the Ribbon.

2.	 Select the Design tab and locate the Table Styles.

3.	 Click the More drop-down arrow to see all of the table styles.
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4.	 Hover the mouse over the various styles to see a live preview.

5.	 Select the desired style. The table style will appear in the document.

Salesperson Print-Rs TV-Rs Web-Rs
Kumar 10,252 25,560 13,745
Naveen 5,550 13,470 27,800
Rakesh 8,547 17,555 8,907
Alice s 13,578 6,789 10,239

9.8 CHANGE TABLE STYLE OPTIONS:
Once you’ve chosen a table style, you can turn various options on or off to change the appearance of the table. There 
are six options: Header Row, Total Row, Banded Rows, First Column, Last Column, and Banded Columns.

1.	 Click anywhere on the table. The Design tab will appear.

2.	 From the Design tab, check or uncheck the desired options in the Table Style Options group.

9.9 ADD BORDERS TO A TABLE:
1.	 Select the cells you want to add a border to.

2.	 From the Design tab, select the desired Line Style, Line Weight, and Pen Color.

3.	 Click the Borders drop-down arrow.

4.	 From the drop-down menu, select the desired border type.
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5.	 The border will be added to the selected cell.

ACTIVITY

1.	 Open an existing Word document. 

2.	 Create your time table

3.	 Apply a table style, and experiment with the table style options

4.	 Delete a row from the table.

5.	 Insert a blank table with five rows and four columns.

6.	 Add borders to the blank table.

 BRAIN DEVELOPER 

I) ANSWER THE FOLLOWING

1.	 Intersection of row and column is called _______________.

2.	 To move forward one cell press  ______________ .

3.	 To move backward through a cell press ________________ .

4.	 By default each cell consist of _________________ . 

Teacher’s Signature
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MAIL MERGE
CH
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10
10.1 INTRODUCTION:
Mail merge is a mail automation option available in MS-Office which enables us to write large number of mails 
within a short span of time using step by step process.

For example; if you want to send mails to all your friends and relatives (say 50 numbers) for your birthday function, 
a mail invitation you need to write 50 numbers of mails with the same subject with different mailings addresses. 
Mail merge will simplify your process and it reduces the time for preparing the mails in short time.

10.2 TO USE MAIL MERGE
•	 Create a new document. Type a letter inviting your friend for your birthday party. Place the insertion point 

where you want to include the address.

•	 Click the Mailings tab.

•	 Click the Start Mail Merge command.

•	 Select Step by Step Mail Merge Wizard.

The Mail Merge task pane appears. It contains six main steps to complete. 

Step 1: Select the document type as Letters
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Click Next:
	

Starting document

Step 2:Select Use the current document.

Step 3:Click Next: 
	

 Select recipients 

Create an address list in an existing file, such as an Excel workbook, or you can type a new address list from 
within the Mail Merge Wizard. Word can automatically place each address into the document.

1.	 From the Mail Merge task pane, select Use an existing list, then click Browse.
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2.	 Locate your file(c:\My documents\LETTERS\ADDRESS LIST.XLSX) in the dialog box and click Open.

3.	 The address list is in an Excel workbook, select the worksheet from the folder My documents\Letters\
ADDRESS LIST.XLSX,then click OK.

4.	 In the Mail Merge Recipients dialog box, check each recipient used in the merge and or uncheck the 
remaining. click OK to close the dialog box.
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Step 4: Now From the Mail Merge task pane, click Next: Write your letter .In that select Address block.

Step 5: Preview your letter by clicking Next: 
	

 Preview your letters

Step 6: Complete the merging of the letter along with the address by clicking

Next: 
	

  Complete the merge  

 When it’s printed, each copy of the letter will basically be the same, except the recipient data—like 
the name and address—will be different on each one. You’ll need to add placeholders for the recipient data 
so Mail Merge knows exactly where to insert data.
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ACTIVITY

1.	 Open an existing Word document. 

2.	 Use the Mail Merge Wizard to merge the letter with the recipient list.

3.	 Place an Address Block at the top of the page and a Greeting line above the body of the letter.

4.	 Print the document.

 BRAIN DEVELOPER 

I) CHOSE THE BEST ANSWER

1. 	 The ability to combine name and addresses with a standard document is called _________

	 (a)	 document formatting	 (b)	 database management

	 (c)	 mail merge	 (d)	 form letters

2. 	 Which enables us to send the same letter to different persons?

	 (a)	 macros	 (b)	 template

	 (c)	 mail merge	 (d)	 none

3. 	 Which of the following is not essential component to perform a mail merge operation?

	 (a) 	 Main document	 (b) 	 Data source

	 (c) 	 Merge fields	 (d) 	 Word fields

4. 	 Which of the following is not one of the option in add recipient?

	 (a)	 Electronic mail	 (b) 	 Greeting line

	 (c) 	 Address book	 (d) 	 Electronic postage

Teacher’s Signature



46


