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PREFACE

Computers play a vital role in the modern world, and even the most basic jobs today involve technology. Therefore, 

computer education becomes essential in any student’s development. Expertise in computing enables children 

think critically, be more creative and innovative, giving space for collaborative work and individual effort.

The series of books (Class III – IX) aim to holistically develop digital skills, keeping pace with the dynamically 

changing industry requirements. 

IT education has no boundaries and irrespective of the field of work, each one is expected to have the following 

digital skills:

	 MS Office (MS Word, MS Excel, MS PowerPoint)

	 Photo / Image Editing

	 Programming

	 Website development

The enriched curriculum therefore covers a wide variety of topics across various classes: TUXPAINT; MS Word 

2007 (Level I, II & III) ; MS Excel 2007 (Level I, II & III); MS PowerPoint 2007 (Level I & II); Image / Photo editing 

software using GIMP 2.8; Scratch Programming; HTML Programming; Web creation tool using WordPress. 

The curriculum uses only open source software (freely available on the Internet) installed in Windows 7 Operating 

system.

A brief description of every concept and its application / purpose is provided in every lesson with colorful screen 

shots. This not only attracts the readers but also gives them an experience of self-learning. ‘Activity Based Learning’ 

exercises have been included as part of the curriculum. 

We hope this text book finds its place in the readers’ library for future references.
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WHAT IS POWERPOINT? 

PowerPoint (PPT) is a powerful, easy-to-use presentation graphics software program which allows you to create 

professional-looking electronic slide shows. PPT is used to present information in an organized manner to an 

individual or a group. Using clip art, sound clips, movie clips, graphs, organization charts, imported Web screens, 

and many other features, you can easily create a presentation that will impress your audience and convey your 

message clearly and professionally. 

Microsoft PowerPoint is commonly used in both businesses and classrooms.  A Microsoft PowerPoint presentation 

consists of a series of user-created slides. PowerPoint has several templates to assist with slide creation, or users 

may opt for a design of their own. PowerPoint presentations can be displayed via most video projectors and can be 

printed out as a takeaway for the audience.

Starting Microsoft PowerPoint

Start -> (All) Programs -> Microsoft Office -> Microsoft Office PowerPoint.

PowerPoint was originally called PRESENTER and it was not invented  
by Microsoft , Robert Gaskins who worked for a company called 
Forthought in 1987 invented a software called Presenter and that 
same year Microsoft bought it for 14 million dollars and the rest is 
History

Did you Know
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Animation is the ability to move objects like text, graphics, charts, logos etc., in any direction in the slide is called 

Animation.

Custom Animation is a set of effects which can be applied to objects in PowerPoint so that they will animate in 

the Slide Show. They can be added under the Custom Animation function. PowerPoint 2000 and earlier versions 

introduced basic effects such as Appear, Dissolve, Fly In and so forth. In PowerPoint 2002/XP and later versions, 

the Custom Animation feature was improved, adding new animation effects. 

Layout: Slide layout refers to the way things are arranged on a slide. A layout contains placeholders, which holds 

the text, titles, bulleted list and slide content such as tables, charts, pictures, shapes and clipart. Each time when 

you insert a new slide, you can choose a layout that matches your requirement. The layout can be modified either 

in normal view or slide sorter view.

BASICS OF POWER POINT  
(RECAP OF CLASS 5 PORTIONS)CH

AP
TE
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**Don’t forget to select the slide before changing the layout.

1.Create  the following presentation with the mentioned layouts and animation effects.
Slide 1  (Layout- Title slide)
AnimationsCustom AnimationAdd Effect Entrance (apply  effects) 

Slide 2        (Layout  -  Blank)
Insert  the following pictures from clip art.
AnimationsCustom AnimationAdd EffectMotion Paths
(apply effects) 

Run the presentation.

To end a slide show, hover and select the menu box options command and click End Show. You can also press the 

Esc key at the top left of your keyboard to end the show.
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INSERTING SHAPES, PICTURES, WORD ART, 
TEXT BOX AND CLIPART IN A SLIDECH
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TE
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INSERTING WORD ART, TEXT BOX AND SHAPES

Word Art feature helps to create special text effects. Using Word Art, you can make the text curved, wavy and 

shadowed. You can also apply 3D effects to the text.

Text Box is an on-screen rectangular frame into which you type text. Text boxes are used to add text in a slide, when 

the user wants to add text and when the existing layout does not have provision to add text  in the layout.

Clip art is a collection of pictures or images that can be imported into a document or another program.

Create the following presentation.

SLIDE 1

	 Select  “Blank” layout

	 Type “Global warming” using Word Art by clicking

	 	 InsertWord Art Select the “fill- none, Outline-Accent 2”

Figure 1

	 Type “Presentation by Class VI” using the Text box tool by clicking

	  InsertText Box option from the Text ribbon

	  Click the left mouse button and drag on the slide.

	  Type the text (with font – Algerian, size – 36 and colour-dark blue) in the box displayed.

	 Figure 2	 Figure 3

Your slide will look as shown in Figure 3.

 Text Box 
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Shapes  is a drawing feature that helps in inserting different shapes into a slide. The inserted shape can be resized, 

rotated, flipped and coloured.

SLIDE 2

	 Insert  New slide.

	 Select “Title Only” Layout

	 Type “We are responsible for Green House Effect” in the place holder.

	  Use font style - “Calibri Heading”, size-40 and colour- red  from the Font ribbon.

	 Drag the place holder to the bottom of the slide.

	 Insert 3 different shapes by clicking

	  InsertshapesBasic shapes

	  Fill the shapes with 3 different colours by 

	 Right click on the shape

	 SelectFormat shapesFillSolid FillClick the paint box and select the colour→click close.(Follow the 

same steps for the other two shapes)

Figure 4

	 Use Text Box tool and Name the shapes in different colours  as  “Carbon dioxide”, “Methane” and “Nitrous 	

	 Oxide” 

	  Select Font Style –Calibri(Body) and size – 24
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Your second slide will look as shown below.

SLIDE 3

	 Insert New Slide

	 Select  “Blank” layout.

	 Use Text Box  and insert the text “Smoke from Vehicles”

	 Use another Text Box to insert the text “Increase in level of CO2”.

	 (You can differentiate the text by giving two different colours)

	  Select font style-Book Antiqua  and size – 24 

	 Now drag second text box to the right side of the slide as given in the figure 6.

	 Insert the arrow from Basic shapes.(refer to step 4 of slide 2)

	 You can increase the size of the shape by clicking on the shape and dragging the resizing handles.

	 Now insert the pictures of the vehicles by clicking

	 Insertpictures (pictures are available in “pictures” folder)

	 Save the above presentation as “GlobalWarming.pptx”.

Figure 6
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Make duplicates of a shape on 
the slide. Select the shape, Hold 
on to the Ctrl Key while you click 
and drag the shape! You will drag 

a copy of the shape!!

 BRAIN DEVELOPER 

1.	  “Word Art” option is found under _____________tab.

2.	 Text can be inserted using the_______________ option in the insert tab.

3.	 To insert basic shapes click_______________-->_____________.

4.	 In MS PowerPoint shapes (can be / cannot be) edited.

5.	 The four options available in the Custom Animation are___________, ______________,  ______________  

	 and ____________________.

6.	 The _______ key on the keyboard can be used to end the slide show presentation .

Teacher’s Signature
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Clip Art  feature is used to add pictures in the slides. You can add Clip Art images to the existing slides to enhance 

their appearance.

Open the “GlobalWarming.pptx”.

SLIDE 4

	 Insert New Slide

	 Select “Blank” – Layout.

	 Insert the text and shape shown in Figure 8.(follow the steps given for slide 3 in chapter 3)

	 Insert the clipart picture by clicking

	 	 Insert  ClipartOrganize clipsOffice Collections Buildings

Figure 7

Figure 8

INSERTING CLIP ART,  
PICTURES  IN A SLIDE

3

4

2
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Figure 9

SLIDE 5

	 Insert New Slide

	 Select  “Title Only” – Layout.

	 Type the text (refer Figure 10) inside the Title Box.

	 Insert the given picture.(Follow the steps given under slide 3 from chapter 3).

	 Copy the same image three times.

	  Right click on the picture 

	  Click “Copy”

	  Right click  on the slide and click “paste” option.

		  (Repeat “Paste”)

	 Resize and position them as given in the Figure 10.

	  Click on the picture.

	  Resizing handles will be displayed. Keep the pointer on  either of the handle. The pointer will become a 

		  double sided arrow. Now drag the mouse to increase or decrease the size.

Figure 10

Resizing handles handlhandles
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Resize handles : A tool  that allows the users to resize an object.  A user can click and drag on this indicator to 

resize the window.

SLIDE 6 :  

	 Insert New Slide.

	 Select  “Title Only” – Layout.

	 Type the given text (refer Figure 11) inside the Title Box.

	 Insert the given picture.(Follow the steps given under slide 3 chapter 3).

	  Resize the picture as given in Figure 11.

	 Insert the clipart picture by clicking

	  InsertClipartOrganize clipsOffice Collections Buildings

	  Resize the clipart picture as given.

Figure 11

Save the presentation.
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 BRAIN DEVELOPER 

ANSWER IN ONE WORD

1.	 Power point slides can have  clipart, ___________, shapes, _______and text.

2.	 This feature allows us to add pictures  in our slides.  __________

3.	 Large  variety of clips are found in organise clips _______________

4.	 The clipart option appears in this tab___________

5.	 The  tool to resize the images in  a slide____________

Teacher’s Signature

Also for moving the  
shape on the slide,  

Select the Shape>Hold  
on to the Ctrl key and  
press the arrow keys!!

Did
You
Know?
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In Ms PowerPoint 2007, special effects can be created to ensure that the  pictures are displayed properly by chang-

ing the picture stack order. When two pictures are overlapping, the most recently created picture covers the previ-

ously inserted picture.

Hence the desired output can be achieved by the right mouse click of the desired picture and selecting the relevant 

option: bring to front or send to back

Open the “GlobalWarming.pptx”.

SLIDE 7

	 Select “Blank” – Layout

	 Insert the given text (refer Figure 12) using Word Art.

	 (refer the steps of Slide-1 (You can select any style))

	 Insert the given shapes – Sun and the Arrows.

	 (refer the steps of  Slide-2)

	 Insert the picture of Globe. (refer the steps of Slide -3)

	 Drag the all the above objects as seen in the following slide.

	 Now insert one more shape of circle.

	 Fill the shape with red colour. (refer the steps of slide-2)

	 Now drag the shape above the globe. You will find that the globe is hidden behind. Now right click on the 

shape and click “send to back” option. Your Output will look as shown in the following slide.

Save the presentation.

SPECIAL EFFECTS
CH

AP
TE

R

4
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 Word Art 

 Text Box 

    picture 

    Shapes 

Figure 12

To know more on special effects, try the following challenge  

Open a blank presentation.

	  Add the objects in the order shown below.

You can try the other options like

Bring to Front, Bring Forward, Send to back and Send Backward.

	  	 Select Object  and  apply  Bring to Front  under Home

		  Drawing ArrangeOrder Objects

	  	 Select Object 1 and  apply  Bring  Forward  under Home

		  Drawing ArrangeOrder Objects

	 	 Select Object 4 and  apply  Send to Back under Home

		  Drawing ArrangeOrder Objects

	  	 Select Object 4 and  apply  Send  Backward under Home

		  Drawing ArrangeOrder Objects
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 BRAIN DEVELOPER 

STATE WHETHER THE FOLLOWING STATEMENTS ARE CORRECT/ 
INCORRECT

1.  Special effects are applied in Ms Power point 2007 in order to animate different objects in the slides of  

	 the presentation. ___________

2. 	 The Arrange option appears in the Drawing ribbon of the Home tab.________

3. 	 Not more than two shapes or pictures can be added in a slide.________

4. 	 Special effects used to introduce slides in a presentation are  known as Custom animation.  ______________

Teacher’s Signature
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 The ability to move the objects like text, graphics, charts, etc., in any direction in the slide is called Animation. It 

is quite beneficial when you wish to focus on important points. It also controls the order of flow of information 

and helps in increasing the interest of the audience. You can animate the text, pictures, shapes, tables, and other 

objects in a presentation by applying sound effects and visual effects including movements, to draw the audience’s 

attention to specific content or to make the slide easier to read.

In this chapter, you will learn how to animate text and objects on slides using built-in and custom animation 

effects. The Custom Animation options in the animation ribbon has four options which can be applied to each 

object in the slide .

Entrance: Changes  how the selected  item the appears on the page 

Emphasis: Draws attention to the selected item while the slide is displayed.

Exit: Changes the way the selected item disappears from the slide.

Motion Paths: Animates the selected item so that it moves to a specific place on the screen.

Custom Animation: Custom Animation is a set of effects which can be applied to objects in PowerPoint so that 

they will animate in the Slide Show. 

Theme: A theme is a predefined combination of colours, fonts, and effects that can be applied to your presenta-

tion. PowerPoint includes built-in themes that allow you to easily create professional-looking presentations without 

spending a lot of time formatting.

Background: The Format Background utility in PowerPoint allows you to select an image from your computer or 

online to use as the background for your slide. You can set this background to multiple slides at once, or apply it 

to your entire presentation.

Open  “GlobalWarming.pptx”.

SLIDE 1:

	 Click the title.

	 Click Animation Custom Animation  Entrance and apply different animation effects to the title  

	 and sub-title on the slide.

ANIMATION-BASIC  
& CUSTOMCH

AP
TE

R

5
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SLIDE 2

	 Click the title.

	 Click Animation Custom Animation  Entrance and apply different animation effects to the title  

	 and sub-title on the slide.

There are animation effects under Entrance, Emphasis, Exit and Motion Paths.
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Try giving different animation effects to the objects found in slides 3,4,5,6 and 7.

Don’t forget to click on the object

Save your presentation.  You can make your slide look colourful by

1.	  Adding background colour.

2.	 Steps to add background colour:  Right click on the slideClick Format BackgroundFillSolid fill 

	 any colour. (Don’t click on the object) 
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3.	 You can also try changing the themes

 BRAIN DEVELOPER 

MATCH THE FOLLOWING

(a) 	 Theme 	 Changes  how the selected item the appears on the page   	 (   )

(b) 	 exit                         	  A set of effects which can be applied to objects in PowerPoint  

		  so that they will animate in the Slide Show . 	 (   )

(c) 	 entrance	 Animates the selected item so that it moves to a specific place on the screen. 	(   )                                                              

(d)  	custom animation  	 Changes the way the selected item disappears from the slide.	 (   )

(e)  motion path            	 A predefined combination of colours, fonts and effects that  

		  can be applied to your presentation. 	 (   )

Teacher’s Signature

To speed up the process of applying 
more than one animation effect to an 

object, uncheck  Auto Preview  available 
at the bottom of the Animation pane.
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Transition effects—or transitions as they are often called—are the movements you see when one slide changes to 

another in Slide Show view. Transition effects are different from animation effects. The term animation in Power-

Point refers to the movements of text and objects on the slide, while transitions refer to the movement of the slide 

as it changes to another slide.

In this chapter, you will learn how to apply and customize transition effects.

Open  “GlobalWarming.pptx”. 

To apply a transition to one slide:

•	 Select the slide you want to modify.

•	 Select the Animations tab.

•	 Locate the Transition to This Slide group. By default, No Transition is applied to each slide.

•	 Click the More drop-down arrow to display all available transition effects.

•	 Click a slide transition effect to apply it to the selected slide.

Hover over a slide transition effect to see a live preview of the effect on the slide.

SLIDE TRANSITION  
AND EFFECTS6CHAPTE

R

 CLICK THIS TO GET 
MORE TRANSITIONS 
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To apply a slide transition to all slides:

•	 Select the slide you want to modify.

•	 Select the Animations tab.

•	 Locate the Transition to This Slide group. By default, No Transition is applied to each slide.

•	 Click the More drop-down arrow to display all transition effects.

•	 Click a slide transition effect to apply it to the selected slide.

•	 Click Apply To All to apply the transition to all slides in the presentation.

To set slide transition speed:

•	 Apply a slide transition effect to a slide.

•	 Click the Transition Speed drop-down menu in the Transition to This Slide group on the Animations tab.

•	 Select a menu option to apply the transition speed to the selected slide.

You can set the transition speed when you apply the transition effect, or you can return to the Animations tab 

and apply it later. If you want to apply the transition effect and transition speed to all slides, Click Apply to All.

To set slide transition sound:

•	 Apply a slide transition effect to a slide.

•	 Click the Transition Sound drop-down menu in the Transition to This Slide group on the Animations tab.

•	 Select a sound to apply it to the selected slide.

Click Apply To All if you want to apply the transition effect and transition sound to all slides.

To remove a slide transition effect:

•	 Select the slide you want to modify.

•	 Select the Animations tab.

•	 Click No Transition in the Transition to This Slide group.



21

•	 Repeat this for each slide you want to modify.

OR

•	 Click Apply To All to remove the slide transition effect from each slide in the presentation.

Advancing to the next slide

By default, in Slide Show view you click your mouse to advance—or move—to the next slide. This setting is 

defined in the Transition to This Slide group on the Animations tab. You can modify this setting so each slide 

displays for a specific period of time before automatically advancing to the next slide. This is useful for unattend-

ed presentations, such as at a trade show booth.

You can also advance to the next slide by pressing the Enter key.

To set timing for slides:

•	 View the slides in Slide Sorter view.

•	 Select a slide.

•	 Select the Animations tab.

•	 Locate the Advance Slide section of the Transition to This Slide group.

•	 Enter the time in the Automatically After field. Use the arrows or type the number.

•	 Select another slide and repeat the process until all desired slides have the timing set.

If you want to apply the same transition effect and timing for each slide, set the transition effect timing for one 

slide and click Apply to All.
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CHALLENGE!!!! 

Use the “GLOBAL WARMING.pptx”, to complete this challenge.

•	 Open the  presentation.

•	 Select a slide and apply a transition.

•	 Select a sound effect for the transition.

•	 Change the transition speed.

•	 Apply this transition to all slides.

•	 Apply a different transition for one slide.

•	 Remove the transition sound.

Save the changes.

 BRAIN DEVELOPER 

CHOOSE THE CORRECT ANSWER

1.	 Special effects used to introduce slides in a presentation are known as:

	 a. 	 Transition  	 b. 	 Effects   
	 c. 	 Custom Animation 	 d. 	 Annotations

2.	 The movement of the slide as it changes to another slide.

	 a. 	 Effects 	 b. 	 Transition   
	 c. 	 Custom Animation 	 d. 	 Annotations.

3. 	 The sound effects given during the change of the various slides in a  presentation.

	 a. 	 Annotations  	 b. 	 Transition sound  

	 c. 	 Custom Animation  	 d. 	 Transition effects

4. Transition effects can be applied to

	 a. 	 two slides in the slide show 	 b. 	 All the slides in the slide show

	 c. 	 alternate slides in the slide show

Teacher’s Signature
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ADDING DATE & TIME 
AND SLIDE NUMBERS7CHAPTE

R

Open  “GlobalWarming.pptx”. 

Add Date,  Time and Slide numbers to all the slides.

STEP-1
Click insert tab date & time (text ribbon)

STEP-2
Select on Date and timeslide numberclick apply to all

*** Fixed and Automatic Dates - PowerPoint gives you the option to add either a fixed date and time, which 
will remain the same, or a date and time that automatically update. If you choose to have a date and time that 
automatically update, the date and time will always match the date and time that you run your slide show.***

You can also add Footer.

The slides will appear as shown in the sample below.
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 Did you notice ?

Date is in month-date-year format.

Save your presentation.

NOTES AND HANDOUTS
Notes and Handouts - Under this tab, you can choose your header and footer preferences for your handouts.

** You will learn about Notes and Handouts in the forthcoming chapters**

 Date  
 Page No  
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 BRAIN DEVELOPER 

CHOOSE THE CORRECT ANSWERS FROM THE BOX GIVEN BELOW 
AND FILL IN THE BLANKS

• Date, time and pagenumbers 	 • Insert	 • note&handouts   

• page numbers	 • header & footer 	 • dd/mm/yy 

• mm/dd/yy 	 • title

1.	 The date and time option  is found in the _______ tab.

2.	 The _________________ option is found in the text ribbon of the ______________ tab.

3.	 The default date format on a computer system is _________.

4.	 The header contains the ________ which appears on all the pages of the power point slides.

5.	 The footer contains the ________ .

Teacher’s Signature

Format the slide number on the  
Master Slide to instantly format slide 

numbers on all the slide.
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INSERTING SOUND  
AND VIDEO FILES8CHAPTE

R

Open  “GlobalWarming.pptx”. 

	 Insert a new slide with Blank Layout.

	 Insert any video by clicking 
Insert media clipsmovie movie from file-Global warming  (movie is available in “pictures” folder)
This brings up the message window as shown below.

If you choose Automatically, PowerPoint will play the movie on its own in the slide show view.

If you choose When Clicked, the presenter will have to click manually on the movie clip to play the movie.

Whichever option you choose (as explained above), PowerPoint will place the movie at the centre of the slide as 
shown below.
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Now select the movie, and the Ribbon area will show the Movie Tools Options tab, as shown below.

Movie Tools Options tab

 Under the  Movie Tools Options tab, you can:

•	 Set the slideshow volume

•	 Make the movie loop until stopped

•	 Rewind movie after playing

•	 Hide the movie during slideshow

•	 Align the placement of the movie clip on the slide

•	 Set movie dimensions

 	 You can also check the option that says Play Full Screen -- enabling this option will play the movie full 	
	 screen.

	 Save your presentation.

	 You can also insert movie from the clip organizer.
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 BRAIN DEVELOPER 

a.	 We can insert video file in powerpoint by clicking_____________

	 i.	 _________________________________.

b.	 Powerpoint will play the movie on its own in the slide show view when________________option is chosen.

c.	 Powerpoint will place the movie at the _____________ of the slide.

d.	 When you select the movie on the slide the ribbon area will show the _____________options tab.

e.	 Enabling ________________ option will play the movie full screen.

Teacher’s Signature

A single sound file can be made to play across multiple  
slides. For this select the sound icon>Sound Tools 
tab>Play Sound option >Play across slides.D
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INSERTING A TABLE  
AND A CHART9CHAPTE

R

Tables are another tool you can use to display information in PowerPoint. A table is a grid of cells arranged in rows 
and columns. Tables can be customized and are useful for various tasks such as presenting text information and 
numerical data.

You can insert a table in PowerPoint using any one of the following options displayed

	 Insert table

	 •	 Hover the mouse over the boxes.

	 •	 Select the number of rows and columns in the box displayed

	 Draw table

	 Excel worksheet

Method 1:

To insert a blank table:

1.	 On the Insert tab, click the Table command.

2.	 Hover your mouse over the diagram squares to select the number of columns and rows in the table.

3.	 Click your mouse. The table will appear on the slide.

4.	 You can now place the insertion point anywhere in the table to add text.
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Method 2:

InsertTableInsert table 

Select the number of rows and columns using the drop down button.

	 Type the data in the table.

Method 3:

InsertTableExcel Spreadsheet.

	 Expand the worksheet and type the data.

TO MOVE A TABLE
1.	 Place the cursor over the edge of the table. The cursor will turn into a cross with arrows .

2.	 Click and drag the table to the desired location.

3.	 Release the mouse button to drop the table in the new location.
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MODIFYING TABLES

TO RESIZE A TABLE
1.	 Position the mouse over one of the sizing handles located around the edge of the table. The cursor will become 

a pair of directional arrows.

2.	 Click, hold, and drag your mouse to make the table larger or smaller.

3.	 Release the mouse. The table will be resized.

TO ADD A COLUMN OR ROW
1.	 Place the insertion point in a cell adjacent to the location where you want to add a row or column.

2.	 Select the Table Tools Layout tab, and locate the Rows & Columns group.

3.	 If you want to insert a new row, select either Insert Above or Insert Below. If you want to insert a new 
column, select either Insert Left or Insert Right.

TO DELETE A ROW OR COLUMN
1.	 Select the row or column by placing the insertion point in any cell in that row or column.

2.	 Select the Table Tools Layout tab.

3.	 In the Rows & Columns group, click Delete. A drop-down menu appears.

4.	 Select Delete Rows or Delete Columns.
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MODIFYING THE TABLE STYLE

	 Apply different styles under Design tab. 

TO APPLY A TABLE STYLE

1.	 Click anywhere on the table. The Table Tools tab will appear on the Ribbon.

2.	 Select the Table Tools Design tab, and locate the Table Styles.

3.	 Click the More drop-down arrow to see all of the table styles.

4.	 Hover the mouse over the various styles to see a live preview.
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5.	 Select the desired style.

TO ADD BORDERS TO A TABLE

1.	 Select the cells you want to add a border to.

2.	 From the Table Tools Design tab, select the desired Line Style, Line Weight, and Pen Color.
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3.	 Click the Borders drop-down arrow.

4.	 From the drop-down menu, select the desired border type.

5.	 The border will be added to the selected cells.

CHALLENGE!!!! 

1.	 Open “Global Warming.pptx”

2.	 Add 2 new slides in between slide 7 and slide8.

3.	 Slide 8 – Select “Title only” Layout.

4.	 Type “GLOBAL GREEN HOUSE GAS EMISSIONS” in the title box.

5.	 Insert the table given using  method 1 and save.

GAS %  OF GAS IN THE ATMOSPHERE

CARBON DIOXIDE
(Fossil fuel and industrial processes)

65

CARBON DIOXIDE
(forestry and other land use)

11

METHANE 16

NITROUS OXIDE 6

F-GAS (florinated gas) 2

6.	 Click Slide9, Select “Title only” – Layout

7.	 Type “GLOBAL GREENHOUSE GAS EMISSIONS BY ECONOMIC SECTOR” in the Title box.

8.	 Create the table given below using method 3(Excel Spreadsheet) and save.
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ECONOMIC SECTOR %  OF GAS EMITTED

Electricity & Heat Production 25

Agriculture,Forestry And Other Land Use 24

Buildings 6

Transportation 14

Industry 21

Other Energy 10

Save your presentation.

 BRAIN DEVELOPER 

1.	 ____________are another tool you can use to display information in PowerPoint 2007.

2. 	 A table is a grid of cells arranged in ___________and _________________.

3. 	 Different table styles are found under ___________________tab.

4. 	 We cannot add row or column in table.(True / False)

5. 	 The __________tab appears when we click on the table.

6. 	 We (cannot / can) change the line style, line weight and colour while applying borders.

Teacher’s Signature
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INSERTING A CHART
A chart is a graphical representation of data, in which “the data is represented by symbols, such as bars in a bar 

chart, lines in a line chart, or slices in a pie chart”. A chart can represent tabular numeric data, functions or some 

kinds of qualitative structure and provides different information. A chart can be edited by double clicking the chart 

object.

Open “GlobalWarming.pptx”

	 Double Click on the table created using Excel Worksheet option.

1.	 Select the data for which you have to create the chart.

2.	 Select the type of chart you need. The following screen will be displayed.

Try changing the other chart styles and chart design.

Now the chart will be inserted in the same sheet. 

•	 To insert the chart in a new sheet follow the steps given.

Click on the Move Chart Option.

2

1
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In the Following Window Type the name for the chart in the New Sheet option box.
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 BRAIN DEVELOPER 

1.	 A ____________is a graphical representation of data.

2.  	 In a chart, the data is represented by symbols like___________, ___________, ________________.

3. 	 To edit a chart_________________(double click/ click) on the chart object.

4. 	 We need table to create a chart in Ms PowerPoint. (True / False)

Teacher’s Signature

When you insert a chart, small buttons appear next to its upper-right corner. 
Use the Chart Elements button to show, hide, or format things like axis titles or 
data labels. Or use the Chart Styles button to quickly change the color or style 
of the chart. The Chart Filters button is a more advanced option that shows or 
hides data in your chart.
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VIEWS OF POWERPOINT10CH
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INTRODUCING THE VIEWS
PowerPoint 2007 continues to provide seven different views to help users to create and play presentations.  You can 
switch between all of them with a single click or a keyboard shortcut.

To access any of these views, you’ll need to select the View tab of the Ribbon, as shown below. Then click on any 
of the buttons in the Presentation Views group. 

View tab of the Ribbon

These seven views are:

1.	 Normal

2.	 Slide Sorter

3.	 Notes Page

4.	 Slide Show

5.	 Slide Master

6.	 Handout Master

7.	 Notes Master

Other than the View tab of the Ribbon, you can also access these views using the three small buttons in the right 
side of the Status Bar 

 : View buttons

These three buttons allow quick access to the same views:

•	 The leftmost button brings up the Normal view.

•	 The middle button allows you to access the Slide Sorter view

•	 The rightmost button plays the presentation (as does the F5 key)

If you Shift-click any of these three buttons, the view options change:

•	 Shift-clicking the leftmost button brings up the Slide Master view

•	 Shift-clicking the middle button brings up the Handout Master view

•	 Shift-clicking the rightmost button does not bring up any view, instead it brings up the Set Up Show 		
	 dialog box.

 Step3 
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NORMAL VIEW
Normal View is the default PowerPoint view that displays one slide at a time, this is good for editing individual 
slides. To navigate to the next slide you can use the scrollbar, or the Next and Previous buttons located at the 
bottom of the vertical scrollbar. You can also use the Page Up and Page Down Key to navigate the slides.

Typically, Normal view includes the Slides/Outline pane on the left. By default the Slides pane (rather than the 
Outline pane) is active, and you can use this pane to select slides.        

At the bottom of the slide area is the Notes pane that allows you to type in notes for the active slide. 

SLIDE SORTER VIEW
Slide Sorter view displays thumbnail sized representations of all slides in your presentation. This works best when 
you have to select multiple slides before you apply a transition or automatic timing to the slide. This view also 
allows you to quickly reorder, delete, or duplicate your slides. In addition, this view displays hidden slides.

NOTES PANE VIEW
This view displays your slide notes in a page view as shown.

The large box on the top half of the page is a single slide whereas the slightly larger box in the bottom half of the 
page is the notes area, this contains the same notes that are available within the Notes pane of Normal view.

Remember that you can use the zoom option in the Status bar to get a better view of any part of the Notes page.

SLIDE SHOW
In this view, you can view the slide in a full screen resolution. Remember that this is purely a display view and no 
editing can be done on slides at this point of time.

To access this view, you can also use the F5 key to play the presentation from the first slide. To play the presentation 
from the selected/active slide, you press Shift + F5.

This same Slide Show view is used when you connect your desktop or laptop to a projector, so this is a  great way 
to  check how  your  presentation will look while playing on a projector. Press the spacebar, or the N key to get to 
the next slide, and the Backspace key or the P key to get to the previous slide. Press the Escape key to come out of 
this view.
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 BRAIN DEVELOPER 

1.	 PowerPoint 2007 provides ________different views to help users to create and play presentation.

2.	 __________________are three small buttons on the right side of the status bar.

3.	 The three view buttons are__________,________,_________.

4.	 The __________ is the short cut key to play the presentation.

5.	 _________________ view is good for editing individual slides.

6.	 Normal view includes the ____________ and ____________ pane on the left.

7.	 _______________pane is at the bottom of the slide area.

8.	 ____________view displays thumbnail sized representations of all slides in the presentation.

9.	 ________________view displays your slide notes in a page view.

10.	 ____________view helps to view the slide in a full screen resolution.

Teacher’s Signature

Instantly copy a picture – Select a Picture, Hold 
the Ctrl key and click and drag the copy of the 
picture or text.
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MORE VIEWS OF POWEPOINT
					   

SLIDE MASTER VIEW
The slide master is one of several master slides that are used in PowerPoint to make global changes to all your slides 
with the same layout at one time.

Using the slide master allows you to

•	 change font colours and styles for every slide

•	 add a clipart or picture to every slide

•	 add a footer or date to every slide

Access the Slide Master

1.	 Click on the View tab of the ribbon.

2.	 Click on the Slide Master button.

SLIDE MASTER LAYOUTS
The slide master opens on screen. To the left, in the Slides/Outline pane, you will see thumbnail images of the slide 
master (top thumbnail image) and all the different slide layouts that are contained within the slide master. 

1.	 When the slide master is open, a new tab is visible on the ribbon - the Slide Master tab. You may make one or 
many changes to the slide master using the options on the ribbon.
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2.	 You can choose the desired options from edit theme ribbon and background ribbon in the Slide Master Tab.

3.	 To exit from  Slide Master view click view tabnormal view.

HANDOUT MASTER VIEW
You can use the Handout Master tab to edit the appearance of presentation handouts, including the layout, headers 
and footers, and background. Changes made to the handout master appear on all pages of the printed handout.

To see the handout options, click the View tab, and then click Handout Master in the Master Views group.

This opens the Handout Master view.

Select the desired options like Page Setup, Edit Theme and Background from Handout Master tab.
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You can also click the following

Office buttonPrintPrint what – handoutsHandouts –Slides per page.

Now click preview button to view the handouts.

Do not click the print button.

NOTES MASTER VIEW
There are very few people who print Notes pages, and it might be among the least used PowerPoint options. And 
those who print Notes pages never realize that the look of the printed Notes pages can be modified within the 
Notes Master. Any changes you make within the Notes Master view affects how they appear in Notes Page view, 
and the layout of printed Notes pages. Do note though that these changes do not affect the Notes pane of your 
slides in Normal View.

To access the Notes Master, select the View tab of the Ribbon, locate the Master Views group, and click the Notes 
Master button.
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This opens the Notes Master, as shown below.

You can do the following tasks within the Notes Master:

•	 Select any placeholder and delete it by pressing Delete key on your keyboard.

•	 Reposition placeholders by dragging them to a new position.

•	 Resize the placeholders.

•	 Format placeholder by using the tools on the Ribbon or menus.

•	 Add pictures, SmartArt, ClipArt, or any other kind of slide objects that you want to display in the Notes view, 
or when Notes are printed. Do note that these slide objects (anything you insert other than the placeholders 
that were already available in the Notes Master) cannot be edited for individual slides. For example, if you add 
a picture of an apple in the Notes Master, all  Notes pages will show that apple and you cannot change it to 
something else on any individual slide’s Notes page.

Make the changes as required, and choose any of these options to get back to Normal view. 
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CHALLENGE!!!! 

1.	 Open Global Warming.pptx.

2.	 Go to Slide Master View.

3.	 Select “Title only” Layout from the list of SlideMaster-Layouts.

4.	 Try changing the font, effects, theme, background etc.

5.	 Go back to normal view.

6.	 Do not save the presentation.

Did you notice??????

In normal view, the slides with the Title only Layout is getting the effects which you selected in Slide Master View 

Tab.

 BRAIN DEVELOPER 

1. 	 _____________view is used to make global changes to all your slides with the same layout at one time.

2. 	 You can access the slide master view by clicking _____________ tab __________button.

3.	 When the slide master view is open, ______________tab is visible on the ribbon.

4. 	 You can exit from slide master view by clicking____________tab______________view.

5. 	 To view the handout options, click ______________tab__________in the master views group.

Teacher’s Signature
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INSERTING AN OBJECT,  
HYPERLINK AND ACTION BUTTONS11CH

AP
TE

R

You can import content from other programs into your presentation. This includes files created by other Microsoft 
Office programs, as well as files from other programs that support Object Linking and Embedding (OLE).

Note:  You can insert content only from programs that support OLE and are installed on your computer. To see 
what types of content you can insert, on the Insert tab, in the Text group, click Object. The Insert Object box lists 
the object types you can use.

CHALLENGE!!!! 

Create a new presentation

Insert the “Sample-Table.xlsx” from picture folder.

Click the options in the order mentioned in the following picture.

1

2

3
4

1. Pie chart for the above slide.

2. Insert word document/pdf files.

Save the Presentation.
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INSERTING A HYPERLINK
HYPERLINK

Hyperlink is an electronic link providing direct access from one distinctively marked place in a hypertext or 

hypermedia document to another in the same or a different document.

You can link to a web page, link to a different place in your presentation, open a different presentation, open a new 

file, or begin a message to an email address.

HYPERLINK TO AN EXISTING FILE OR WEB PAGE

1.	 In Normal view, select the text, shape, or picture that you want to use as a hyperlink.

2.	 On the Insert tab, in the Links group, click Hyperlink.

3.	 Under Link to, click Existing File or Web Page,

4.	 Locate and select the page, site, or file that you want to link to, and then click OK.
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HYPERLINK TO – PLACE IN THIS DOCUMENT
This option helps you to link to the slides in the same presentation.

1.	 In Normal view, select the text, shape, or picture that you want to use as a hyperlink.

2.	 On the Insert tab, in the Links group, click Hyperlink.

3.	 In the Insert Hyperlink dialog box, under Link to, click Place in This Document.

Do one of the following:

	 To link to a slide in the current presentation, under Select a place in this document, click the slide that 

represents the hyperlink destination.

	 To link to a custom show (a select group of slides) in the current presentation, under Select a place in this 

document, under Custom Shows, click the custom show that represents the hyperlink destination. Then, select 

the Show and return check box.

	 Click Ok button.

TO EDIT OR REMOVE A HYPERLINK
•	 Select the text or object with the hyperlink you want to remove.

•	 Select the Insert tab.

•	 Click the Hyperlink command in the Links group. The Edit Hyperlink dialog box will appear.
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•	 Edit the selected hyperlink.

OR

•	 Click the Remove Link button to remove the link.

•	 Click OK.

You can edit and remove any hyperlink the same way, regardless of whether the hyperlink is to a slide, email 

address, or webpage.

CHALLENGE!!!! 

	 Open “GlobalWarming.pptx”

	 Slide 1- Link the word “Global Warming” to the word document “DEFINITION GLOBAL WARMING.

docx” file in picture folder

	 Use the first option  displayed in “Insert Hyperlink” window.

	 Save your presentation.
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DID YOU SEE!!! 

The word that is hyperlinked in slide 1 changes to blue colour in normal view.

In the Slide show view- hover over the word GLOBAL WARMING.

Did you get this symbol   ? Now, when clicked the linked file opens.

INSERTING ACTION BUTTONS
Another tool you can use to connect to a webpage, file, email address, or slide is called an action button, or action 

link. Action buttons are built-in button shapes you can add to a presentation and use as hyperlinks. When someone 

clicks or moves over the button, the action can occur.

Hyperlinks and action buttons are closely connected and can do many of the same things. Action buttons are used 

most for self-running presentations, such as those at a trade show booth or kiosk.

To insert action buttons on all the slides

•	 Select the View tab.

•	 Click the Slide Master command in the Presentation Views group. The Slide Master view will appear.
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•	 Select slide 1, the slide master. Changes to this slide will appear on all slides in the presentation as shown 

below.

•	 Select the Insert tab.

•	 Click the Shapes command in the Illustrations group.

•	 Select an action button from the bottom of the list. In this example, we will select the Home action button.
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•	 Insert the shape onto the slide. The Action Settings dialog box will appear.

•	 Select the Mouse Click or Mouse Over tab. Use the Mouse Click tab to set actions to occur when you click, 

and use the Mouse Over tab to set actions to occur when you move the cursor over the action button. In this 

example, we will leave the Mouse Click tab selected.

•	 In the Action on click section, click None or Hyperlink to.

•	 If you click None, the shape will have no action associated with it.

•	 If you click Hyperlink to: select an option from the menu. The hyperlink options work the same for action 

buttons as they do for traditional hyperlinks. 
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•	 Click Play Sound if you want to play a sound when the action button is clicked.

•	 Select a sound from the drop-down menu.

•	 Click OK.
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Did you notice?????

• 	 When you click the normal view, all the slides change to normal view.

•	 Action buttons on all the slides.

Q: What do you understand by this?

Ans: If you want to insert action buttons on all the slides at a time, you can do it in master view. Action buttons 

do not have to be inserted on master slides. You can insert an action button in only one slide if you want.

To edit the action button:

•	 Select the action button.

•	 Select the Insert tab.

•	 Click the Action command in the Links group. The Actions Settings dialog box will appear.

•	 Edit the action or hyperlink.

•	 Click OK.

When the action button is selected, the Format tab is available because it is a shape.

You can change the shape, style or colour so that it matches the colour scheme of the slide from this tab.

**You can use Action Buttons to link to other files also.**
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Scroll down to see the 
other options available

CHALLENGE!!!! 

Use the “GlobalWarming” presentation  to complete this challenge.

•	 Open a presentation.

•	 Goto  slide 1. Select the Title “Global Warming”- Remove the hyperlink. (steps- refer the previous chapter)

•	 Insert an action button.

•	 Link to “DEFINITION GLOBAL WARMING.docx”.

Step1

Step 2

Step 3



57

 BRAIN DEVELOPER 

1. 	 The full form of OLE is_______________________________.

2. 	 You (cannot  / can) import content from other programs into your presentation.

3. 	 You can import content from other programs by clicking _________tab, in the ___________ group, 		
	 ______________.

4.	 _____________ are built-in button shapes you can add to a presentation and use as hyperlink.

5. 	 ________________ is  an electronic link providing direct access from one document to another in the 	
	 same or a different document.

Teacher’s Signature

Any picture or text can be instantly 
converted to a Hyperlink by Right 
Clicking on the Text/Picture and 
selecting Hyperlink option.
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CUSTOM SLIDE SHOW
When you create a custom show in PowerPoint, you can adapt a presentation for different audiences. Use a 
custom show to present only certain slides from your presentation. A basic custom show is a separate presentation 
or a presentation that includes some of the slides of the original. 

Use a basic custom show to present a subset of the slides in a presentation file. For example, if your presentation 
contains a total of five slides, a custom show named “Site 1” could contain just slides 1, 3, and 5. A second 
custom show named “Site 2” could include slides 1, 2, 4, and 5. When you create a custom show from a 
presentation, you can always run the whole presentation in its original sequential order, too.        

Open “GlobalWarming.pptx”  

Click Slide show tabcustom slide show.

1

2

	 Select the slides needed in the show1 by using the following steps.

3

4

5

CUSTOM SLIDE SHOW,  
REHEARSE TIMINGS12CH

AP
TE

R
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REHEARSE TIMINGS
The Rehearse Timings feature is used to record the time that you need to present each slide, and then use the 
recorded times to advance the slides automatically when you give your presentation to your actual audience.

You can rehearse your presentation to make sure that it fits within a certain time frame. 

1. Select the “Slideshow” tab, click “Rehearse Timings”

- The “Rehearsal” toolbar appears, and the “Slide Time” box begins timing the presentation.

1. Next (advance to the next slide)

2. Pause

3. Slide Time

4. Repeat

5. Total time for presentation 

2. While you time your presentation, do one or more of the following on the “Rehearsal” toolbar:

•	 To move to the next slide, click “Next”

•	 To temporarily stop recording the time, click “Pause”

•	 To restart recording the time after pausing, click “Pause”

•	 To restart recording the time for the current slide, click “Repeat”

3. After you set the time for the last, a message box displays the total time for the presentation and prompts you 
to do one of the following:

•	 To keep the recorded slide timings, click “Yes”

•	 To discard the recorded slide timings, click “No”

Slide Sorter view appears and displays the time of each slide in your presentation.
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Turn the recorded slide timings off before you give a presentation

If you do not want the slides in your presentation to advance automatically by using the slide timings that you 
recorded, do the following to turn the slide timings off:

•	 On the “Slide Show” tab on the ribbon menu, clear the “Use Timings” check box.

 BRAIN DEVELOPER 

1. 	 A _________________is used to present only certain slides from your presentation.

2.	 Custom slide show ribbon is displayed under________________tab.

3.	 You can set timing for each slide by clicking ________________

   	 _________________.

Teacher’s Signature
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CREATING A POWERPOINT 
SHOW FILE13CH
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You can save the presentation by clicking 

office buttonsave aspowerpoint showType the suitable file namesave.

1

2
3

Check the extension for this file.

Right click the fileproperties

What did you observe???

 BRAIN DEVELOPER 

1. 	 You can save a presentation by clicking __________________________________________.

2. 	 You can check the extension for a file by   _____________ _____________

Teacher’s Signature
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User Skill  
Typing Tutor
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TYPING TUTOR  
INTRODUCTION

	 The knowledge of touch typing has become inevitable today in the use of computers.

	 With typing tutor, you can learn touch typing in an easier and simple way.

	 It is very similar to you that there are 26 letters in English alphabet. All these 26 letters are presented in the 
computer keyboard too.

	 But, 26 letters are not arranged in an alphabetical order.

	 The letters in the keyboard is arranged in QWERTY order.

TYPING STEPS

Follow the steps below:-

Step 1: First of all place your hand on the keyboard.

Step 2: Place your

 Little finger of your left hand gently on the ‘A’

 Ring finger on ‘ S ’

 Middle finger on ‘ D ’

 Index finger for both ‘ F ’ and ‘ G ’

Step 3: Place your

 Little finger of your right hand gently  
on the key semicolon ‘ ; ’

	 Ring finger on ‘ L ’

 Middle finger on ‘ K ‘

 Index finger for both ‘ H ’ and ‘ J ’
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Step 4: Place both your left and right thumbs on the spacebar key.

Lets start typing. Whatever it may be letter or numbers all most all the keys you can see around your fingers.

LEFT HAND FINGER
Name of the Finger Keys on the Keyboard

Little Finger A

Ring Finger S

Middle Finger D

Index Finger F,G

Thumb Spacebar

RIGHT HAND FINGER
Name of the Finger Keys on the Keyboard

Little Finger ;
Ring Finger L
Middle Finger K
Index Finger J,H
Thumb Spacebar

THE QWERTY LAYOUT

The keys on the keyboard is arranged in QWERTY layout. The layout is referred to us as “QWERTY” because of 

the arrangement of the keys in the upper row is QWERTY.
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HOME ROW

The finger of an experienced typist never “rest” However, if we could ask the fingers where they spend most of their 

time, it is over the home row.

When you are still learning to access keyboard, be careful to keep at least one finger of each hand anchored over 

the home row.  

UPPER ROW / QWERTY ROW

QWERTY Row is located just above the Home row. It contains many number of characters.

LOWER ROW

Lower Row is located just below the home row, contains limited number of keys.

NUMBERS ROW

Numbers Row is located above the upper row, number keys are also available in a separate place at the right side 

of the keyboard.

ANCHORING

Anchoring means to keep a finger in very light contact with its home row key.

During the early stages of learning keyboard, this is necessary for the brain to develop a sense of position for the 

hands and fingers.

As you become a more skilled typist, your fingers will automatically move to the correct position of the keys.
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