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PREFACE

Computers play a vital role in the modern world, and even the most basic jobs today involve technology. Therefore, 
computer education becomes essential in any student’s development. Expertise in computing enables children 
think critically, be more creative and innovative, giving space for collaborative work and individual effort.

The series of books (Class III – IX) aim to holistically develop digital skills, keeping pace with the dynamically 
changing industry requirements. 

IT education has no boundaries and irrespective of the field of work, each one is expected to have the following 
digital skills:

 MS Office (MS Word, MS Excel, MS PowerPoint)

 Photo / Image Editing

 Programming

 Website development

The enriched curriculum therefore covers a wide variety of topics across various classes: TUXPAINT; MS Word 
2007 (Level I, II & III) ; MS Excel 2007 (Level I, II & III); MS PowerPoint 2007 (Level I & II); Image / Photo editing 
software using GIMP 2.8; Scratch Programming; HTML Programming; Web creation tool using WordPress. 

The curriculum uses only open source software (freely available on the Internet) installed in Windows 7 Operating 
system.

A brief description of every concept and its application / purpose is provided in every lesson with colorful screen 
shots. This not only attracts the readers but also gives them an experience of self-learning. ‘Activity Based Learning’ 
exercises have been included as part of the curriculum. 

We hope this text book finds its place in the readers’ library for future references.
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BASICS OF EXCEL &  
WORKING WITH WORKSHEETSCH

AP
TE

R 1
ESSENTIAL LEARNING SKILLS
Microsoft Excel is one of the most popular spreadsheet program. It is widely used to perform mathematical 
calculations. The data is spread in a tabular form consisting of rows and columns of boxes called cells. Data can be 
entered in a cell. Excel provides inbuilt features and tools such as formulae, functions and data analysis tools that 
make it easier to work with large amount of data. 

An Excel file is called a Workbook   -    Default title is Book1.

A Worksheet is a grid like area, made up of rows and columns, where you can enter and work with data. Columns 
are represented by alphabets on the top and rows have numbers on the left side of the worksheet. Default worksheet 
tabs - Sheet1, Sheet2, Sheet3.  A worksheet consists of 1,04,576 rows and 16,384 columns.

COMPONENTS OF A WORKSHEET
1. Cell: A cell is an intersection of a column and a row in a worksheet. Each cell is denoted with a cell address 

(also called cell reference). For example, A5 refers to the cell at the intersection of column A and row 5.

 When a cell is clicked, a thick black border ( also called cell pointer) differentiates it from the rest of the cells. 
It indicates the current cell is active. Data can be entered only in a cell where the pointer is placed.

 A Range is a group of contiguous cells, which form the shape of a rectangle. It can be as small as a single cell 
or as big as the entire worksheet. You can specify a range by writing the starting cell address followed by the 
ending cell address, both separated by a colon (:), For example, C1:F10

2. Ribbon: The Ribbon is the bar at the top of the Microsoft Excel window. It is the primary interface with Ex-
cel. It allows you to access most of the commands available to use in Excel. The Ribbon is composed of three 
parts: Tabs, Groups, and Commands.

 Ribbon is broken into Tabs (Home, Insert, Page Layout…)  -  Tabs are broken into groups (Clipboard, Font, 
Alignment) - Each group contains three or more related commands. Commands are controls that enable 
you to accomplish specific tasks, such as bolding a word, wrapping text, changing the format of a number to 
percent, or adding a column.

 The Eight main tabs - Home, Insert, Page Layout, Formulas, Data, Review, View, Help.  In addition to the 
eight main tabs, there are numerous Tool Tabs which include less commonly used commands. Some of the 
most commonly used tool tabs are: SmartArt, Chart, Drawing, Picture, PivotTable, PivotChart, Header 
& Footer

3. The Quick Access Toolbar

The Quick Access Toolbar is located in the top-left corner of Microsoft Excel window. It includes commonly used 
commands and is always accessible. By default, the Quick Access Toolbar includes three commands: Save, Undo, 
and Redo.

To add additional commands to the Quick Access Toolbar

a. Click the drop-down arrow on the far right of the Quick Access Toolbar.

b. Select More Commands... towards the bottom of the list that appears:
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c. Select a command from the list and click Add > >.

d. Click OK to make your changes.

Adding Ribbon Commands to the Quick Access Toolbar

If you find yourself using the same commands or group of commands frequently, you can quickly add them to 
the Quick Access Toolbar:

a. Right-click on the command or on the group name.

b. Select Add to Quick Access Toolbar:

To remove a tool from the Quick Access Toolbar

a. Click the drop-down arrow to the right of the Quick Access Toolbar and select More Commands....

b.  Highlight the tool in the right column and click << Remove.

To move the Quick Access Toolbar below / above the Ribbon

a. Click the drop-down arrow to the right of the Quick Access Toolbar and select Show Below the Ribbon 
/ Show Above the Ribbon.

4. Name box (left) and formula bar (right)  - Located below the Ribbon

Name box shows address of current cell - Formula bar shows contents of current cell.

5. The Status Bar, located at the bottom of Excel, shows basic information about your workbook and enables you 
to change your viewing settings. Specific items on the Status Bar include:

a. Ready status. Ready indicates that you are ready to begin entering data. Enter indicates that you are working 
within a cell. Edit indicates that  you are editing existing data within a cell.

b. Information about highlighted data. You can customize what you see, but things you see by default in-
clude Average, Count and Sum.

c. View controls. You can choose from a selection of views (Normal, Page Layout, and Page Break Preview).

d. Zoom control. You can zoom in or out, to make the workbook bigger or smaller, based on your personal 
preference. Zooming changes the size of what you’re viewing. It does not change what you actually print 
out.

6.  Keyboard Navigation Table

Key Ready OR Enter Edit OR Point
Enter Move Down Accept changes and move down
Shift-Enter Move Up Accept changes and move up
Tab Move Right Accept changes and move right
Shift-Tab Move Left Accept changes and move Left
Arrow Keys Moves to another cell Moves between characters in 

cell
Points to an address of a 
cell

Home Moves to first column Moves to the front of the line 
in the cell

Points to cell in column A

Ctrl-Home Moves to the beginning 
cell of the worksheet (A1)

Points to the beginning of 
the worksheet

7. Entering Data in Microsoft Excel Worksheets

Microsoft Excel worksheets are made up of rows and columns. Rows are defined by numbers and columns are 
defined by letters. When you open Excel, cell A1 is automatically highlighted. Anything you type will show up in 
this cell. To enter text into a different cell, simply select the cell by clicking on it and then begin typing.

Before entering text, it is helpful to be aware of the three shapes your cursor will take and what each one means: 

a. The thick white cross. This is used for cell selection.

b. The thin black cross. This is used for autofilling data and for copying formulas, both of 
which will be  covered later in this course. 

c. The four-headed arrow. This is used for moving cells or other items.

To enter text in Microsoft Excel:

• Select the cell into which you wish to enter text by clicking on it.

• Begin typing and press Enter key. Excel moves the cell cursor down one cell.

(Note that in addition to showing up in the cell, the text you are typing also shows up in the Formula Bar)

In Excel, the worksheet consists of a grid of columns and rows that form cells. You enter three types of data in cells: 
Text, Numbers and formulas.

• Text  are descriptive pieces of information, such as names,  months, or other identifying  statistics, and they 
usually include alphabetic characters.

• Formulas are instructions for Excel to perform calculations.

8. Fill Handle

The Fill Handle is in the bottom right corner of the selected cell. When you place your mouse 
over this handle, it changes from a thick white cross, to a thin black cross. Once you see the 
thin cross (no arrows) you can click and drag the cell to fill its contents in a single direction 
(up, down, left or right). If you want to go in two directions, you must first complete one way, 
let go of the mouse and then drag the handle in the second direction. 
When you use the Fill Handle to pull down a single number or plain text, it will copy the data. When you use the 
Fill Handle to pull down a text with numbers, a date, a month or a weekday it will fill in as a series.

Text 123 2/1/2002 Exam 1 Friday February
Text 123 2/2/2002 Exam 2 Saturday March
Text 123 2/3/2002 Exam 3 Sunday April
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When you select two or more numbers (including dates) and then use the Fill Handle, Excel will fill in the series, 
following the original pattern of the selected cells. It can only follow simple addition and subtraction patterns.

The First Electronic Spreadsheet Was Visicalc,  
Which was Created in the The Early 1980S

ACTIVITIES 
1  Identify the following in the Excel worksheet.
 Quick Access Toolbar, File tab, ribbon, formula bar, name box, active cell, Row header, 
 Column header,  Sheet tab.

2 Enter the following data  in  MS-Excel worksheet  and save it as CL6one.xlsx

S No               Name DOB Sub1

1 Akil Das  8/9/2006  74

2 Raghani Ranjan 22/4/2006   32

3 Vir Sarvesh 06/12/2006   65

4 Ganeshika Ravi 11/9/2006   91

a) Centre align  all the columns in the table.

b) Apply Bold effect, font as ‘Cambria’, size -14, colour as red for the data range.

c) Add the heading as ‘MARK SHEET’ for the table.

d) Apply a suitable border.

e) Find the highest and least score.

f) Add a column – ‘UpdatedSUB1’ beside score, whose values are an increase of 1.5 with  the existing 
score .



5

 BRAIN DEVELOPER 

1.  You can activate a cell by
 a.  Pressing the Tab key  b.   Clicking the cell
 c.   Pressing an arrow key d.   All of the above

2. Which function key should you press to get into the edit mode of a cell?

 a.   F1  c.   F2  
 b.   F9 d.   F10

3. Which area in an excel window allows entering values and formulas?
 a.   Title bar  b.   Menu bar
 c.   Formula bar d.   Standard toolbar

4.  An excel workbook is a collection of
 a.   Workbooks b.   Worksheets

 c.   Charts d.   Worksheets and charts

 5 .  Excel files have a default extension of
 a.   Xlsx  b.   Xlw
 c.   Wk1 d.  123  

6.   The  cell address is also called _____________________.

7.  Which of the following is not a valid data type in excel
 a.   Number  b.   Character
 c.   Header and Footer d.   Date/time

8.  Without using the mouse or the arrow keys, what is the fastest way of getting to cell A1 in a spreadsheet?
 a.   Press Ctrl +Home  b.   Press Home
 c.   Press Shift + Home d.   Press Alt + Home

9.   In Excel rows are labeled by
 a.  letters  c. Digits 
 b.  Numbers d.  Symbols

10.  In Excel, columns are labeled by
 a.  Letters  c. Digits 
 b.  Numbers d.  Symbols 



6

11.  What button will add up a group of number?
          a.  Equal  button b.  Plus symbol button 
          c.  AutoSum  button   d. Insert button

12.  Which of the following is a selected cell?
      a.  current command b.  default option
      c.  active Cell d.  default cell

13.   A file is called ______________ and ___________________  a  grid  like  area, made up of rows and  
 columns, where you can enter and work with data in MS Excel.

14.   Three types of data that can be entered in a workbook, are  __________,     
  ______________ and ___________________.

Teacher’s Signature
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#ACTIVITIES: 1.1 ( I, II ),  1.2
Let’s imagine you have a spreadsheet with thousands of rows of data. It would be extremely difficult to analyse the 
data just from examining the raw data. Excel gives us several tools that will make this task easier. One of these tools 
is called conditional formatting. 

Conditional Formatting is a tool that allows you to apply formats to a 
cell or range of cells, and have that formatting change depending on the 
value of the cell or the value of a formula.  For example, you can have a 
cell appear bold only when the value of the cell is greater than 100.  When 
the value of the cell meets the format condition, the format you select 
is applied to the cell.   If the value of the cell does not meet the format 
condition,   the cell’s default formatting is used. (Default formatting is 
the the formatting that you set up using the normal formatting tools, not 
necessarily the worksheet›s default font and font size.)

A cell can have up to five format conditions, each with its own formats, in 
addition to the default value of “no formatting”.  This allows you to have 
different formats depending on the value of the cell.  For example, if the 
value was greater than 200, you can display the text in red, but if the value 
is between 100 and 200, display the text in green.  

With conditional formatting, you can apply formatting to one or more cells based on the value of the cell. You can 
highlight interesting or unusual cell values, and visualize the data using formatting such as data bars.

In this lesson, you will learn how to apply, modify, and delete conditional formatting rules.

THE CONDITIONAL FORMATTING OPTIONS
There are many conditional formatting rules, or options, you can apply to cells in the spreadsheet. Each rule will 
affect selected cells differently. Before you choose a formatting rule, you must identify what questions you are trying 
to answer. For example, in a sales spreadsheet you might want to identify the salespeople with lower than average 
sales. To do this, you need to choose a conditional formatting rule that will show you this answer. Not all of the 
options will provide you with this information.

Some of the conditional formatting options include:

a. Highlight cell rules: This rule highlights  specific cells based on your option choice. For example, you can 
choose for Excel to highlight cells that are greater than, less than, or equal to a number, and between two 
numbers. Also, you can choose for Excel to highlight cells that contain specific text, including a specific date. 
If you choose this option, a dialog box will appear, and you will have to specify the cells to highlight and the 
colour you would like to highlight the cells.

b. Top/bottom rules: This conditional formatting option highlights cell values that meet specific criteria, such 
as top or bottom 10 percent, above average, and below average. If you choose this option, a dialog box will 
appear, and you will have to specify the cells to highlight and the colour you would like to highlight the cells. 
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c. Data bars: This is an interesting option that formats the selected cells with 
coloured bars. The length of the data bar represents the value in the cell. The 
longer the bar, the higher the value.

d. Color scales: This option applies a two- or three-color gradient to the cells. 
Different shades and colours represent specific values.

e. Icon Sets: in Excel make it very easy to visualize values in a range of cells. Each 
icon represents a range of values.

To apply conditional formatting

i. Select the cells you would like to format.

ii. Select the Home tab.

iii. Locate the Styles group.

iv. Click the Conditional Formatting command.

A  menu will  appear with your formatting options

i. Select one of the options to apply it to the selected cells. A cascading menu will appear.

ii. An additional dialog box may appear, depending on the option you choose.

iii. If so, make the necessary choices, then click OK.

To remove conditional formatting rules

i. Click the Conditional Formatting command.

ii. Select Clear Rules. A cascading menu appears.

iii. Choose to clear rules from the entire worksheet or the selected cells.

To manage conditional formatting rules

i. Click the Conditional Formatting command.

ii. Select Manage Rules from the menu. The Conditional Formatting Rules Manager dialog box will appear.

iii. From here you can edit a rule, delete a rule, or change the order of rules.

TRY IT YOURSELF!
Use the MarkSheet Table workbook to complete this challenge.

i. Apply conditional formatting to a range of cells with numerical values.

ii. Apply a second conditional formatting rule to the same set of cells.

iii. Apply a conditional formatting rule to a range of cells with text.

iv. Explore the Conditional Formatting Rules Manager dialog box.

v. Clear all conditional formatting rules from the worksheet.

CHANGE WORKSHEET TAB COLOR IN EXCEL
1. To change worksheet tab colour in Excel, select the worksheet tab whose tab colour you wish to change.

2. Click the “Home” tab in the Ribbon.

3. Then click the “Format” button in the “Cells” button group.

4. Then roll your mouse pointer down to the “Tab Color” command.
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5. In the side menu that appears, click the colour you want to apply to the worksheet tab.

6. To open the “Colors” dialog box and select a color, click the “More Colors...” menu choice.

7. To remove a colour from a selected worksheet tab, click the “No Color” menu choice.

8. To more accurately view the colour selection you made, deselect the selected worksheet tab.

HEADER OR FOOTER

The content that appears  in the top margin of an Excel worksheet is called Header and the content that appears 
in the bottom margin of an Excel worksheet is called Footer. Although Excel 2007 provides standard header and 
footer text that you can select from drop-down menus, you also can create a custom header or footer. In addition 
to typical header or footer items such as the page number, file name, and date or time, you can insert and format a 
picture. In addition, you can format the text in a header or footer just as you would any cell data.

To create a custom header or footer in Excel 2007, follow these steps:

1. Click the Page Layout button on the View tab of the Ribbon (or click the Page Layout View button on the 
Status bar).

2. Position the mouse pointer over the Click to Add Header section at the top or the Click to Add Footer section 
at the bottom.

3. Click to position the insertion point in the left, center, or right section of the header or footer area. Excel adds 
a Header & Footer Tools contextual tab with its own Design tab.

4. Click the Design tab if it isn’t already selected, and then click any option in the Header & Footer Elements 
group:

 a. Page Number: Insert a code that indicates the page number.

 b. Number of Pages: Insert a code that indicates the total number of pages.

 c. Current Date or Current Time: Insert the print date or time of day.

 d. File Path, File Name, or Sheet Tab Name: Include file information.

 e. Picture: Insert a graphic image, such as a company logo.

 f. Format Picture: Resize, rotate, or crop a header or footer graphic image.

5. Repeat Steps 3 and 4 as needed, and also type any additional text you want for the header or footer.  You can 
format the header and footer text just as you would any cell data.

6. Double Click in the worksheet area and then click the Normal button on the View tab to return to Normal 
view or press the ESC key.

FREEZING PANES
You may want to see certain rows or columns all the time in your worksheet, especially header cells. By freezing rows 
or columns in place, you›ll be able to scroll through your content while continuing to view the frozen cells. The 
Freeze Panes command in Excel 2007 enables you to freeze portions of a worksheet, typically column and row 
headings, so that you can view distant parts of the worksheet while the headings remain in place. Freezing panes 
only affects the current worksheet. If you want to freeze other worksheets, you must select them individually and 
freeze them.

Follow these steps to freeze panes in a worksheet:

Position the cell cursor based on what you want to freeze:
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• Columns: Select the column to the right of the columns you want to freeze. For example, click column B 
to freeze only column A.

• Rows: Select the row below the rows you want to freeze. For example, click row 4 to freeze rows 1, 2, and 3.

• Columns and Rows: Click the cell below the rows and to the right of the columns you want to freeze — 
essentially, the first cell that isn’t frozen. For example, click cell B2 to freeze both column A and row 1.

In the Window group of the View tab, choose Freeze PanesFreeze Panes.

• A thin black line separates the sections. As you scroll down and to the right, notice that the columns above and 
rows to the left of the cell cursor remain fixed.

• In the Window group of the View tab, choose Freeze PanesUnfreeze Panes to unlock the fixed rows and 
columns.

NOTE: Normally when you press Ctrl+Home, Excel takes you to cell A1. However, when Freeze Panes is active, 
pressing Ctrl+Home takes you to the cell just below and to the right of the column headings. You can still use your 
arrow keys or click your mouse to access any cell.

ACTIVITIES
i) Using the CL6one.xlsx worksheet apply ‘green fill with 
dark green text’ for the cell(s)  in Sub1 column where the score is 
above 90.

Step 1: Select the column Sub1 from D2 to D5

Step 2: Click the Conditional Formatting tool in the Home Tab.

Step 3: Select Highlight Cells Rules and Click Greater Than…

Step 4: Type 90 in the rectangular box and Click the dropdown 
list and Click ‘green fill with dark  green text’

ii) Using icon setFormat all cells based on their valuesIcon  
‘green’ colour for values>67, ‘ yellow, colour for values <67, ‘ red’ 
colour  when =33 in the following  table    

Rollno   Name  SUB 1

1 Vinay  89

2 Thaarika  33     

3    Sudharsh   65

4         Praneetha   91 

5 Anitha   54

Step 1:  Type the given table from A1 to C6.

Step 2: Select the data (Click and drag from cell C2 to C6)                                                                 

Step 3:  Click the Conditional Formatting tool in the Home Tab.

Step 4:  Choose Icon Sets and Click the required type of  Icons. 

The output will appear as Shown in the picture.
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2) Create the following table and save it as CL6two.xlsx

Sno Name Runs  Scored

1  Virat Kohli 79

2 M S Dhoni 82

3 Dinesh Karthik 52

4  Suresh Raina 80

i) In the above worksheet apply ‘yellow fill ’ for the batsman who has scored above 80. [More rules -using top/
bottom rules ]

ii) In the above worksheet apply ‘red fill’ for the batsman who has scored below 60.

Step 1: Type the given table from A1 to C5.

Step 2:  Select the data (Click and drag from cell C2 to C5)

Step 3:  Click the Conditional Formatting tool in the Home Tab.

Step 4:  Click More rules under Top/Bottom Rules

Step 5:  In the dialog that appears click ‘Format only values that are above or below averages.’

Step 6:  Under Edit the Rules Description  Format Values that areabove  and set fill format to Yellow color, 
AgainUnder Edit the Rules DescriptionFormat Values that arebelow and set fill format to  Red 
color

Step 7 : Click OK
Changing the Sheet tab color

3. a)  Open the  excel file - CL6two.xslx, create a copy of 
sheet1using or by choosing 

  ‘Move or Copy’ option by right mouse click on the  
 worksheet in the same excel file.

 b)  Rename the sheet1,sheet2as ‘runs scored’  ‘copy of runs  
scored’ respectively.

 c)   Change the sheet tab colour of ‘runs scored’ to ‘red’ and ‘copy of runs scored’ to  ‘blue’ colour.

Step 1: Right Click on Sheet 1 and Click Rename Type ‘Runs scored’

Step 2: Right Click on Sheet 1 and Click Tab ColorChoose Red color

Step 3: Right Click on Sheet 2 and Click Rename Type ‘Copy of  Runs scored’

Step 4: Right Click on Sheet 1 and Click Tab Color Choose Blue color

Step 5: Click Sheet 3 and observe the changes in the sheet tab.

Creating  Header & Footer

4. a)  Open the CL6one.xlsx, copy and paste the contents of the sheet 10 times (excluding the heading) in the  
 same excel worksheet.

    b)  Print the heading  Class 6 Mark sheet’ at the top and the page numbers at the bottom of each page  using  
 ‘Header & Footer’ option.
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Step 1:  Click INSERT tab

Step 2:  Click Header & Footer 

Step 3:  Type ‘Class 6 Mark sheet’ in the Header section.

Step 4:  Click in the Footer Section, Click Page Number tool from the  
Header and Footer Elements group.

Freezing Panes
5. Enter the following data in MS Excel and save as CL6three.xlsx

Roll No Name Computer Mark Computergrade

1 Raghav 6 B

2 Neha 7     B

3 Pranav 8 A

4 Sundar 9 A 

	Copy and Paste the contents of the sheet 10 times in the same excel worksheet.

	Print the heading ‘Class 6 Computer Science Marks & Grade’ at the top   and the page numbers at the bottom 
of each page using the ‘Header & Footer’ option.

i) Regenerate the serial number using autofill.

ii) Copy and paste the COMPUTER marks and COMPUTER grade thrice and change the copied columns as 
ART, MI, WE mark and grade respectively.

iii) Add a new column ‘TOTAL’ and find the total of COMPUTER, ART, MI, WE

iv) Using Freeze panes option try the following :

a. Display the ROLL NO, NAME and TOTAL of the worksheet.

b. Freeze ROLL NO. & NAME and view the MARKS, GRADE AND TOTAL.

c. Unfreeze panes

d. Freeze the heading (rollno name computer mark computer grade art mark art grade,...) and view the students 
details row wise.

e. Unfreeze panes

Steps for iv a:

Step 1: To Freeze ROLL NO., NAME and TOTAL in row 1, click on the row header 2

Step 2: Click VIEW tab

Step 3: Click Freeze Panes èFreeze Panes tool from the windows group

Steps for iv b:

Step 1: Click in cell B2

Step 2: Click VIEW tab

Step 3: Click Freeze Panes èFreeze Panes tool from the windows group
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To Unfreeze Panes:

 Step 1: Click VIEW tab

 Step 2: Click Freeze PanesUnFreeze Panes tool from the windows group
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 BRAIN DEVELOPER 

1.  To hold row and column titles in place so that they do not scroll when you scroll a worksheet click the
 a.  Unfreeze panes command on the View menu 
 b.  Freeze panes command on the View menu
 c.  Hold titles command on the edit menu
 d.  Split command on the window menu

2. The Conditional Formatting function in Excel allows you to:
 a.  Automatically apply formatting based on specific rules or conditions being met.
 b.  Automatically apply a particular Font size to selected cell ranges based on specific  rules or  
  conditions being met.
 c.  Automatically change the font of selected cell ranges based on specific rules or conditions being met.
 d. All the above

3.  Which of the following are examples of using the Conditional formatting command?
 a. Turn  text red if the number is above 100
 b. Change the fill colour of a cell to yellow if the number is below 500
 c. Insert a red arrow before the number if it represents lower values
 d. All the above HIDE ANR

4.   Ramya placed all of her grades from her science class into a worksheet. She wants to highlight all of the failing  
 grades with red. Which of the following is quick way for her to do this? 

a.  Conditional Formatting b. Page Layout

c.  Quick Format d.  Cell Alignment

5.  Which feature enables you to preview headers and footers, page breaks, and other features that will print?

a.  Print preview b.  Page Layout

c. Web Layout d.  Window View

6.  Which of the following statements describes how to change the colour of a worksheet tab?
 a.  On the Page Layout tab, in the Themes group, select Colors.
 b.  Right-click the tab and select Tab Color.
 c.  Use the Fill Color tool on the Home tab.
 d.  You cannot change the color of a worksheet tab.

7.   Which cell would you click to freeze Rows 1-5 and Column A?

a.  A5 b.  B5

c.  A6 d.  B6
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8.   In order for you to freeze the first column of a worksheet into a frozen pane:
 a. The entire contents of the column must be visible.
 b. The first row of the column must be non-blank.
 c. Duplicate worksheets must also be able to have their first columns frozen.
 d. You can click Freeze First Column in the Freeze Panes menu.

9.  Which view do you need to work in to add a header?

a. Normal View b.  Page Layout view

c. Header/Footer view d.  Page Setup View

10.  A(n) _____ is a line of text that appears at the top of each page of a printed worksheet.

a. Boundary b.  Header

c. Row height d.  Theme
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SET PAGE  SETUP  ATTRIBUTES FOR MORE THAN ONE SHEET IN  
EXCEL
Before printing a spreadsheet or pivot table, we are used to previewing and adjusting it for better readability.  It›s 
also important to decide exactly what information you want to print. For example, if you have multiple worksheets 
in your workbook, you will need to decide if you want to print the entire workbook or only active worksheets. 
There may also be times when you want to print only a selection of content from your workbook. In Microsoft 
Excel, Page Setup attributes such as margins, Orientation, Print Titles are set for each worksheet, individually.

To apply page setup attributes to a group of worksheets in a workbook, follow these steps:
• Press CTRL and then click each worksheet tab in the workbook that you want to affect.
• Click the Page Layout tab in the Ribbon.
• Go to the Page Setup group, and then you will find that some common used setups, such as margins, 

backgrounds and size are listed in this group. For further setup, you should click the little square with an 
arrow in the right bottom of the group. Then a “Page Setup” box appears, and you can choose the settings 
based on your need. 

• Click OK to finish it.

All of the worksheets that you selected have the same page setup attributes.

To Print the Worksheet:

Worksheets are considered active when selected.

• Select the worksheet you want to print. To print multiple worksheets, Click the first worksheet, hold 
the Ctrl key on your keyboard, then click any other worksheets you want to select.

• Click the Office button>Print>Print (Or press Ctrl + P keys) – The Print dialog box appears.

• Specify the print attributes like – Printer name, number of copies, whether printing selected worksheets 
(active sheets or selected range of cells in a worksheet or the entire worksheet

• And click ok

Print row or column titles on every page:

1. If you want to print a sheet that will have many printed pages, you can set options   to print the sheet’s 
headings or titles on every page. 

• Click the sheet.

• On the Page Layout tab, in the Page Setup group, click Page Setup.

• Under Print Titles, click in Rows to repeat at top or Columns to repeat at left and select the 
column or row that contains the titles you want to repeat.

• Click OK.

• On the File menu, click Print.
You can see how your sheet will print in the preview pane.
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SET OR CLEAR A PRINT AREA ON A WORKSHEET

If you print a specific selection on a worksheet frequently, you can define a print area that includes just that selec-
tion. A print area is one or more ranges of cells that you designate to print when you don’t want to print the entire 
worksheet. When you print a worksheet after defining a print area, only the print area is printed. You can add cells 
to expand the print area as needed, and you can clear the print area to print the entire worksheet.

A worksheet can have multiple print areas. Each print area will print as a separate page.

SET ONE OR MORE PRINT AREAS

a) On the worksheet, select the cells that you want to define 
as the print area.

Tip: To set multiple print areas, hold down the Ctrl key and 
click the areas you want to print. Each print area prints on 
its own page.

On the Page Layout tab, in the Page Setup group, click Print 
Area, and then click Set Print Area.

Note: The print area that you set is saved when you save the workbook.

b) To see all the print areas to make sure they’re the ones you want, click View > Page Break Preview in the Work-
book Views group. When you save your workbook, the print area is saved too.

CLEAR A PRINT AREA 

Note: If your worksheet contains multiple print areas, clearing a print area removes all the print areas on your 
worksheet. 

• Click anywhere on the worksheet for which you want to clear the   print area.

• On the Page Layout tab, in the Page Setup group, click Clear Print Area.

FORMULAE 

Formulae are used to perform calculations involving Addition, Subtraction, Multiplication, and Division. It is an 
expression that can include cell addresses, numbers, arithmetic operators and parenthesis. Using it you can perform 
simple as well as complex calculations.

A formula may contain a few or all of the following elements - Cell References, Operators, Constants, Functions.

References :  A cell or a range of cells that you want to include in the calculation.

Operators :  Symbols (+,-,*,^,%,$,#, etc.) that specify the operation to be performed.

Constants  :  Numbers or text values that do not change.

Functions :  Pre-defined formulae in Excel
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THE 5 BASIC RULES TO USE EXCEL FORMULAS:
• All Excel formulas start with an equal (=) sign. This tells Excel that it is a formula.

• The answer to the formula displays in the cell into which the formula is entered.

• Cells are referenced in a formula by their column-row identifier, ie. A1, B2.

• The symbols for addition, subtraction, multiplication, and division are: + - * /

• You do not have to enter capital letters in your formula; Excel will automatically capitalize them.

We can combine multiple operations in one formula. Make sure you use parentheses where needed or you may not 
get the correct results (see Order of Operations below). 

Here are some examples:

• =(C1+C3)/C4 This Excel formula adds the value in C1 to the value in C3, and then divides the result by the 
value in C4

• =4*(A2+A5)+3 This Excel formula adds the contents of A2 and A5, multiples this sum by 4, and then adds 3.

MATHEMATICAL ORDER OF OPERATIONS

Remember the Order of Operations by remembering the phrase PEDMAS. The letters stand for: Parentheses, 
Exponents, Multiplication, Division, Addition, and Subtraction. And all operations are carried out from left to right. 
Here is how the order is applied:

• First, any math inside of parentheses is calculated.

• On the second pass, all exponents are resolved.

• Then any multiplication OR division is performed.

• Lastly, any addition OR subtraction is performed.

CREATING A BASIC FORMULA

A basic formula involves only one type of operator in it. Let us use it to 
calculate the sum of the numbers in B2, B3, …, B7 and display the result 
in B8.

	Enter the data as shown in the figure 

	Click in the cell B8 (where you want to display the result) and type = sign

	Click on the cell B2. A dashed border called marquee will appear around 
it. Its address will appear in the cell B8 and in the Formula bar. This 
method of clicking on the cell to add its reference to a formula is called 
Pointing. The Status bar will display the status of Point.

	Now type the + symbol.

	Repeat the above steps till B7 (or type =B2+B3+B4+B5+B6+B7 in B8. You will notice the different coloured 
borders appearing around these cells.

	Press the Enter Key. Cell B will display the total of all the values from B2 to B7.
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COMPOUND FORMULA
A formula is called a compound formula when more than one operator is 
required to perform calculation. Let us use it to calculate the Simple Interest by 
using the formula  =P*R*T/100

Enter the data as shown in the figure 

	Click cell B7 and type =

	Click on cell B3. The cell address of B3 appears in the cell B7.

	Type the symbol * and click on the cell B4

	Again type the symbol * in B6 and click on the cell B5. Now type the symbol / followed by 100 in the cell B7 
and press the Enter key. The cell B7 displays the calculated simple Interest.

The result appears in the cell and  the actual formula is visible in the Formula Bar.

Note:  MS Excel follows the BEDMAS rule to evaluate the mathematical expression. Excel uses this method 
automatically when a formula contains more than one operator.

FORMULA ON TEXT
We can also perform addition on character and string data type. Except for addition, other operations like sub-
traction, multiplication, division, etc., are not allowed on the string data type. The ampersand symbol(&) is used 
to perform addition. Addition of two or more text value is called Concatenation. Let us understand this with the 
help of an example.

	 Enter string type values in cells A1 and B, say Pen in A1 and Drive in B1

	 Enter the formula =A1& B1 in the cell C1and press the enter key.

	 It will display PenDrive in cell C1.

FUNCTIONS
Functions are the predefined formulae in Excel to perform both simple and complex calculations. Functions save 
time and eliminate the chance to write wrong formulae. They accept Arguments and return Values.

Arguments are the inputs values to functions upon which calculations are performed to find out the final result. 
These values can be numbers, text, etc., and are enclosed within parenthesis.

Functions begin with the equal to (=) sign followed by the function name and then the list of arguments separated 
by comma within the parenthesis.

For example, =Function name(argument1, argument2...)

Rules to Enter A Function:

	All Excel functions must begin with = sign.

	Function name must be a valid Excel name.

	Function name must be followed by an opening and closing parenthesis.

	Arguments are enclosed in the parenthesis. For example, =SUM(A1:A5)

       Now press Enter key to see the result or press Ctrl+Enter key to stay in the formula cell.

	A Function returns a value.
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AutoSum : The AutoSum option, besides being the most common and the fastest way to find out the total of the 
given numbers in a range, also provides options to find Average, Count, Max, Min, etc. 

The Sum() function returns the total of the range values. 

The Max() function is used to find the largest value in the given range.

Similarly Min() finds the lowest value in the range and Count() will count the number of elements like numbers, 
formulae, and date in a given range.

TEXT  FUNCTIONS
CHANGE THE CASE OF TEXT

Microsoft Excel doesn’t have a Change Case button for changing capitalization. However, you can use the UP-
PER, LOWER, or PROPER functions to automatically change the case of existing text to uppercase, lower-
case, or proper case. Functions are just built-in formulae that are designed to accomplish specific tasks—in this 
case, converting text case.

How to Change Case

In the example below, the PROPER function is used to convert the uppercase names in    column A to proper case, 
which capitalizes only the first letter in each name.

	First, insert a temporary column next to the column that contains the text you want to convert. In this case, 
we’ve added a new column (B) to the right of the Customer Name column.

	This formula converts the name in cell A2 from uppercase to proper case. To convert the text to lowercase, 
type =LOWER(A2) instead. Use =UPPER(A2) in cases where you need to convert text to uppercase, replacing 
A2 with the appropriate cell reference.

	Now, fill down the formula in the new column. The quickest way to do this is by selecting cell B2, and then 
double-clicking the small black square that appears in the lower-right corner of the cell.

TIP:  If your data is in an Excel table, a calculated column is automatically created with values filled down 
for you when you enter the formula.

a. At this point, the values in the new column (B) 
should be selected. Press CTRL+C to copy them to 
the Clipboard.

b. Right-click cell A2, click Paste, and then click Values. 
This step enables you to paste just the names and not the underlying formulas, which you don’t need to 
keep.

You can then delete column (B), since it is no longer needed.

ACTIVITIES
Modifying the Page Settings

1 .(* Note: USE ONLY PRINT PREVIEW, not for PRINTING the hardcopy )

1) Open the CL6three.xlsx worksheet 

i. Set the page layout as given below

	margin-normal, orientation- portrait, size-A4 and print preview the layout

	margin-narrow, orientation- landscape, size- legal and print preview the layout
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ii. Set the following margins through Print-> Print Preview ->PageSetup->Margins:

Top & Bottom  to 1.2 and Left & Right to 0.8

iii. Adjust the margins:  top & bottom  to 0.8 and left & right to 0.5 using the drag and drop method.

SETTING & CLEARING THE PRINT AREA & PRINT OPTIONS

2 . (* Note: USE ONLY PRINT PREVIEW, not for PRINTING the hardcopy )

Open the CL6three.xlsx.

i. Using  the Page LayoutPrint Titles:

       Select the content that needs to be printed as Print area, then, select the row headings to be repeated at the top 
from the selected print area followed by, the column headings to be repeated at the left.

ii. Use Page break view under view menu and  alter the selection by  increasing or decreasing  the number of lines 
by dragging the page break indicator.

3:  Create the following table and save as CL6four.xlsx

Sno Product Unit Price No. of items sold Total Cost GST(in Rs.)

1 Note book 715.5 62

2 Cd 31.75 55

3 Pendrive 450.25 6

4 Markers 623.72 12

5 Penpencil 108.13 40

6 Sketch pens 258.94 30

Highest Sale ---

Least Sale ---

Type the above data in an Excel Worksheet in sheet 1 from  A1 to F9:

i. Find the price of each product using quotient function. ( In cell E2 type =quotient(c2,d2) and press Enter 
Key)
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ii. Assuming 5% GST is levied on each product ,find the GST(in rupees).( In cell F2 type ‘=C2*5/100’)
iii. Find the highest and least sold item using MAX() and MIN(). ( In cell D8 type ‘=MAX(D2:D7)’ and in 

Cell D9 type ‘=MIN(D2:D7)’ )
iv. Enter these values in sheet 2 and  find the remainder for these values, using mod function,     

 a) 64    7  The syntax of the mod function is given below: 
 b) 46    5 =mod (numerator, divisor) 
 c) 11    2 Eg: In cell C1 type ‘=mod (A1,B1)’
 d) 17    3 

v. Find  the output of the following values using the Mathematical functions

a. (Roundup,  RoundDown, Round, Ceiling, Floor) 

Roundup Rounddown Round Ceiling Floor
89.932
89.1538
89.158
31.563
59.04
-78.99
1.009

Step 1:Type the above data in an Excel Worksheet from  A1 to F8:

Step 2: In cell B2 type ‘=roundup(B1,2) and copy this formula to cells B3 to B8.

Step 3: In cell C2 type ‘=rounddown(C1,2) and copy this formula to cells C3 to C8.

Step 4: In cell D2 type ‘=round(D1,2) and copy this formula to cells D3 to D8.

Step 5: In cell E2 type ‘=ceiling(E1,2) and copy this formula to cells E3 to E8.

Step 6: In cell F2 type ‘=floor(F1,2) and copy this formula to cells F3 to F8.

4:   Open the CL6one.xlsx worksheet,

i)  Insert  new columns – Length, Uppercase, Lowercase, Proper  after the Name column and   find the length of 
the names and change them to upper, lower and proper cases.

ii)  Use appropriate text functions left/mid/right/concatenate to get the following output

INPUT TEXT EXPECTED OUTPUT

i) PRINT PR 

ii) SIXTH TH  
iii) LASER SE 
iv) MICROSOFT FRONTPAGE MICROSOFT FRONTPAGE  
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Step 1: Type the above text from cell A1 to A3

 Type MICROSOFT in cell A4 and FRONTPAGE in cell B4

Step 2: Type =left(A1,2) in cell  B1. (...to get ‘PR’)

Step 3: Type =right(A1,2) in cell  B2. (...to get ‘TH’)

Step 4: Type =mid(C1,3,2) in cell B3. (...to get ‘SE’)

Step 5: Type =concatenate(A4,B4) in cell  C4. (...to get 

             ‘MICROSOFT  FRONTPAGE’)

Step 6: Type =concatenate(A4,”  “B4) in cell  C5. (...to get ‘MICROSOFT  FRONTPAGE’)

 BRAIN DEVELOPER 

1. Which of the following options is not located in the Page Setup dialog box?
a.   Page Break Preview  b.   Page Orientation
c.   Margins d.  Headers and Footers

2.  Which of the following formulas is not entered correctly?
a.  =10+50 b.  =B7*B1
c.  =B7+14 d.  10+50

3.  Clicking on the cell to add its reference to a formula is called _____.

4.  What option allows you to force rows or columns to be printed on each page of a  multi-page worksheet?
a.  Print rows/columns b.  Print area   

      c. Print titles d.  Print headings

5.  The faint lines between rows and columns in a worksheet are  called_______________ .
 a. Border line b.  Boundary    
 c. Gridlines d.  Move line

6.  Which of the following statements describes how to increase or decrease a column’s width?
a. Right-click anywhere in the column and select Format Cells
b. Use the Page Setup dialog box
c. Drag the boundary next to the column heading
d. Select a Width setting in the Scale to Fit group on the Page Layout tab

7.  Which button do you click to add up a series of numbers?
a.   The AutoSum button    b.   The Formula button
c.   The quicktotal button   d.   The total button
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8.  _______________ are input values to functions upon which calculations are performed to find out the final 
result.

9.   You can do other functions (besides addition) with the auto sum button ∑ such as average, max, min.

 a. True  b. False

10.  ___________________ are the predefined formulae in Excel to perform both  simple and complex  
 calculations and start with a __________.

11. Text data is also called ___________________ data.

12. Adding two or more string data using the & operator is called ______.

13.  Vivek needs to add three cells and then divide the sum by 4. Which of the following is  an example of  
 the correct formula to do this? 
 a.  =(A1+A2+A3)/4 b.   =A1+A2+A3/4
 c.  =A1+A2+A3^4 d.  =(A1+A2) + A3/4

14.  In which of the following locations are check boxes that you can select to view or  print gridlines?
 a. In Print Preview
 b. On the Home tab, in the Cells group
 c. On the Page Layout tab, in the Sheet Options group
 d. On the Page Layout tab, in the Page Setup group

Teacher’s Signature
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Microsoft Excel provides several ways to analyse the data in a worksheet. Charts, Sorting, Filtering are a few 
of them.

A chart is a graphical representation of data in a worksheet. It helps to provide a better understanding of  large 
quantities of data. Charts make it easier to draw comparisons and see growth and relationship among the values 
and trends in data. They provide an accurate analysis of information.

COMPONENTS OF  A CHART AS SHOWN IN THE FIGURE

Chart Area: Chart area includes all the area and objects in the Chart.

Category Axis:  Category axis or X-axis is the horizontal axis of a chart.

Value axis: Value axis of Y axis is the Vertical axis used to plot the values. It is located  on  the left side.

Data Series : Data series are the bars, slices, or other elements that show the data values.  If  there are multiple data 
series in a chart, each will have a different colour or style.

Category Name: Category names are the labels  that  are  displayed on the X and Y axes.

Plot Area : Plot area is a rectangular area within the Chart area that contains the actual  chart itself and includes 
plotted data, data series, category and value axis.

Legend : It depicts the colour, patterns, or symbols assigned to the data series. It help to differentiate the data. 

Chart title : It describes the contents of the Chart.

Grid Lines : These can be horizontal or Vertical lines or both depending on the selected chart type. They extend 
across the plot area of the chart. Gridlines make it easier to read  and understand the values.

CREATING & FORMATTING CHARTS, 
SORTING DATA, FILTERING DATACH

AP
TE
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TYPES OF CHARTS
Different scenarios require different types of charts. The type of chart that you choose depends on the type of 
data that you want to visualize. Excel offers a wide range of charts to interpret data. These charts share some 
common features, which assist the users in comprehending the data logically.

The following table shows some of the most commonly used charts and when you should consider using 
them.

SNO CHART TYPE WHEN SHOULD I USE IT?

1 Pie Chart When you want to quantify items and show them as percentages.

2 Bar Chart When you want to compare values across a few categories. The values run  
horizontally

3 Column chart When you want to compare values across a few categories. The values run  
vertically

4 Line chart When you want to visualize trends over a period of time i.e. months, days, years, 
etc.

The importance of charts

• Allows you to visualize data graphically

• It’s easier to analyse trends and patterns in the charts

• Easy to interpret compared to data in cells

Step by Step procedure to plot a simple column chart that will display the sold quantities against the sales 
year.

We will use the following data...

Item 2012 2013 2014 2015

Desktop Computers 20 12 13 12

Laptops 34 45 40 39

Monitors 12 10 17 15

Printers 78 13 90 14

	Open Excel
• Enter the data from the sample data table above
• Your workbook should now look as follows
• To get the desired chart you have to follow the following steps
• Select the range of cells from the worksheet that contains the 

source data for the chart.
• Click on INSERT tab from the ribbon
• Click on the Charts group>Column chart drop down 

button>Select the chart type you want. 
The chart appears in the worksheet. Three new tabs – Design, 
Layout and Format appear in the Chart tools contextual 
menu.
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	Select the desired layout from the Chart Layouts group under the Design tab.

	Select the desired style from Chart Styles group and observe the change.

SORTING DATA
Sorting means arranging data either in an ascending or descending order  in a worksheet. Data can be sorted in 
rows on the basis of text, numbers, dates or combination of text and numbers. Once data is organised, it becomes 
easy to work with.

To sort the data follow these steps :

a. Select the data that you want to sort from the worksheet.

b. Click the Sort button in the Sort & Filter group under the Data tab. The entire data series will be selected 
and the Sort Dialog box will appear.

c. Select the field on the basis of what you want to sort from the Sort by drop-down list. 

d. Select the values option from the Sort On drop-down list. Select the sorting order (A to Z or Z to A) from 
the Order drop-down list. By default A to Z option is selected. 

e. You can check the My data has headers  checkbox to exclude the first row containing the column headings 
of your data from sorting and Click OK.

You can also sort by more than one column

f. Click on the Add Level button in the Sort dialog box. A new level gets added below the first level – Mention 
the column name in the Then by  drop-down list and order of sorting as Largest to smallest / Smallest to 
largest and click OK.

FILTERING DATA
The Filter feature allows you to see only those records that you want 
to display while it hides the rest of the data temporarily from the view. 
You can filter a list to display records(rows) that meet specific criteria by 
using the AutoFilter command.

	Select any cell within the database range, say D1. Click on the Filter 
button in the Sort & Filter group under the Data tab.

	Filtering arrows will be added to each field name. These arrows are 
used to specify criteria to filter data.

	Click on the arrow next to a field name. Select the checkboxes of 
the values –whose records you wish to see – from the drop-down 
list. Click OK.

	The list will get filtered and display only those records that meet the 
desired criteria.

To clear one filter:

• Select one of the drop-down arrows next to a filtered field name.

• Choose Clear Filter From...

To remove all filters, click the Filter command.
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ACTIVITIES
1.  IN MS-EXCEL CREATE  CHARTS FOR THE FOLLOWING

       (Note: Save the excel worksheets and make a note of the excel file, you will need the 

        excel file for the next exercise too)

i Create a column chart for the  data in CL60ne.xslx

 Step 1: Select the data with the headings

 Step 2: Click Insert tabChartBar Chart to insert a Chart object for the Given Data.

ii) a)  Create a pie chart for the following data

  Rice Production by States (Million tonnes):2014-15

Tamil Nadu 5.73

Telangana 4.44

Andhra Pradesh 7.23

Kerala 0.56

 Step 1: Type the above data and Select it with the headings

 Step 2: Click Insert tabChartPie Chart to insert a Chart object for the given Data.

 b) Create a pie chart for the CL6four.xlsx on the columns Product and No.Of items sold. 

 Step 1: Select the columns with the headings.

 Step 2: Click Insert tabChartPie Chart      .... to insert a Chart object for the Given Data.

a) Create line graph for the following:

Sales made by two Salesmen

Jan Feb Mar Apr May

Salesman1 234 211 198 189 178

Salesman2 200 196 222 202 187

Step 1: Select the data with the headings

Step 2: Click Insert tabChartLine Graph

            ....to insert a Chart object for the Given Data.

Create a bar chart for CL6two.xlsx on Name and scores

FORMATTING  CHARTS

2. FOR THE CHARTS CREATED ABOVE ADD THE FOLLOWING

i)  Column Chart using CL6one.xlsx  

 a)  Add the chart title as “COMPARISON OF MARKS”

      Step 1: Click Chart Tools tab

      Step 2: Select a Layout 1 under Chart Layouts group

      Step 3: Click in the Chart Title textbox and type ‘COMPARISON OF MARKS’
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 b)  Add the x- axis title as “marks scored” and y-axis  title as student”

 Step 1: Click Chart Tools tab

 Step 2: Select a Layout 9 under Chart Layouts group

 Step 3: Click in the x-axis and y-axis textboxes and change the titles.

 c)  Add the data labels in the chart

 Step 1: Click Chart Tools tab

 Step 2: Select a Layout 10 under Chart Layouts group

 Step 3: Click in the Data Lables on the data bar to make the changes.

TRY IT YOURSELF
i)  Pie Chart

 a) add the title “Rice Production by States (Million tonnes):2017-18” and the data labels in the chart.

 b) place the legend on top

ii)  Line Graph

 a)  chart title “comparison of sales made by two sales persons”

      b)  x- axis title “ sales made”

      c) y-axis  title  “ salesmen”

      d)   border colour as green

      e)  line cap –type – round, dash type – your choice     

iii)  Bar Chart

 a)  Chart title “comparison of runs ”

 b)  x- axis title “ runs” 

 c)  y-axis title  “ batsmen”

 d)  The Legend Series should reflect the names of the  batsmen.

3. SORTING DATA
Enter the following data in MS-Excel and save as CL6five.xlsx

S No Section Class Name Total
1 C 6 SUNILA 345
2 C 6 SHARATH 412
3 A 6 KARNIKA 456
4 B 6 BHARGAVI 255
5 B 6 PUNEETH 367
6 A 6 BIPASHA 489
7 C 6 VAIBHAV 212
8 A 6 TEJASHREE 223
9 B 6 ANUSHREE 302
10 C 6 RITHIKA 399
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Note: To Sort the Data Select the Entire Table First.

a) Sort the above table in the ascending order of name field.

 Step 1: Select the entire table

 Step 2: Click The Custom Sort tool from Sort And Filter in the Home tab.

 Step 3: Select the Name column for Sort By – One level sorting – ascending order

 Step 4: Click Ok

a) Sort the above table in the descending order of total field.

 Step 1: Select the entire table

 Step 2: Click The Custom Sort tool from Sort and Filter in the Home tab.

 Step 3: Select the Total column for Sort By – One level sorting– descending order

 Step 4: Click Ok

TRY IT YOURSELF
a) Sort the above table in the ascending order of section and under each section,  in the alphabetical order of name .

b) Sort the above table ascending order of section and under each section in descending order of total field.

FILTERING DATA-WITH AUTO FILTER

a) a) Open  the CL6one.xlsx , using the auto filter  command perform the following

i)  Filter the records for the condition sub1  greater than 80.

 Step 1: Select the entire table

 Step 2: Click The Filter tool from Sort and Filter in the Home tab.

 Step 3: Select the Sub1column header arrow

 Step 4: Uncheck (Select All) and select the boxes you want to show.

 Step 5: Click Ok

The column header arrow  changes to a  Filter  icon. Select this icon to change or clear the filter.

Note: To remove the column header arrow , Click The Filter tool from Sort and Filter in the Home tab.  

The column header arrow changes to a Filter icon. Select this icon to change or clear the filter.

 b) Use the CL6five.xlsx and perform the following.

i) filter the records  of the students  belonging to C  section

ii) filter the records for those whose total is above 350 and below 400 .

iii) clear filter.

  c) Perform the following  for the CL6five.xls - Using the Conditional formatting

1. apply ‘green’ colour for the range of total column:401- 500

2. apply ‘yellow’ colour for the range of total column:301-400 

3. apply ‘red’ colour for the  total column  :<300

   d) Filter  the total column by the colour. 

      i) Using the Filter option   display   the student details section wise.
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 BRAIN DEVELOPER 

1. In a Chart, the term data series refers to

 a.  A chart legend  b.  A collection of chart data markers 

 c.   A set of values you plot in a chart  d.   A data label

2.  _____________ is a pictorial representation of tabular data in a worksheet.

3.  Getting data from a cell located in a different sheet is called 

 a.  Accessing  b.  Referencing

 c.  Updating d.   Functioning

4.  Which of the options below represent the method for inserting a title or heading for a chart?

a. Under Chart Tools, click on the Design tab and select Insert Chart Title in the Chart Layouts group.

b. Under Chart Tools, click on the Layout tab and select Insert Chart Heading  from the Background group.

c. Under Chart Tools, click on the Layout tab, select Chart Title and choose the relevant option for where to 
insert the title.

5.  Which option of Chart Wizard contains the option of Series Name, Category and Value in Data?

     a.  Legend b. Chart  area    c.   Data label d.  Data Titles

6. Which of these charts does not exist in MS  Excel? 
    a.  Scatter b. Line  c.  Doughnut d.  Graph  

7.  Part of a pie chart that represents one value from the series.

 a. Axis b.  Data       c. Slice d.  Chart

8.  Data graphed as slices of a circular area is a 

 a.  bar chart b.  scatter plot c.  pie chart d.  column chart

9. The part of the chart area that displays data.

 a. Legend b.  Axis c.  Series d.  Plot area

10.  Corresponds to the category labels in a pie chart and series names in other charts.

 a. Plot area b.  Legend c. Gridlines d.  Slice

11. This describes what is charted. It can be placed above or below the chart.

 a. Chart title b.  Chart area c. Bar chart d.  Pie chart

12. Sorting of data in excel means---------------
 a. arranging the data in ascending or descending order
 b. arranging data in mixed order
 c. arranging data in mixed combination of  letters
 d. arranging data in mixed combination of  numbers
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13. The command we use to sort data in an excel sheet located in

 a. Home tab b.  Data tab c. Insert tab d.  Both a and b

14. What are the names of the fields needed to fill in the sort dialogue box

 a. Sort, filter, advanced b.  Column, Sort On, Order

 c. Sort and Filter d.  Conditional formatting

15. To arrange data in ascending order, which order need to select in the order field in the sort dialogue box

 a. A to Z b.  Z to A c. Custom level d.  Ascending or descending

16. To arrange data in descending order, which order need to select in the order field in the sort dialogue box

 a. A to Z b.  Z to A c. Custom level d.  Ascending or Descending

17.  To visually compare number across different categories, use a

 a. Bar chart b.  Column chart c. Bar or Column Chart  d.  Pie chart

18. X-axis is called ________________      and Y-axis is called _________________       of a Chart.

Teacher’s Signature


